04-17-13 12:36 PM
37 12
tools
  1. project_x's Avatar
    I have been using EAS support since Feb. 5th...today it stopped.

    I received a notification for both my accounts that

    "Your account is no longer synchronized with your device.
    Check that your account settings are correct. If they are correct, contact your email service provider."


    I thought they weren't shutting it off until June.....

    Anyone else?
    04-17-13 07:19 AM
  2. Serkle K's Avatar
    As of this morning, I keep getting prompted to set my password for my Gmail account on my Z10. :-/

    Looks like I'll have to start migrating over to Outlook/hotmail.

    Posted via CB10
    04-17-13 07:26 AM
  3. anon(153966)'s Avatar
    I thought they were shutting down all EXCEPT the paid accounts...
    04-17-13 07:27 AM
  4. EauRouge's Avatar
    As of this morning, I keep getting prompted to set my password for my Gmail account on my Z10. :-/

    Looks like I'll have to start migrating over to Outlook/hotmail.

    Posted via CB10
    Yea so do it! But it's for my IMAP account...

    Posted via CB10
    04-17-13 07:29 AM
  5. project_x's Avatar
    Yes, but mine are free ones.. I was waiting to see what BlackBerry and Google might work out
    ...

    Posted via CB10
    04-17-13 07:30 AM
  6. rdcanuck's Avatar
    I have been using EAS support since Feb. 5th...today it stopped.

    I received a notification for both my accounts that

    "Your account is no longer synchronized with your device.
    Check that your account settings are correct. If they are correct, contact your email service provider."


    I thought they weren't shutting it off until June.....

    Anyone else?
    Just had the same thing happen on my two gmail accounts within 15 minutes of each other at 8am EST today. I just rebooted the Z10 in the hopes that it was a glitch but I suspect that Google is playing their "dont be evil" games (sarcasm intended)
    04-17-13 07:32 AM
  7. project_x's Avatar
    I also just tried to add a plain vanilla Google account as imap(default) and it was no go too.

    Maybe Anonymous got to Google

    Posted via CB10
    04-17-13 07:34 AM
  8. excaliburca's Avatar
    Ok, so I'm not crazy. Mine stopped working at about 9am ADT as well.
    04-17-13 07:35 AM
  9. rickgainsmith's Avatar
    Mine also, my paid Google apps account no longer works. Both imap and Activesync. Wtf!?

    Posted via CB10
    04-17-13 07:35 AM
  10. ubizmo's Avatar
    I have a free IMAP Google account. It was apparently off for a while early this morning (EDT), then a bunch of emails showed up at once.
    04-17-13 07:38 AM
  11. AnimalPak200's Avatar
    Same here, getting prompt for password on my Z10 for my free Gmail IMAP account. I regenerated a new 2-step code just in case, but still no dice. Hopefully just a temporary server outage... hopefully.

    Posted via CB10
    04-17-13 07:38 AM
  12. zephryn's Avatar
    Same here. Got a notification that my password was incorrect. It works fine through the mobile site though.

    Posted via CB10
    04-17-13 07:39 AM
  13. richrockx's Avatar
    Me too normal Gmail account is down, gonna try to delete and re add account

    Posted via CB10
    04-17-13 07:40 AM
  14. jc's Avatar
    Me too normal Gmail account is down, gonna try to delete and re add account

    Posted via CB10
    Doing that didn't work for me.
    04-17-13 07:40 AM
  15. rdcanuck's Avatar
    Ok folks...don't do anything drastic yet....it looks like it is a major GMail outage that just happened.

    Here is the first report that I have found so far:
    http://www.szsu.com/2013/04/17/gmail...spread-outage/
    Gmail Suffers Widespread Outage

    It’s not just you, Gmail is down for many people this morning. Google’s cloud-based e-mail service along with Google’s cloud storage service, Google Drive are not allowing many to log in.

    The Gmail login screen for many will not even load, and some users receive the message, “We’re sorry, but your Gmail account is temporarily unavailable.”

    Users trying to access via IMAP through Apple’s mail program on the iPhone, or through Android devices are greeted with a “password invalid” message in many cases.

    The problem extends from regular Gmail accounts all the way to Gmail apps for education and Gmail apps for businesses, according to IT sources who describe difficulty accessing many types of accounts this morning.

    Google’s Status page has not yet been updated to reflect these issues.
    ghgrossman likes this.
    04-17-13 07:43 AM
  16. anon5771888's Avatar
    I had to switch back from my z10 to my iPhone 5 yesterday because of my client's request and my GMail sync is working fine this morning and I use IMap also on the iPhone 5 and OS6. Just trying to see if it's a GMail or a z10 issue?
    04-17-13 07:45 AM
  17. Schmidee's Avatar
    What??? I thought only blackberry had outages.

    Posted via CB10
    04-17-13 07:46 AM
  18. bobauckland's Avatar
    I've had problems since last night.
    Not just on my Z10 though, on my Mac as well.
    Looks like a Gmail problem, as the poster above stated.
    Still annoying mind...
    04-17-13 07:46 AM
  19. richrockx's Avatar
    Thank god it's not just Blackberries


    Posted via CB10
    04-17-13 07:46 AM
  20. wenuell's Avatar
    If this were a BB outage it would be on CNBC 20 minute talking point loop already.
    Serkle K and sk8er_tor like this.
    04-17-13 07:50 AM
  21. anon(153966)'s Avatar
    There is an issue with Google Apps. Social Media stats this. This is a first for Google, no?
    04-17-13 07:56 AM
  22. fizi's Avatar
    Same problem here.
    04-17-13 07:57 AM
  23. rdcanuck's Avatar
    Google dashboard is now showing "Service Disruptions" for Gmail and Google drive as well a full "Service Outage" for the admin panel/API

    Posted via CB10
    04-17-13 08:09 AM
  24. jhirizarry's Avatar
    Remember you are "Greeted" with message. So there is no fault on their part.

    Posted via CB10
    04-17-13 08:10 AM
  25. anon5771888's Avatar
    Hey folks, my GMail account is working on my iPhone 5 and desktop, but my brothers GMail is giving and error when trying to access it. Looks like it's a widespread, but spotty problem on Google's end. Hopefully they get it resolved sometime today?
    04-17-13 08:15 AM
37 12

Similar Threads

  1. Google Apps email stopped working
    By movemaine in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 06-03-11, 10:03 AM
  2. App Loader Stopped Working DM 4.7
    By rorycs in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 07-15-09, 12:38 PM
  3. Google Calendar Sync Stopped Working
    By GeoM in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 05-30-09, 02:43 PM
  4. Help! Third party apps just stopped working
    By holiam in forum BlackBerry 88xx Series
    Replies: 0
    Last Post: 09-16-08, 05:19 PM
LINK TO POST COPIED TO CLIPBOARD