02-17-14 12:04 PM
161 ... 34567
tools
  1. silversmith75's Avatar
    anyone know why a z10 would not boot? looking at buying a cheap one of ebay... says put battery in red light comes on phone doesn't boot.. it this a software issue or hardware or both... anythought..
    02-08-14 03:00 AM
  2. ViBogdan's Avatar
    Mine seems to take almost 1% per hour in standby. Sounds good?
    02-08-14 04:03 AM
  3. bearclawcoffee's Avatar
    App sucking (net or processor) , bad battery, defective loaded radio bar,
    phone has hardware issues or OS didn't loaded properly. I would
    think it was the bad OS load as you self stated you had an error
    updating with Link. ( I think in earlier response from my browsing memory,
    didn't go back and check). I would start from SCRATCH as of right now too
    many probables to trouble shoot. You have a back up but you have no idea
    if the back up is a good one to restore from. It's a hassle to redo a phone
    from scratch but the safest bet for a clean load. I never restore from a
    back up and never have any issues with any OS load.

    First wipe the phone (gets rid of all other possible reactions of apps
    or settings). Then : Reset To Factory with Link. (Be sure to update to
    the newest version of Link first).
    Now see if you problem resides. If so, your OS is factory (GOOD)
    nothing else to drain the phone (apps). If it still drops like a hammer.
    You have a hardware issue in the phone or a bad battery. BOOM!
    If not then load the Leak 1925 with 1926 radio bar. Wait and see if
    it drains after switching off unneeded services.

    Next, if it's OK load one app at a time over a day or half a day till you find
    the problem app. If none found. Your OS load was the issue..

    akawarrior..
    Done and done! FIXED slowly adding back apps So Far so Good!! Right now it's at 97% with 2 + days
    kbz1960 likes this.
    02-08-14 09:50 AM
  4. FeitaInc's Avatar
    anyone know why a z10 would not boot? looking at buying a cheap one of ebay... says put battery in red light comes on phone doesn't boot.. it this a software issue or hardware or both... anythought..
    You should probably post a question in a new thread, but if the phone doesn't load the OS and the LED is flashing I really wouldn't buy that phone. I have received to new z10 on warranty after the above happened. On both occasions the hardware was fried.

    Posted via CB10
    02-08-14 11:37 AM
  5. jelp2's Avatar
    I use VZW as well and I can say that using radio 1926 is amazing when it comes to standby battery drain. Much better than radio 1899, which I think wasn't supposed to be intended for OS 1925, but rather OS 1898.

    That said, battery drains more while under the HUB than anything else.
    I completely agree. the 1899 radio is absolutely the issue here. Having used both radios, 1926 is far better on battery life out of the gate than compared to the "settling in" process ( which honestly shouldn't take more than an hour tops) of 1899. In my situation though, I had to go back to the leaked 1925 to install 1926 radio because installing 1926 radio on top of the OTA 1925 bricked my Z, as others have mentioned. I'm on VZ.
    Last edited by jelp2; 02-08-14 at 03:14 PM.
    02-08-14 11:42 AM
  6. b121's Avatar
    I personally leave my location services off when not in use (and it's easier now to turn them on/off with 10.2.1.1925 configurable settings). At one time, this contributed to my battery drain.

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    02-08-14 11:56 AM
  7. b121's Avatar
    I completely agree. the 1899 radio is absolutely the issue here. Having used both radios, 1926 is far better on battery life out of the gate and compared to the "settling in" process ( which honestly shouldn't take more than an hour tops) of 1899. In my situation though, I had to go back to the leaked 1925 to install 1926 radio because installing 1926 radio on top of the OTA 1925 bricked my Z, as others have mentioned. I'm on VZ.
    I saw mixed reviews on this, but if you're both on vzw, I'm going to have to load 1926. . Thanks!

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    02-08-14 11:58 AM
  8. FGeR's Avatar
    Guys why you post pictures from Device Menager for battery life hours/%?

    You can have there 5 hours left and 2 days left on the same %..
    Depends on phone usage in past 30-60 minutes.

    Battery in idle is ok, but when I use phone battery life can be better.

    I have saw some advices here in topic and I will give a try these days..
    02-08-14 12:16 PM
  9. jelp2's Avatar
    I saw mixed reviews on this, but if you're both on vzw, I'm going to have to load 1926. . Thanks!

    Posted via CB10 (7250 -> 8703e -> 9530 -> 9550 -> 9650 -> 9930 -> PlayBook -> Z10 -> Z30)
    Maybe it has something to do with CDMA, I don't know. But i used the leak 1925 as soon as it came out last year and upgraded the radio and battery life was excellent. I figured I'd wipe and install the OTA when it was released just to try to get my compass working correctly ( thats another story), but it didnt. The battery was AWFUL!! So back to the leak and upgraded radio, and I'm happy again. (though no fixed compass)
    02-08-14 12:36 PM
  10. PHughes's Avatar
    Its very inconvenient when you charge the phone to 100% at 11pm and SHUTS OFF (0%) before the alarm is supposed to go off at 7 am
    I never understand when people post this "problem." You are asleep, you do not need to carry the phone around, you can leave it in one place. Plug the phone in at night and leave it charging. I just don't get how you can be angry at a phone or the manufacturer for a phone dying before the alarm is supposed to go off unless you sleep outside in a tent with no electricity. Plug the phone in at night and take advantage of night mode.
    FeitaInc likes this.
    02-08-14 12:58 PM
  11. hondok9's Avatar
    Well, for me I think the worst has passed.

    I installed 10.2 approximately 2 weeks ago and my Z suffered miserable battery life giving me approximately 4 hours before going completely dead.

    I had 5 email accounts and deleted 1 that I used occasionally.

    I ramped back my sync intervals on 2 of the 4 that are of less importance.

    Battery cycled my Z approximately 4 times but, I think for me my biggest improvement in battery life was turning off the priority hub.

    I read another thread in which it was suggested it was a huge battery drain.

    After taki.g my phone off of charge at approximately 9 this am and with moderate use I'm at 71% battery with an estimated 17 hours of life left according to the device manager.

    I was getting fairly frustrated after installing the update but, my Z is back on par again running smooth with no lag and improved battery life.

    I didn't want to go through the hassle of doing a security wipe primarily since I don't believe we as consumers should have to go through that just to get a stable OS to operate from.

    Whatever my combo was I'm very happy of having reasonable battery life.

    Thanks to all in the forums who made suggestions!

    It helped greatly!

    Posted via CB10
    PHughes likes this.
    02-08-14 01:18 PM
  12. lcgoldman's Avatar
    I had this problem and found it was due to some android apks that i installed..silly me..
    My problem is gone now and am a happy z10 user.

    Install TaskManager from BB world. See what android apps are running and kill and/or uninstall these.
    Probably uninstall all apks, just as an added measure.
    Android compat is a boon, but also a curse.
    Set all chat/mails to manual mode.

    If all else fails, Full wipe and reinstall maybe an option..
    If you can get away with it, try not to restore from backup (after a wipe); rather build up on a fresh brand new install.
    That's a great tip... didn't know about TaskManager. Just installed... was shocked to see some programs running that shouldn't have... I hope this improves my pathetic battery life too.

    Thanks again for posting!!
    02-08-14 01:20 PM
  13. MRTTNS's Avatar
    After 10.2.1 battery life improved by almost 50%. After one week...

    Posted via CB10
    02-08-14 02:22 PM
  14. va3hie's Avatar
    I never have battery issues. Use the z10 for 5 hours and still have 20% left.

    Posted via CB10
    02-08-14 02:24 PM
  15. bearclawcoffee's Avatar
    I never understand when people post this "problem." You are asleep, you do not need to carry the phone around, you can leave it in one place. Plug the phone in at night and leave it charging. I just don't get how you can be angry at a phone or the manufacturer for a phone dying before the alarm is supposed to go off unless you sleep outside in a tent with no electricity. Plug the phone in at night and take advantage of night mode.
    I guess I'm old school - told never to leave phone charging over night - will lead to a battery not quite lasting a year.
    02-08-14 02:27 PM
  16. jelp2's Avatar
    I guess I'm old school - told never to leave phone charging over night - will lead to a battery not quite lasting a year.
    I've left every BB Ive ever owned plugged in over night. Never once had to replace a battery.
    PHughes likes this.
    02-08-14 03:16 PM
  17. niss63's Avatar
    I guess I'm old school - told never to leave phone charging over night - will lead to a battery not quite lasting a year.
    Shhhh....

    My 9780, 9900, and Z10 don't know this so they are working fine in spite of being left on the charger overnight, each night. The battery for the 9780 is three years old, the batteries for the 9900 are two years old and the batteries for the Z10 are a year old. That's a total of five batteries, none of which have gone bad.

    To further fly in the face of conventional wisdom, I almost never use the OEM BlackBerry charger for any of them.

    So keep it down; I wouldn't want my phones to get wise to a different set of expectations.



    Posted via CB10
    Just Me, PHughes and jpvj like this.
    02-08-14 04:04 PM
  18. FGeR's Avatar
    After 10.2.1 battery life improved by almost 50%. After one week...

    Posted via CB10
    I have 48 hours more for "one week after update" and battery is pretty bad while using phone. (In idle not so bad).
    One mail (24 hour sync) and nothing more in HUB lol.
    02-08-14 05:58 PM
  19. matrixsuperstar's Avatar
    Had to do a clean install, fixed my battery problems

    Posted via CB10
    02-08-14 06:03 PM
  20. tickerguy's Avatar
    I guess I'm old school - told never to leave phone charging over night - will lead to a battery not quite lasting a year.
    Nonsense, if the device has a proper charging algorithm, and the BB10 devices do.
    PHughes likes this.
    02-08-14 08:29 PM
  21. dikku11's Avatar
    I used to get like 6-7 hrs at 90% after 10.2.1 on my Z10 and it had been more than a week for the os to settle down. Did a security wipe yesterday and see the results

    Fix This NOW: 6-8 hours battery after update... had enough time to "settle"-img_20140209_100126.png

    Posted via CB10
    Last edited by dikku11; 02-08-14 at 10:58 PM.
    02-08-14 10:40 PM
  22. PHughes's Avatar
    I guess I'm old school - told never to leave phone charging over night - will lead to a battery not quite lasting a year.
    It won't affect your battery at all. Take it off during the day, charge it at night. I still have batteries for my old 9000 that work fine after this type of "abuse." Remember, these aren't nickel cadmium batteries. A lithium battery works better if it isn't completely discharged. The chargers also cannot overcharge the battery. Charging it at night won't hurt it. Missing work because your battery died however will cost you more than a new battery would.
    02-08-14 11:02 PM
  23. Rello's Avatar
    Lol I seriously question how much some of you are using your phones. What the OP posted in their first post is what me and many others Z10's have gotten since day 1. People claiming 20 hours on one charge yet so many people, myself included easily have to 2 to 3 batteries a day just to go a full 24 hours. Can i go 20 hours, yeah but I am barely touching the phone
    02-08-14 11:23 PM
  24. Vurhan's Avatar
    Any fix for inaccurate indicator? STL100-1 drains like hell, 100%-0% after 7 hours, but at 0%, I am able to watch youtube videos on fastube, brightness full for 4 hours straight.

    Posted via CB10
    02-09-14 02:48 AM
  25. PHughes's Avatar
    Lol I seriously question how much some of you are using your phones. What the OP posted in their first post is what me and many others Z10's have gotten since day 1. People claiming 20 hours on one charge yet so many people, myself included easily have to 2 to 3 batteries a day just to go a full 24 hours. Can i go 20 hours, yeah but I am barely touching the phone
    Yes, if I am traveling and use the phone a lot, I use two batteries. That is one of the reasons I like the Z10, I can carry an extra battery.
    02-09-14 11:30 AM
161 ... 34567

Similar Threads

  1. Replies: 4
    Last Post: 09-21-14, 03:49 PM
  2. All your contacts have been added to the chat
    By Gingerpants in forum BlackBerry Q10
    Replies: 12
    Last Post: 02-10-14, 02:44 AM
  3. Android Apps start, then die after 30 seconds
    By phduh in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-09-14, 07:13 PM
  4. Battery improvement recommendation
    By double_fault in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-08-14, 04:26 PM
  5. Sochi 2014 app updated with live results, athletes and countries
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-07-14, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD