02-17-14 12:04 PM
161 ... 23456 ...
tools
  1. bizdudePB's Avatar
    I'm on the Bell Network in Canada with a -5 Z30. I stuck with official only releases despite watching all you early adopters enjoying the life. When I updated, I did get one glitch, which was that the first app (Blaq) crashed the phone (caused a reboot) when I tried to open it.

    Once it rebooted, I went to BlackBerry World and updated all the apps, about 20 of them, before trying to run anything again. Not sure if it helped. Also, I think there's a thread about not upgrading native BB components with Android versions when using Android App stores like 1mobile. My 1mobile app shows now 13 apps that should be "updated" but all of them where installed from the BB World (probably Android ports?). So, if you did do something there, I don't know if you can undo it other than a wipe / new install.

    I hope we here can help you figure it out. I am so enjoying the new OS, though there are a few Android compatibilities to iron out. Overall, it is such a joy to use. I don't have any battery issues and do the same thing at night with my alarm.
    02-07-14 10:35 AM
  2. Carterbits's Avatar
    I'm looking for tools but not finding anything...
    02-07-14 10:56 AM
  3. k8bushlover's Avatar
    I don't trust headless apps to play nicely with battery either. Had to uninstall Color LED altogether (random flashing of LED with no apparent notification behind it); have shut off SayIt from running in background.

    My Z10 mysteriously decrypted the SD card (took a week) after the update...did that take some battery. Don't know why, I didn't initiate a decryption.
    02-07-14 10:56 AM
  4. akawarrior's Avatar
    App sucking (net or processor) , bad battery, defective loaded radio bar,
    phone has hardware issues or OS didn't loaded properly. I would
    think it was the bad OS load as you self stated you had an error
    updating with Link. ( I think in earlier response from my browsing memory,
    didn't go back and check). I would start from SCRATCH as of right now too
    many probables to trouble shoot. You have a back up but you have no idea
    if the back up is a good one to restore from. It's a hassle to redo a phone
    from scratch but the safest bet for a clean load. I never restore from a
    back up and never have any issues with any OS load.

    First wipe the phone (gets rid of all other possible reactions of apps
    or settings). Then : Reset To Factory with Link. (Be sure to update to
    the newest version of Link first).
    Now see if you problem resides. If so, your OS is factory (GOOD)
    nothing else to drain the phone (apps). If it still drops like a hammer.
    You have a hardware issue in the phone or a bad battery. BOOM!
    If not then load the Leak 1925 with 1926 radio bar. Wait and see if
    it drains after switching off unneeded services.

    Next, if it's OK load one app at a time over a day or half a day till you find
    the problem app. If none found. Your OS load was the issue..

    akawarrior..
    02-07-14 11:01 AM
  5. Mustafa Bepari's Avatar
    Guys, draining of battery depends on several different aspects. Try providing a little more detailed info before asking for help, so that others users know exactly what to suggest. Also saves you a lot of time.

    By detailed info I mean, how many email accounts you have set? What are the sync intervals set to? What apps are running? Screen brightness level? Location services turned on? And so on.

    Posted via CB10
    02-07-14 11:08 AM
  6. anon1727506's Avatar
    I don't trust headless apps to play nicely with battery either. Had to uninstall Color LED altogether (random flashing of LED with no apparent notification behind it); have shut off SayIt from running in background.

    My Z10 mysteriously decrypted the SD card (took a week) after the update...did that take some battery. Don't know why, I didn't initiate a decryption.

    Agree that Color LED is not 100% - sometimes it would work and sometimes I would get a normally RED Light for a notification, and then a couple times I got no notification. But it was free (25 Days promotion) so no big loss.

    Still on a leak of 1925, with the 1926 radio for a STL-4 device installed. Was a clean install with no restore. Battery life is not the best... but I can usually make it through the work day (8 hrs) with moderate (in my opinion) use. Heavy use and 20 minutes of Candy Crush during lunch will shorten that down and I'll have to use my portage charger bundle.
    02-07-14 11:20 AM
  7. mhydamacka's Avatar
    Mine was like that too. I turned off LTE and it's OK now.

    Posted via CB10
    02-07-14 11:37 AM
  8. Jonesy1966's Avatar
    Oddly enough, despite all the other issues I've had with my Z10, battery life is significantly better since the update.
    02-07-14 11:40 AM
  9. TeamBbryUSA's Avatar
    OP: I've had the same problem during the last 48 hours. I'm on 10.2.1, and I've seen battery life comparable to 10.2 (no significant change), up until now that is.

    I turned off BB Link on my phone like another poster in this thread suggested - that seems to be helping things according to the device monitor. If you haven't done that already, definitely do it. I have android apks running but they've been fine, and I hadn't installed any new ones around the time this issue began (at least that I can remember). I've tried removing ones I thought may have been causing issues, to no avail.

    I looked at my last 12, 24 and 48 hour stats on device monitor and for some reason, PIM services was anywhere from 43-51% of my CPU, and 71% (not a typo) of my battery power during the last 48 hours. I've never had issues like that, and I haven't added any new accounts or anything recently (3 email accounts, Facebook, Twitter, LinkedIn).

    Edit: Before anyone brings up allowing the OS to settle... I had done that. At first the battery life wasn't great, but it improved like everyone says. It got back to 10.2 levels (I'm on a Q10 FYI). I installed the update through wifi the day it came out. Never had problems till the last 48 hours.
    02-07-14 11:43 AM
  10. daves_25's Avatar
    What e-mail accounts do you have setup? Do you have Twitter, FaceBook, etc.? in earlier OS versions, some certain e-mail accounts could cause problems, depending on what server they were connected to.
    02-07-14 11:52 AM
  11. xninjaberryx's Avatar
    I had all of the same issues as before and just yesterday my battery draw came back to normal or better than before 10.2
    Some things I did:
    Turn off BlackBerry link
    Go into notifications and turn off all unecessary app notifications
    Change the email sync times. I turned one to manual and the other to 24hrs (i think this helped a lot). U will still get the push notifications
    I let the battery die all the way then charged it to 100
    Did a hard reboot
    My display is at half way or more too and I'm down to 65% since 7am. I've used my phone often today and had songza playing for a couple hours

    Hope this helps

    Posted via CB10
    02-07-14 11:52 AM
  12. Just Me's Avatar
    my battery on my z was awesome before the update.. then i was getting about 6 hours on a charge... after about a week i let it almost dies.. charged it to 100 took battery out... boom i get like almost 2 days now..i charged it at 11 last night when i got up this morning it was at 97%... last all day i am at about 40 now... any way that worked for me... oh i left battery out for about 10 min.. plunged charging cable in then put battery back in.. any way hope that helps
    This echos my experience. Never been happier with the Z10 and it's battery life than now. Thanks to the quick access screen brightness control I do turn the brightness down during the work day more often. 10.2.1 is the best mobile OS I have ever used, it has finally eclipsed BBOS7 for functionality and efficiency.

    Need some POW? Follow POW on BBM channels C004634C3 and find all the big snow spots.
    02-07-14 12:31 PM
  13. TeamBbryUSA's Avatar
    If you're not using priority hub, be sure to turn it OFF under hub settings. It's a huge battery drain.
    02-07-14 01:21 PM
  14. magsasaka's Avatar
    Reload the OS. That fixed it for me.

    Posted via CB10
    02-07-14 01:41 PM
  15. KemKev's Avatar
    If you're not using priority hub, be sure to turn it OFF under hub settings. It's a huge battery drain.
    Really? Haven't touched it since installing the leaked OS and have experienced no battery issues outside of the usual "settling".
    02-07-14 02:29 PM
  16. RubberChicken76's Avatar
    Wow in jealous. I get about 100 minutes per battery. I want to get a Z30 but I don't think a Verizon will work on Tmobile at 4GLTE. I need a Z30 because I'm tired of switching batteries every 2 hours.

    Posted via CB10

    Your phone lasts an hour and forty minutes? What exactly do you do with it? Turn blue tooth, NFC, LTE on, keep full multitasking going while simultaniously taking on the phone, video chatting, running four 3D games and have 19 email accounts constantly syncing?

    The Z10's battery isn't premium but an hour and four minutes doesn't sound right
    02-07-14 03:27 PM
  17. Acidwire's Avatar
    personally i think 1 entire week is a bit ridiculous for an OS to settle, my 9360 and samsung s2 only took a day to "settle" after updates so i doubt blackberry 10 a step up from os7 would need to "reindex" for 168 hours straight.
    kbz1960 likes this.
    02-07-14 03:46 PM
  18. anon(4297019)'s Avatar
    The only time I ever experienced crazy battery drain was due to email syncing. I deleted my email accounts and rebooted then added the accounts back and the issue was gone. Worth a try?

    Z10 STL 100-3. OS 10.2.1.1925
    02-07-14 03:49 PM
  19. ViBogdan's Avatar
    Here is one strange thing. Was coming home with the GPS on and 10% juice left. It shut down after a short while. Got home, plugged it in, left it for 3-4 min and the powered it on. The battery showed 23%......O_o. Anyone else seen this?
    02-07-14 03:58 PM
  20. TeamBbryUSA's Avatar
    Really? Haven't touched it since installing the leaked OS and have experienced no battery issues outside of the usual "settling".
    Haha yup. I've never used it since it came out, but I'm guessing I may have accidentally turned it on recently, leading to battery drain (not sure how). Within minutes of turning it off, my 59% battery was giving an estimated 1 day and 15 hours of remaining time, as opposed to 6 hours before turning it off (light usage, hence the high estimate).
    02-07-14 04:19 PM
  21. axeman1000's Avatar
    Delete your last android app installed and reinstall or delete any hotmail email accounts you have set up and set them up again.

    Two updates ago I had to do the hotmail one and it solved my slight battery drain, same battery with latest os and no issues at all.

    Hate solves nothing, Respect gains everything!
    02-07-14 04:21 PM
  22. jpvj's Avatar
    People keep saying that its still indexing. Sometines this makes me angry.
    IMHO It is a hoax being repeated over and over.

    A device with a dual core 1,5GHz CPU and can easily handle several gigabytes of data within hours. Talking about indexing for days is ridiculous.

    Use the app monitor Battery and CPU tab to get some facts and deal with it from there. If you don't fint your answer here, you have to start troubleshooting.

    A possible way could be to wipe the device (or faster: Install the latest OS from an autoloader) and only configure the most nescessary accounts. Let the device do the initial sync and charge it overnight. Monitor the situation next day.
    Continue installing one or two apps (and keep track of what you install) and keep monitoring.
    Acidwire and anon(4044683) like this.
    02-07-14 06:15 PM
  23. GTiLeo's Avatar
    i must say my battery life is nothing but good since 10.2.1 only timee the juice really gets sucked down is when the screen is on and i'm gaming, but then again its always been like that. my standby time says two days on my Z10
    02-07-14 06:36 PM
  24. niss63's Avatar
    IMHO It is a hoax being repeated over and over.

    A device with a dual core 1,5GHz CPU and can easily handle several gigabytes of data within hours. Talking about indexing for days is ridiculous.
    Aww shucks guys, he figured it out. Now it ain't no fun tellin' people to wait a few days for the battery life ta improve.

    Thet's wut it wuz alrighty, just another hoax.

    Posted via CB10
    02-07-14 06:50 PM
  25. birthgirth's Avatar
    My battery life has been wonderful. Consistently.
    Fix This NOW: 6-8 hours battery after update... had enough time to "settle"-img_20140207_181852.png

    Posted via CB10
    02-07-14 08:20 PM
161 ... 23456 ...

Similar Threads

  1. Replies: 4
    Last Post: 09-21-14, 03:49 PM
  2. All your contacts have been added to the chat
    By Gingerpants in forum BlackBerry Q10
    Replies: 12
    Last Post: 02-10-14, 02:44 AM
  3. Android Apps start, then die after 30 seconds
    By phduh in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-09-14, 07:13 PM
  4. Battery improvement recommendation
    By double_fault in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-08-14, 04:26 PM
  5. Sochi 2014 app updated with live results, athletes and countries
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-07-14, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD