02-21-14 08:52 PM
218 ... 56789
tools
  1. lawguyman's Avatar
    My build is later, 426597. This suggests that 10.0.10.261 was made later.

    Posted via CB10
    02-17-13 10:18 AM
  2. Renwick's Avatar
    So this one supposedly has a newer browser and WebKit engine, right? Maybe this is the only difference.

    Posted via CB10
    02-17-13 10:36 AM
  3. Renwick's Avatar
    Actually, during the flash process, it showed the build date, which is 27th of January, if I recall correctly.

    Posted via CB10
    02-17-13 10:39 AM
  4. mndb369's Avatar
    IT IS DEFINITELY A NEWER OS. Installed on a Z10 STL100-3 (used Autoloader Z10 DEV Jan 27 version) with Rogers

    DO NOT LET THE ROGERS UPDATE TAKE. This took me three attempts to get the Swipe left to skip. The reason I needed the newer OS? I am a Gmail Apps business account holder and I was going nuts to get my Calendar working properly

    For the first time I was able to add my Gmail CalDav account and it worked perfectly. Fully functional Calendar.

    There are some careful steps I took:
    1. The date (local time) needs to be the next day after any settings were last changed in Mail - so the best time to do the add account is after midnight local time
    2. Did not restore settings/data until after I added the accounts
    3. One account at a time thru advanced (first email then caldav)
    4. CalDav server: www(dot)google(dot)com (nothing else)
    5. Set interval to 15 mins
    6. Be patient for the Cal functions and events to pull

    If you are successful the Calendar will eventually say it is a Gtalk Calendar - make sure you set it is default and also the default for sending invites in the Calendar settings.

    Good luck
    02-17-13 12:14 PM
  5. aelaan's Avatar
    popped it on my Z10 from Bell - just initializing, swiping left (please someone should find a way to cut that intro out), 10.0.10.261 - STL100-3 - Everything is there - so I would say this is a successful OS for Bell Canada Network.
    02-17-13 02:07 PM
  6. afinebalance's Avatar
    For what it's worth, with my initial OS when I put in my headphones (without a mic) on a call I could hear every slight movement of mine through my headphones. Since updating to this leaked OS that issue has now stopped and it's working as expected. Not sure if it's the OS but if anyone else is having that issue thought I'd let you know!
    02-17-13 03:11 PM
  7. binshabib's Avatar
    STL100-1
    OS: 10.0.10.261
    Build ID: 426597
    Flash Player Version: 11.1.121.106
    AIR Version: 3.1.0.106
    Radio Version: 10.0.10.262
    Webkit Version: 10.0.10.65
    Browser Version: 10.0.10.281
    02-17-13 11:15 PM
  8. anon(3987448)'s Avatar
    Bell Z10

    Loaded update, restored all settings/apps

    Working good, shows a little more performance, little to no lag when switching active windows
    02-18-13 03:22 PM
  9. ifraser's Avatar
    I loaded it the other day but what annoys me is that the backup with link doesn't keep your contacts links.

    Posted via CB10
    02-20-13 04:12 PM
  10. knighty2112's Avatar
    Just up dated the BlackBerry link software on my PC from the Blackberry web site. The version they say on the web site is V1.0.075, but after downloading it & starting it the actual BB link software itself tells me it is V1.0.0.76. Kinda strange, but then after doing a back up of my Z10 after that it suddenly told me that there was updated software available for the Z10! All excited I pressed the install option to initiate the download which it promptly did, only to find out at the end that it just loaded in exactly the same BB 10 OS software I already had on my Z10, namely 10.0.9.348! Oh well! The proper update will arrive at some point I guess! (Not holding my breath though!) ; )
    02-20-13 05:00 PM
  11. Josh Brolin's Avatar
    Lol same thing just happened to me i was excited.
    02-20-13 06:48 PM
  12. bospol's Avatar
    It's work with STL100-2 ?
    i have Z10 stuck on recovery (device > pc icon)
    i'll try all tricks and tips but nothing happen.
    hope with side load will fixed my 10
    TIA
    02-21-13 04:31 AM
  13. inffy's Avatar
    It's work with STL100-2 ?
    i have Z10 stuck on recovery (device > pc icon)
    i'll try all tricks and tips but nothing happen.
    hope with side load will fixed my 10
    TIA
    Working fine here.
    02-21-13 05:39 AM
  14. FBA's Avatar
    Try restoring a backup created from 10.0.10.261, to a device with the original factory firmware and see what happens. Can't be done...("incompatible file version")

    10.0.10.261 has another issue, such as trying to save bookmarks to the homescreen, which works on most sites, but not all. Those same sites that can't be saved to the homescreen on 10.0.10.261, can be, on the earlier firmware. Other than that, I saw no differences between the two, in terms of anything. I would say that 10.0.10.261 is a step backwards from the stock release.
    02-21-13 06:25 AM
  15. masterscarhead1's Avatar
    Um, You always support restoring from older firmware. The fact that you can't restore a 10.0.10.261 backup to 10.0.9.348 just shows 100.10.261 is newer.
    02-21-13 11:29 AM
  16. mikegcox's Avatar
    Wow, really. Safari 6.0.2 is an outdated browser. I automatically don't trust the download source, if they require Chrome and only chrome.
    Safari? Do people actually use that by choice?

    Posted via CB10
    02-21-13 11:40 AM
  17. inffy's Avatar
    Safari? Do people actually use that by choice?

    Posted via CB10
    My main browser at the moment

    Posted via CB10
    02-21-13 12:39 PM
  18. ruvcan's Avatar
    I loaded it the other day but what annoys me is that the backup with link doesn't keep your contacts links.

    Posted via CB10
    The same thing happened to me, I think it is related to the sim's contact.

    I don't know if there is a way to prevent this problem.

    Maybe delete all the contact on the sim card? I don't want to try it yet, it took me about an hour to fix all my contacts yesterday.

    Posted via CB10
    02-21-13 05:06 PM
  19. smoothrunnings's Avatar
    model number: STL100-3
    OS version: 10.0.10.261

    I am on Virgin Mobile Canada - The use the Bell Canada network.

    My Z10 seems to load quicker and flip between the screen a lot faster. No major issues, still testing the battery life to see if it improves.

    One thing to note, the leaked firmware is from Jan 27, 2013.
    02-24-13 03:32 AM
  20. Bambang Widjajanto1's Avatar
    I have tried to update my Z10 OS using the leak of 10.0.10.261, unfortunately I found the above message. I am now stuck since not able to relode the original OS. Anyone have the same experience and able to resolve it?
    02-24-13 08:30 AM
  21. bbhybridchris's Avatar
    Hey guys just a question here. I'm on AT&T using an unlocked Telus device.

    My status is:
    Software Release: No info available
    OS Version: 10.0.9.2372
    Build ID: 415323

    Should I use this update? Having some trouble getting a constant data connection wondering if this has some updated radios specific to Rogers/ATT that I should look at?
    02-24-13 08:46 AM
  22. toboy's Avatar
    -3 attempts to skip the carrier update?
    -what was the device doing during your multiple attempts?
    -on the 3 time the "swipe left " to skip just appear?
    -I loaded the OS 2 times and the third i just let it load the updates as the first 2, it was stuck there.... . on the update screen .....
    -did u update device with the sim card in?

    getting google callendar would be nice.... ans save 2MB from the files is nice too

    sorry for all the questions..... ( i have a STL 100-3, FIDO; Unlocked 2 days after getting it) by the way, is your apn settings still grayed out?


    Thanks in advance =)

    IT IS DEFINITELY A NEWER OS. Installed on a Z10 STL100-3 (used Autoloader Z10 DEV Jan 27 version) with Rogers

    DO NOT LET THE ROGERS UPDATE TAKE. This took me three attempts to get the Swipe left to skip. The reason I needed the newer OS? I am a Gmail Apps business account holder and I was going nuts to get my Calendar working properly

    For the first time I was able to add my Gmail CalDav account and it worked perfectly. Fully functional Calendar.

    There are some careful steps I took:
    1. The date (local time) needs to be the next day after any settings were last changed in Mail - so the best time to do the add account is after midnight local time
    2. Did not restore settings/data until after I added the accounts
    3. One account at a time thru advanced (first email then caldav)
    4. CalDav server: www(dot)google(dot)com (nothing else)
    5. Set interval to 15 mins
    6. Be patient for the Cal functions and events to pull

    If you are successful the Calendar will eventually say it is a Gtalk Calendar - make sure you set it is default and also the default for sending invites in the Calendar settings.

    Good luck
    02-24-13 05:29 PM
  23. smoothrunnings's Avatar
    -3 attempts to skip the carrier update?
    -what was the device doing during your multiple attempts?
    -on the 3 time the "swipe left " to skip just appear?
    -I loaded the OS 2 times and the third i just let it load the updates as the first 2, it was stuck there.... . on the update screen .....
    -did u update device with the sim card in?

    getting google callendar would be nice.... ans save 2MB from the files is nice too

    sorry for all the questions..... ( i have a STL 100-3, FIDO; Unlocked 2 days after getting it) by the way, is your apn settings still grayed out?


    Thanks in advance =)
    Just to let you know I have the STL100-3 device on Virgin Mobile Canada, I haven't unlocked the device as the CRTC is forcing the carriers sell it existing and new devices unlocked. Anyhow I followed the instructions off one of the websites mentioned in this thread, it was pretty simple though I had to fake it a little with my device has it doesn't properly connect to my PC when its powered own and plugged in.

    Note I don't take any responsibility if you brick your device. And you should always make sure you have a backup of your device before attempting something like this.

    Download the Qalcomm leak.
    unzip it
    turn off your z10 plug it into your computer; if your computer doesn't see it turn it on, close blackberry link, power down the device (turn it off) while its still plugged int your computer.
    run the firmware updater
    the device LED will go green during the firmware update
    as soon as the firmware update window closes and the light goes red unplug it from your PC and let it load.
    During the boot process it may tell you there is an update, swipe to left to skip it.

    For me it never told me there was an update so I didn't have to worry about it.
    Last edited by smoothrunnings; 02-24-13 at 10:04 PM.
    02-24-13 09:48 PM
  24. CzechShark's Avatar
    lol lets try this out
    02-24-13 10:01 PM
  25. thurask's Avatar
    A word of advice, disconnect your PlayBook before starting the Autoloader. It can't tell the difference between a PlayBook and a Z10.
    02-24-13 11:10 PM
218 ... 56789

Similar Threads

  1. z10 os update 10.0.10.261
    By sdeluca in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-15-13, 07:28 PM
  2. Not impressed with Rogers / upgrade from iPhone
    By Deenoe in forum General Carrier Discussion
    Replies: 20
    Last Post: 04-20-10, 10:49 AM
  3. QuickLaunch Updated to 2.10!
    By CheetahAce in forum BlackBerry OS Apps
    Replies: 155
    Last Post: 08-10-09, 09:15 AM
  4. Official OS Update by April 10
    By md12 in forum BlackBerry Storm Series
    Replies: 133
    Last Post: 04-15-09, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD