02-21-14 08:52 PM
218 ... 34567 ...
tools
  1. RAUB's Avatar
    So I did it with my Z10STL100-1...

    - after update OS is still 10.0.09.2372
    - mobile radio doesn't work at all

    Now I'm restoring original OS with my fingers crossed.

    Any idea?
    02-16-13 11:04 AM
  2. Renwick's Avatar
    So I did it with my Z10STL100-1...

    - after update OS is still 10.0.09.2372
    - mobile radio doesn't work at all

    Now I'm restoring original OS with my fingers crossed.

    Any idea?
    The STL100-1 is the OMAP version, so you have to install the "Dev Alpha Download" from OSBB's page.
    At first I did the upgrade with the "ZED10 Download" and got the same result as you (no radio). Then I installed the Dev Alpha one, and it's working like a charm since.

    R.
    Attached Thumbnails FIRMWARE UPDATE: 10.0.10.261.... OTA not released with Rogers yet-z10_os.jpg  
    RAUB likes this.
    02-16-13 11:37 AM
  3. RAUB's Avatar
    The STL100-1 is the OMAP version, so you have to install the "Dev Alpha Download" from OSBB's page.
    At first I did the upgrade with the "ZED10 Download" and got the same result as you (no radio). Then I installed the Dev Alpha one, and it's working like a charm since.

    R.
    Thanks! I'll try it. Could you post the link?

    Posted using CrackBerry App on BB10
    02-16-13 01:02 PM
  4. dd3's Avatar
    now have a bricked z10 saying 'incompatible radio image loaded on device'

    tried downloading the second file but it keeps stalling at 51% ...anyone have an alternative download location?

    Tried the blackberry online updater but keep getting an error message about download failing which blackberry say is a known issue and neither 'workarround' suggested makes that work either....
    02-16-13 01:12 PM
  5. Renwick's Avatar
    Thanks! I'll try it. Could you post the link?

    Posted using CrackBerry App on BB10
    Here you go.
    RAUB and binshabib like this.
    02-16-13 01:20 PM
  6. cceretti's Avatar
    downloaded, extracted, run and working fine. Seems a bit laggy opening programs is my only complaint so far. Seems to work ok. Maybe once each program is opened the first time it will settle out. I'll post back with any issues. I used the LTE version for my unlocked bell phone running on telus.
    02-16-13 01:43 PM
  7. cceretti's Avatar
    The STL100-1 is the OMAP version, so you have to install the "Dev Alpha Download" from OSBB's page.
    At first I did the upgrade with the "ZED10 Download" and got the same result as you (no radio). Then I installed the Dev Alpha one, and it's working like a charm since.

    R.
    This is exactly what I'm showing on my device.. Except my device is an STL100-3
    02-16-13 01:46 PM
  8. DX9's Avatar
    downloaded, extracted, run and working fine. Seems a bit laggy opening programs is my only complaint so far. Seems to work ok. Maybe once each program is opened the first time it will settle out. I'll post back with any issues. I used the LTE version for my unlocked bell phone running on telus.
    I'm actually the opposite. It seems better then the last version. Also noticed that when listening to music and swiping across the home screen to another page I had a bit of lag. Lag free with this OS

    Posted using CrackBerry App on BB10
    02-16-13 02:00 PM
  9. RAUB's Avatar
    Thanks again! At last works

    Perhaps it only seems to me but UI looks faster.
    cceretti likes this.
    02-16-13 02:27 PM
  10. dd3's Avatar
    Anyone have an alternative download location for the UK file? (the one with multiple model numbers in the filename?
    02-16-13 03:00 PM
  11. afinebalance's Avatar
    Followed instructions for my Rogers STL100-3, making sure I download the Z10 update and not the Dev Alpha.. and when it restarts it says it needs to download a 6mb carrier update from Rogers, to which I say yes.. download doesn't start and if I reset it takes me to a blank "Software Update" screen that I can't get out of, keeps going back to it if I reset or battery pull. When I try re-installing it does the same thing, and I'm unable to skip the carrier-specific update. Any ideas?

    EDIT: okay I decided to just let the carrier-specific download sit at 0% for a few more minutes instead of restarting, eventually it re-tried the download and it worked.
    Last edited by afinebalance; 02-16-13 at 04:03 PM.
    02-16-13 03:48 PM
  12. tdaye's Avatar
    I spoke to my friend at Blackberry to see what this version is. His response was:

    "That's not an upgrade for in market devices. Just the AT&T software for their launch. Same as your software with some extra att specific stuff"

    Posted using CrackBerry App on BB10
    b320 likes this.
    02-16-13 04:00 PM
  13. lawguyman's Avatar
    I spoke to my friend at Blackberry to see what this version is. His response was:

    "That's not an upgrade for in market devices. Just the AT&T software for their launch. Same as your software with some extra att specific stuff"

    Posted using CrackBerry App on BB10
    If so, why are there versions for devices that will not be sold by AT&T?

    Posted using CrackBerry App on BB10
    02-16-13 04:08 PM
  14. tdaye's Avatar
    What are you saying, this version is already in phones that are not Rogers/ATT?

    Posted using CrackBerry App on BB10
    balibalistic likes this.
    02-16-13 04:20 PM
  15. tdaye's Avatar
    I'm speaking specifically about 10.0.10.261

    Posted using CrackBerry App on BB10
    02-16-13 04:24 PM
  16. lawguyman's Avatar
    I am saying that 10..0.10.261 is available for non at devices so it seems like your friend is wrong.

    Posted using CrackBerry App on BB10
    02-16-13 04:47 PM
  17. tdaye's Avatar
    Which other devices?

    Posted using CrackBerry App on BB10
    02-16-13 05:07 PM
  18. lawguyman's Avatar
    There are the variations of firmware, only of which is for the att type devices.

    Posted using CrackBerry App on BB10
    02-16-13 05:44 PM
  19. lawguyman's Avatar
    I meant three firmwares. One can be used on att devices and two cant.

    Posted using CrackBerry App on BB10
    02-16-13 05:59 PM
  20. mndb369's Avatar
    Can someone who has upgraded to a working version (I have STL100-3) with instructions and a download link that does not require chrome please give a proper run-down and a how-to please?
    02-16-13 06:34 PM
  21. FernCommodari's Avatar
    I updated to OS 10.0.10.261 as per:

    Upgrading Your BlackBerry 10 Dev Alpha A or B to the Real Thing (BB10 OS 10.0.10.261) | pfcsystems

    and I side-loaded up to 100 android apps as per :

    Side Loading Android Apps onto Your Playbook or BlackBerry 10 Device | pfcsystems

    I am finding that the HUB "vanishes"! Turning the Dev Alpha A off and on doing a hard reboot--nothing seems to bring it back--not even Kevin's 5 magic swipes...what is up? Anyone seeing this on their devices Z10 or otherwise? I have autoloaded this OS twice and the same thing happens after sideloading the 100 android apps. I am not even running multiple apps when all of a sudden the hub disappears.

    Update--Feb. 17, 2013 9:30pm EST-

    HUB is back–should heed my own warning! I accidently side-loaded the native system.msg files which over wrote the new @MSG files. I’ve been running the Dev Alpha A with full OS 10 for 4 hours sans issues–this build can easily be ported to the original build OMAP playbooks and give amazing marketing buzz to BlackBerry before the US Z10 carrier launches!
    Last edited by FernCommodari; 02-17-13 at 08:27 PM.
    02-16-13 10:10 PM
  22. kill_9's Avatar
    Tried the blackberry online updater but keep getting an error message about download failing which blackberry say is a known issue.
    Oh those poor BlackBerry support staff and being punished for the misdeeds of Team BlackBerry. However, when you install beta software or software intended for dev devices you really have to expect rough waters ahead; you know like in "Perfect Storm".
    smoothrunnings likes this.
    02-16-13 10:16 PM
  23. RJS56's Avatar
    wat does the update really do??? wat does it improve?
    02-17-13 12:33 AM
  24. mndb369's Avatar
    Tried a few times and can't make the OS version stick. Can't avoid the software update (either no swipe out or it continues after boot-up). Always reverts back to old OS.
    Any ideas?
    02-17-13 04:14 AM
  25. karanveer's Avatar
    Someone posted earlier in this thread how he avoided the software update dialog. Read the first few pages

    Posted via CB10
    02-17-13 04:49 AM
218 ... 34567 ...

Similar Threads

  1. z10 os update 10.0.10.261
    By sdeluca in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-15-13, 07:28 PM
  2. Not impressed with Rogers / upgrade from iPhone
    By Deenoe in forum General Carrier Discussion
    Replies: 20
    Last Post: 04-20-10, 10:49 AM
  3. QuickLaunch Updated to 2.10!
    By CheetahAce in forum BlackBerry OS Apps
    Replies: 155
    Last Post: 08-10-09, 09:15 AM
  4. Official OS Update by April 10
    By md12 in forum BlackBerry Storm Series
    Replies: 133
    Last Post: 04-15-09, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD