02-21-14 08:52 PM
218 ... 23456 ...
tools
  1. Sqoon's Avatar
    So I installed it and all I got was an animation of Thor laughing while teabagging each of my active frames.
    I filed a bug report but it came back as "Behavior functioning as intended".

    Posted using CrackBerry App on BB10
    jarrodmeyer and mithrazor like this.
    02-15-13 05:21 PM
  2. b320's Avatar
    I filed a bug report but it came back as "Behavior functioning as intended".
    This part is funny.
    Sqoon likes this.
    02-15-13 05:23 PM
  3. nickdollimount's Avatar
    As another update, when re-installing my apps, I did have issues with it not installing some and others, the installations were stalling (even when installing one at a time). Using it didn't give me a good feeling and I couldn't find anything new. So I'm going back to the official build.
    b320 likes this.
    02-15-13 07:26 PM
  4. ponts69's Avatar
    Nick do you have the link to the official build?

    Posted via CB10
    02-15-13 07:30 PM
  5. FernCommodari's Avatar
    Works just fine if you follow the right instructions:

    Install BB10 OS 10.0.10.261 onto your Dev Alpha (or Zed10) ← Open Source BlackBerry OSBB

    and download the correct file....on my dev alpha A I do have the PIN on the 4 corners--but worth it!
    02-15-13 07:40 PM
  6. nickdollimount's Avatar
    What I actually did (because even the 10.0.9.2xxx build says DEV [just in case it's missing something]) was run the same autoloader file and once it was a few percent into the flashing process, I hit CTRL+C which cancelled it and caused a blinking red LED. Then I just used Link to "Restore" it. It downloaded the official release software and installed it.

    Nick do you have the link to the official build?

    Posted via CB10
    XPWizard likes this.
    02-15-13 07:41 PM
  7. nickdollimount's Avatar
    I installed it correctly. It just didn't perform very well after the installation.

    Works just fine if you follow the right instructions:

    Install BB10 OS 10.0.10.261 onto your Dev Alpha (or Zed10) ← Open Source BlackBerry – OSBB

    and download the correct file....on my dev alpha A I do have the PIN on the 4 corners--but worth it!
    02-15-13 07:43 PM
  8. ponts69's Avatar
    I think I may test 10.0.10.261 for a few days as it seems to be running perfectly for me. Thanks nick for your info on how you restored it back.
    02-15-13 07:47 PM
  9. b320's Avatar
    I think I may test 10.0.10.261 for a few days as it seems to be running perfectly for me. Thanks nick for your info on how you restored it back.
    Yes, this is true. While running these builds is not recommended, you should be able to restore back to official firmware using the supported procedures (BlackBerry Link and over-the-web OS reload). Both of the reload procedures require Windows. Keep that in mind.

    Also, please keep in mind that you may need to perform a full reload whenever OS 10.1 comes out and is released on your carrier.
    02-15-13 07:50 PM
  10. ad19's Avatar
    Seems to be running fine on my phone. I will let you guys know if I notice anything obviously different.
    02-15-13 08:14 PM
  11. ponts69's Avatar
    My crackberry app is not usable on this new version.
    02-15-13 09:38 PM
  12. project_x's Avatar
    Crackberry app works for me. I'm on Rogers running Z10STL100-3/10.0.10.261, everything seems to be running great.

    Posted using CrackBerry App on BB10
    02-15-13 09:52 PM
  13. silverbullet's Avatar
    Crackberry app works for me. I'm on Rogers running Z10STL100-3/10.0.10.261, everything seems to be running great.

    Posted using CrackBerry App on BB10
    Which version firmware update did you use? The one I posted as the OP or the second one?
    mityaraskolnikov likes this.
    02-15-13 10:39 PM
  14. dejanh's Avatar
    Just installed this update on my Bell Z10. Runs actually noticeably better than 10.0.9.2372, at least for me. Connects to the network faster, less lag opening settings, smoother operation of BlackBerry World, just some of the specific points I noticed quickly. We'll see how it is on battery life and what other improvements this brings under the hood.
    XPWizard and mithrazor like this.
    02-15-13 11:52 PM
  15. PatrickMJS's Avatar
    Hey Dejahn,

    Which one of the links above did you use?

    Posted using CrackBerry App on BB10
    02-16-13 02:25 AM
  16. avantis's Avatar
    i have a UK z10. Just used the version posted in the 1st post and it all worked. i find this update to be snappier..it all wrks well
    02-16-13 04:04 AM
  17. lawguyman's Avatar
    One thing to keep in mind. I installed this update twice. The first time I did a restore from a backup. After the restore, things did not work right. For example, I could not save a bookmark to the homepage. The second time, I just manually restored everything. Now everything works great.


    So, if you have issues and did a restore from BlackBerry Link, try again without doing the restore.

    Posted using CrackBerry App on BB10
    02-16-13 05:05 AM
  18. axiombh's Avatar
    Yup, me, done it two days ago, my phone is for the middle east, go ahead, no major changes found honestly

    Posted using CrackBerry App on BB10
    02-16-13 05:10 AM
  19. dejanh's Avatar
    I used the second link, the one I think posted on page 2.

    Posted using CrackBerry App on BB10
    02-16-13 05:14 AM
  20. RAUB's Avatar
    Hi! Did anyone try it on STL100-1?

    Posted using CrackBerry App on BB10
    02-16-13 05:21 AM
  21. M.Rizk's Avatar
    Hi! Did anyone try it on STL100-1?

    Posted using CrackBerry App on BB10
    Axiombh did, he said he has the Middle East version which is Z10STL100-1/10.0.9.2372

    Posted using CrackBerry App on BB10
    RAUB likes this.
    02-16-13 07:28 AM
  22. lawguyman's Avatar
    One thing to keep in mind. I installed this update twice. The first time I did a restore from a backup. After the restore, things did not work right. For example, I could not save a bookmark to the homepage. The second time, I just manually restored everything. Now everything works great.


    So, if you have issues and did a restore from BlackBerry Link, try again without doing the restore.

    Posted using CrackBerry App on BB10
    I wonder this version has better memory managment or perhaps better browser rendering. A particular website (avsforum.com) sometimes experienced a black screen when scrolling and the page would then reset to the top. Now, it works great and I have been unable to reproduce the black screen.
    02-16-13 07:47 AM
  23. RAUB's Avatar
    Axiombh did, he said he has the Middle East version which is Z10STL100-1/10.0.9.2372

    Posted using CrackBerry App on BB10
    Thanks! Hope you're right coz in Dubai for example it's possible to buy stl100-2 as well as 100-1.

    Posted using CrackBerry App on BB10
    02-16-13 08:22 AM
  24. anon(5680711)'s Avatar
    Did this happen to you? How do I fix it?! Pleaseee help.
    02-16-13 09:23 AM
  25. RAUB's Avatar
    Did this happen to you? How do I fix it?! Pleaseee help.
    Hmm... what happened to you? Please in details.

    Posted using CrackBerry App on BB10
    02-16-13 10:03 AM
218 ... 23456 ...

Similar Threads

  1. z10 os update 10.0.10.261
    By sdeluca in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-15-13, 07:28 PM
  2. Not impressed with Rogers / upgrade from iPhone
    By Deenoe in forum General Carrier Discussion
    Replies: 20
    Last Post: 04-20-10, 10:49 AM
  3. QuickLaunch Updated to 2.10!
    By CheetahAce in forum BlackBerry OS Apps
    Replies: 155
    Last Post: 08-10-09, 09:15 AM
  4. Official OS Update by April 10
    By md12 in forum BlackBerry Storm Series
    Replies: 133
    Last Post: 04-15-09, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD