1. TPsycho's Avatar
    Something I have noticed recently on my Z10 is that when I install from the BlackBerry World; the install bar shows an error during installation.

    When I go to try launching the app it asks for security permissions (which I accept) then a blank screen for a while before it loops back to security permissions.

    It can take a few installation attempts for it to finally install successfully but I was wondering if it is something I am doing or have set up wrong.


    Examples of affected programs include Waze ( have never managed to install it) and Kindle ( which is now installed)

    Posted From My STL100-7 BlackBerry Z1010. Never any love or updates for me....
    04-22-13 04:33 AM
  2. anon(153966)'s Avatar
    Try performing the install via WIFI...
    04-22-13 09:43 AM
  3. Cubexican520's Avatar
    I have to experienced this, adobe Reader has been doing it for some while now. The new Facebook is currently doing this. One exception, Score Center says it installed but when I refresh, it says it has an update. True both on att network and wifi...still no solution on my end, keeps reoccurring.

    Posted via CB10
    05-02-13 02:20 AM
  4. Cubexican520's Avatar
    Well found an answer in another thread. I am running leaked version and some devs have not updated the apps to be suitable with a leak version. However it does puzzle me that I've been able to run a specific app on any Os version.

    Posted via CB10
    05-02-13 02:23 AM
  5. TPsycho's Avatar
    Hmmmmm

    I have continued to perceiver with one if the apps (Waze) but still not able to install. I have not installed any leak OSS si U would not expect that to be an issue.

    Posted Using CB10 - Z10 "-2" on the Vodafone UK Network
    05-03-13 06:11 AM
  6. TPsycho's Avatar
    Bah! I meant I have not installed any of the leaked OS installations so I could not see that being an issue


    Posted Using CB10 - Z10 "-2" on the Vodafone UK Network
    05-03-13 06:12 AM

Similar Threads

  1. Weathereye Failed Install...
    By andrewopolis in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 06-08-09, 05:30 PM
  2. Back-up of Device fails after Aerize install
    By twistedwrench in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 05-08-09, 04:33 PM
  3. DT fails connection to 8330 after OS install
    By Reed McLay in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 06-14-08, 02:02 PM
  4. Opera 4.1 fails to install - Sprint
    By MattBerry08 in forum BlackBerry Curve Series
    Replies: 8
    Last Post: 05-14-08, 11:35 PM
  5. Installation of theme fails
    By ghostrydder in forum BlackBerry Curve 83xx Themes
    Replies: 5
    Last Post: 11-05-07, 05:04 AM
LINK TO POST COPIED TO CLIPBOARD