1. Amy Cooney's Avatar
    I'm having a hard time with the FB notifications in the Hub. They don't always open and when they do it takes forever. Anyone else?

    Posted via CB10
    02-28-14 10:00 AM
  2. SkaterGuy2k's Avatar
    You can try the solution here if you are using IGram at all to send messages, http://forums.crackberry.com/blackbe...my-z10-910173/
    Other wise I had luck with uninstalling and reinstalling from BB World. I haven't had any issues since.
    Good luck
    02-28-14 10:31 AM
  3. Amy Cooney's Avatar
    Thanks! I'll try that.

    Posted via CB10
    02-28-14 01:16 PM
  4. Carjackd's Avatar
    There are other threads on this, uninstall the app or hard resets seems to fix the issue

    Posted Via my Kick @ss BlackBerry Z30
    02-28-14 01:20 PM
  5. Amy Cooney's Avatar
    Thanks for the suggestions. Seems to be better now.

    Posted via CB10
    Carjackd likes this.
    02-28-14 07:56 PM

Similar Threads

  1. Lock Screen Notifications missing
    By s5sahil in forum BlackBerry Z10
    Replies: 11
    Last Post: 06-10-15, 06:16 AM
  2. BlackBerry considering PlayBook 2 notification just came through...
    By fairycake in forum General BlackBerry News, Discussion & Rumors
    Replies: 63
    Last Post: 03-04-14, 03:45 PM
  3. Facebook not opening in the hub: I fixed it on my z10
    By thevizer in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-01-14, 02:29 AM
  4. Parental Controls Deleted Facebook and Twitter Account
    By TrickyT in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-28-14, 02:36 PM
  5. Facebook won't upload
    By djgup68 in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-28-14, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD