1. mamalk's Avatar
    Hiya. So earlier I posted a thread about purchasing a z10 and ditching the s4. Well I took the plunge and did it. Loving it so far and the keyboard is phenomenal. However my big issue right now is logging into Facebook. It says my login information has changed or is incorrect. However I've logged in on my computer no problem. I tried deleted the app and re downloading it but still doesn't work. Anyone have any tips or ideas why it's doing this. Thanks!!!!

    Posted via CB10
    11-27-13 07:07 PM
  2. eldricho's Avatar
    Hi there and welcome to CrackBerry!

    First of what OS are you on? Facebook experience seems to be a little troublesome these past few days

    Posted via CB10
    11-27-13 07:16 PM
  3. mamalk's Avatar
    Thanks
    OS 10.2.0.429

    Posted via CB10
    11-27-13 07:17 PM
  4. rjk123's Avatar
    Delete the app in your accounts tab. Then delete it from blackberry world. Then re-download and reinstall.

    Tapped out on Halle (Black)Berry aka Z10 STL100-3/10.2.0.1803
    11-27-13 08:03 PM
  5. mamalk's Avatar
    Ohhhhboy you lost me there lol all I know how to do is un install it from my main home screen and re download. Eeek I feel super over whelmed

    Posted via CB10
    11-27-13 08:15 PM
  6. BobWalker's Avatar
    I had the same problem a few weeks ago when I was getting set up so I may be able to help. You may have already done this, but just in case...

    Did you set up your Facebook account in your account settings? You don't do it in the app, exactly, you do it from the system settings (swipe down from top). Add new account, Facebook, enter your login info, and there you go. Puts it in the Hub for you and everything.

    Apologies if you already did this. Being the big dummy that I am, I skipped that step thinking that you'd do it through the app as on another phone.
    11-27-13 08:29 PM
  7. mamalk's Avatar
    Bob walker thanks I'll give that a try

    Posted via CB10
    11-27-13 08:31 PM
  8. mamalk's Avatar
    Well I deleted and un installed it from blackberry world. And tried the trick of adding it through accounts and it still says can't log in because of either changes to my email or password. Arghhh

    Posted via CB10
    11-27-13 08:35 PM
  9. DanceHike's Avatar
    This may also not be the issue, but it is easy to mistype capitalized letters when typing in hide mode (at least at first. )Maybe type in the password not in hidden mode, to be certain you are getting the characters entered correctly? Sorry if you have already tried this.

    Posted via CB10
    11-27-13 11:06 PM
  10. mamalk's Avatar
    I just tried with capitals no capitals hidden password shown password and still no luck. So frustrating

    Posted via CB10
    11-27-13 11:53 PM
  11. Chanlion's Avatar
    I know this may not work but you might as well try it if all else fails. Go change your Facebook password and try logging in. Of course check to see if you're properly connected to the internet.
    11-28-13 12:09 AM
  12. mad_mdx's Avatar
    This happened to me at some point with the email..
    Try loading Facebook app, log inside of that. If I recall that should set up your Facebook in the hub.

    If not, try a simple reboot (hold top button till the screen shows power off timer, then reboot) and try again.


    Goodluck, if not try calling tech support for your service provider
    11-28-13 12:16 AM
  13. mamalk's Avatar
    I feel like I've tried everything. It seems based on the reviews on the Facebook app others are having a lot of issues as well. I guess we will see if there is an update in a few days and try from there I guess. It can't be that hard to log into Facebook. It works if I just use the browser. So it's something with the app

    Posted via CB10
    11-28-13 12:23 AM
  14. khoanguyen2010's Avatar
    Well I deleted and un installed it from blackberry world. And tried the trick of adding it through accounts and it still says can't log in because of either changes to my email or password. Arghhh

    Posted via CB10
    Try this:
    1. Open Blackberry World then get into My World - My Apps & Games then Installed tab
    2. Find Facebook for Blackberry 10 app and choose to Uninstall [...wait for it to finish uninstalling]
    3. Go to Available tab and choose to Refresh. If you see Facebook app there, choose to remove it. That would completely remove the app for you.
    4. Find facebook app again and reinstall it.
    5. sign in by opening the app or add account from Settings (doesn't matter which way).
    11-28-13 12:51 AM
  15. mamalk's Avatar
    Well I just did that roughly 7 times still no luck. Thanks though

    Posted via CB10
    11-28-13 01:03 AM
  16. AfterHoursWelds's Avatar
    Just use fb on the browser, that's what I do, it's awesome.

    Posted via CB10
    11-28-13 01:19 AM
  17. Kah Carter's Avatar
    Facebook is obsolete.... move along

    Kah
    AfterHoursWelds likes this.
    11-28-13 01:21 AM
  18. mamalk's Avatar
    Just use fb on the browser, that's what I do, it's awesome.

    Posted via CB10
    That's what I'm doing now. Just wish I could get my messages alerted through my hub.

    Posted via CB10
    11-28-13 11:08 AM

Similar Threads

  1. Blackberry 8900 - Software Fail (HELP)
    By Salford in forum Desktop Software
    Replies: 1
    Last Post: 11-29-13, 04:42 PM
  2. I love the new bbm updates
    By yungwun555 in forum General BBM Chat
    Replies: 9
    Last Post: 11-29-13, 12:20 AM
  3. I hate back bar on new 10.2.1.1055
    By PEDRONUFC in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 11-28-13, 09:16 AM
  4. Help please! I need the text messaging .bars from 10201809
    By georgemera in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-28-13, 05:07 AM
LINK TO POST COPIED TO CLIPBOARD