1. bhrgvr's Avatar
    Just getting this now... anyone else experience this...
    Facebook did not return any stories-img_00000033.png

    Posted via CB10
    12-07-13 02:29 PM
  2. diegonei's Avatar
    It happens every time the app can't connect to the service.

    Try later. This isn't particularly new... I've been having issues with the service myself (so I know the app is not the issue, but FB itself).
    12-07-13 02:32 PM
  3. Its Spade's Avatar
    you broke facebook.. that's why I cant log on either... hahahah


    on a serious note... sometimes it happens to me and I put phone in airplane mode then switch again and it works... so iguess try thatt
    diegonei likes this.
    12-07-13 02:40 PM
  4. bhrgvr's Avatar
    Thanks

    Posted via CB10
    12-07-13 08:29 PM
  5. bhrgvr's Avatar
    you broke facebook.. that's why I cant log on either... hahahah


    on a serious note... sometimes it happens to me and I put phone in airplane mode then switch again and it works... so iguess try thatt

    Did that... works now

    Posted via CB10
    12-07-13 08:30 PM
  6. Its Spade's Avatar
    Glad I could be of service..

    Squircle device powered by 10.2.1.1055
    12-07-13 08:37 PM
  7. TimJohnSmith's Avatar
    It happens as network availability varies. I'm in a bad cellular data area and get that message frequently. When I'm in a good reception area or wifi that message rarely comes up.

    When it comes up, worst case, I close the Facebook app and restart it. Normally clears it.

    Posted via CB10
    12-07-13 10:46 PM
  8. bhrgvr's Avatar
    It happens as network availability varies. I'm in a bad cellular data area and get that message frequently. When I'm in a good reception area or wifi that message rarely comes up.

    When it comes up, worst case, I close the Facebook app and restart it. Normally clears it.

    Posted via CB10
    Have pretty good coverage here and a very good wifi connection at home... but I guess the network might be an issue at that time

    Posted via CB10
    12-08-13 05:46 AM
  9. level's Avatar
    Recently had a similar issue. Phone restart solved whatever problem occurred.

    Posted via CB10
    12-08-13 01:00 PM
  10. katesbb's Avatar
    I'm getting the error too. Never happened before.

    Posted via CB10
    12-08-13 01:14 PM
  11. Its Spade's Avatar
    Before rebooting try airplane mode guys

    Squircle device powered by 10.2.1.1055
    12-08-13 01:32 PM
  12. katesbb's Avatar
    Before rebooting try airplane mode guys
    Yup, thanks... tried airplane mode then rebooted... same thing.

    Reminds me of the recent sensor calibration problem, as I haven't installed or changed anything recently.

    Posted via CB10
    12-08-13 02:05 PM
  13. Its Spade's Avatar
    Hmm weird


    Squircle device powered by 10.2.1.1055
    12-08-13 03:28 PM
  14. bhrgvr's Avatar
    You might try to go to mobile website and then try. I think there might be a couple of solutions to this issue... had this happen twice to me today

    Posted via CB10
    12-08-13 08:11 PM
  15. katesbb's Avatar
    Well mine started magically working again. Not from anything I did though.

    'Twas odd, as I could see Friends, Messages, Nearby, etc. Just not the Newsfeed.

    Posted via CB10
    12-08-13 08:28 PM
  16. mjq101's Avatar
    I'm getting this as well since last night. I've tried all suggested above but not working. I even hid all stories since last night via my PC as that fixed it for me once before but still no good.

    Posted via CB10
    12-10-13 03:55 AM
  17. Gotwake424's Avatar
    Rebooting and reinstalled Facebook still getting same message as OP

    Posted via CB10
    12-10-13 07:59 AM
  18. dad2bandm's Avatar
    I've had same issue as of late using desktop PC, so pretty sure it's just the Facebook site itself, having some issues.

    Posted via CB10
    12-10-13 09:04 AM
  19. mjq101's Avatar
    Access to the mobile website and access from PC works for me so from my perspective it seems to be an issue with the app seeing something in the newsfeed it does not like. I'm just not sure what.

    Posted via CB10
    12-10-13 10:16 AM
  20. Paul Collins4's Avatar
    I get it quite often

    Posted via CB10
    12-10-13 12:54 PM

Similar Threads

  1. Verizon Visual Voicemail not showing up?
    By SupraStew in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-22-13, 11:59 AM
  2. Help! PlayBook Wi-Fi not finding home network.
    By Niki Gold in forum BlackBerry PlayBook
    Replies: 16
    Last Post: 12-08-13, 10:15 AM
  3. New BBM on Bold 9900 "not compatible" with Playbook?
    By urbanriot in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 12-08-13, 09:24 AM
  4. A positive story about Obama's use of BlackBerry from Fox News
    By gogurt48 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 12-07-13, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD