1. anon3700711's Avatar
    What the heck.

    It says no internet connection and I have the BlackBerry symbol. The minute I change to Wifi, it works fine again. Every other function works fine while roaming abroad.

    y u do dis 2 me bb, how I be camwhore and spam my friends with how much fun I'm having abroad

    Posted via CB10
    07-23-13 03:52 AM
  2. John Vieira's Avatar
    Do you have roaming data enabled with your carrier and on your phone?

    They are off by default to avoid you spending a ton of money by accident.

    If it works over wi-fi, check with your carrier about having data roaming enabled, and on your settings.

    Posted in the pooper
    07-23-13 04:30 AM
  3. howarmat's Avatar
    Do all the other data functions work?
    07-23-13 04:30 AM
  4. anon3700711's Avatar
    Do all the other data functions work?
    Yeah :/
    Everything, including WhatsApp, Twitter, BBM etc

    Do you have roaming data enabled with your carrier and on your phone?

    They are off by default to avoid you spending a ton of money by accident.

    If it works over wi-fi, check with your carrier about having data roaming enabled, and on your settings.

    Posted in the pooper
    Yes, they are on. I have an international roaming package (250MB for ?10) and the roaming data is enabled. I'm using roaming data right now to post this.


    Posted via CB10
    07-23-13 04:37 AM
  5. digitalman101's Avatar
    Long shot, but a technical possible, once you have data roaming and you have other data services. Mobile Packet Core roaming environment:

    Host PLMN SGSN
    Home PLMN GGSN

    GGSN normally has DPI capability and can be PCRF cliente. To make things short, traffic might be dropped by your operator policies to avoid gigantic bills. Long shot, but technically possible. Suggestion, contact your mobile operator to understand what is wrong.

    Posted via CB10
    07-23-13 04:50 AM
  6. rflan7's Avatar
    I'm roaming right now and it works as usual for me, assume it must be your settings somewhere

    Posted via CB10
    07-23-13 07:27 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-22-13, 09:28 AM
  2. Replies: 1
    Last Post: 07-25-13, 10:27 AM
  3. Requesting for JDE 5.0.0 or betta version
    By rushitjainin in forum BlackBerry Bold 9780
    Replies: 2
    Last Post: 07-23-13, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD