1. wasalph's Avatar
    Ok guys I didn't notice this until today. When i first got my z10, it was on I transfer quite a number of files/videos so to entertain myself while on the go. I use both Ghost Commander and ES File Explorer (sideloaded). Everything is fine.

    Last week i updated to Today when i transfer more videos, i noticed all saved files are with zero size. Tried other types of files, all saved as zero size. Rebooted the phone, unmount and remount sdcard all the same. Though file size is zero, the video can playback perfectly fine. I guess this is a bug on file size reporting under 4181. (PS: i transfer files via via using windows share/LAN smb). The same file save in device shows correct file size.

    Ext SDCard Files with Zero size bug-img_00000324.png

    Ext SDCard Files with Zero size bug-img_00000325.png

    Ext SDCard Files with Zero size bug-img_00000326.png

    During the transfer process the file size is correct. And files which where copied way back 273 time still show correct size.

    For test purpose.. i took some shots and video direct from the z10 which are saved in media card, all these shows non-zero file sizes.

    Z10 STL100-2
    09-12-13 09:22 PM
  2. OldSkoolVWLover's Avatar
    Bump for you

    Have you tried checking with the default file manager? Also was the card formatted by the Z before use? The formatting has been known to cause some issues. Never seen this specific one though.
    09-13-13 04:51 PM
  3. wasalph's Avatar
    Ok i did a format (backed up all files out before formatting) from within z10, copied all files back via usb media mode. All except one folder still have its its files read as zero. The ones from the pic of my first post now has correct file size reading

    Z10 STL100-2
    09-13-13 07:29 PM
  4. wasalph's Avatar
    This is the folder that so far is still registering zero file size but all the mp4 files are playable.

    Ext SDCard Files with Zero size bug-img_00000347.png

    Z10 STL100-2
    09-13-13 07:31 PM
  5. wasalph's Avatar
    Another memory card issue...
    Just now i did a format of the microsd card again and whe. I click on the details this js what i saw... there are already storage used for data when the available and total storage is equal... this is a bug.

    Ext SDCard Files with Zero size bug-img_00000556.png

    Z10 STL100-2
    09-26-13 09:18 AM
  6. gammatest's Avatar
    I know this is an old thread... but I have the same problem using Ghost Commander. All filesizes appear normal in the BB File Manager and on a PC. There are no filesystem issues on the SD Card. It is annoying because anything with a zero size cannot be transferred from the device to another computer on the LAN or an FTP (using ghost commander).
    02-05-14 11:50 AM

Similar Threads

  1. Help with Curve 8330 and Chinese Language
    By Agarest in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 09-19-13, 05:11 AM
  2. Encrypted Messaging application - Seeking developer assistance
    By cryptotech in forum Developers Lounge
    Replies: 2
    Last Post: 09-14-13, 03:41 AM
  3. What have I done with my calendar?!
    By punbb in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-13-13, 07:39 PM
  4. Replies: 5
    Last Post: 09-12-13, 07:50 PM
  5. Z10 screen scaling bug?
    By ff1520 in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-12-13, 04:18 PM