1. Jonesy1966's Avatar
    ......my sound profiles are all out of whack. My phone profile, for instance, is set to LED, sound is set to about 75% and vibrate is off, I don't have individual caller profiles set up. When my Z10 rings now I get no LED and no ring, but it does vibrate. Same thing for my email alerts, LED and sound are on, vibrate is off, except I get no vibrate either. I've tried rebooting and reloading a previous back up but to no avail. I used to be a big Z10 booster but I'm getting tired of constantly having to fix or reset or reload to cure simple but annoying issues. I'm on the verge of giving up on BlackBerry altogether. Please, if you have any suggestions on how to fix this they'd be really appreciated.
    12-05-13 11:21 AM
  2. Thachoc1's Avatar
    ......my sound profiles are all out of whack. My phone profile, for instance, is set to LED, sound is set to about 75% and vibrate is off, I don't have individual caller profiles set up. When my Z10 rings now I get no LED and no ring, but it does vibrate. Same thing for my email alerts, LED and sound are on, vibrate is off, except I get no vibrate either. I've tried rebooting and reloading a previous back up but to no avail. I used to be a big Z10 booster but I'm getting tired of constantly having to fix or reset or reload to cure simple but annoying issues. I'm on the verge of giving up on BlackBerry altogether. Please, if you have any suggestions on how to fix this they'd be really appreciated.
    Have you performed a hard reset?
    12-05-13 11:59 AM
  3. Jonesy1966's Avatar
    Have you performed a hard reset?
    I have done everything I can from this end, including a hard reset. It started happening as soon as BlackBerry announced a fix for the rotation lock issue. I know it's a long shot but perhaps the two are related. I'm literally on the verge on heading down to my carrier and picking up an S4. I know it won't be as useful as my Z10 but right now a fully working Samsung beats out a constantly crapping out BlackBerry.
    12-05-13 12:09 PM
  4. Jonesy1966's Avatar
    Well it's almost 3 o'clock, the time I gave myself to find a solution or call it quits. As I haven't found a solution, and as I'm completely fed up with all the little issues that seem to pop up on a daily basis I'm off to my carrier to switch to an S4. Between when I first posted my issues and now, I have missed 6 calls because even the vibrate isn't working properly. Two other things I've noticed; voice mail alerts are also not functioning, and the screen doesn't unlock when I take it out of the holster, stays off. I really don't want to do this, but ever since I got this phone in February there's been issue after issue, most of which I've had to deal with myself. I love the theory of the Z10 but the execution is pitiful.
    12-05-13 01:48 PM
  5. Thachoc1's Avatar
    Well it's almost 3 o'clock, the time I gave myself to find a solution or call it quits. As I haven't found a solution, and as I'm completely fed up with all the little issues that seem to pop up on a daily basis I'm off to my carrier to switch to an S4. Between when I first posted my issues and now, I have missed 6 calls because even the vibrate isn't working properly. Two other things I've noticed; voice mail alerts are also not functioning, and the screen doesn't unlock when I take it out of the holster, stays off. I really don't want to do this, but ever since I got this phone in February there's been issue after issue, most of which I've had to deal with myself. I love the theory of the Z10 but the execution is pitiful.
    And as your 666th post, I gotta say don't do it man!!! I'm guessing you reloaded the OS, but otherwise your issues aren't wide spread. I would get a replacement before jumping ship. And if you really plan to jump, then jump to the Z30. You'll enjoy the experience much more.
    12-05-13 01:52 PM
  6. Jonesy1966's Avatar
    LMAO! The Devil told me to do it!
    On my way to my carrier
    12-05-13 01:54 PM
  7. Jonesy1966's Avatar
    And as your 666th post, I gotta say don't do it man!!! I'm guessing you reloaded the OS, but otherwise your issues aren't wide spread. I would get a replacement before jumping ship. And if you really plan to jump, then jump to the Z30. You'll enjoy the experience much more.
    I appreciate the advice but it's not just this one issue, almost every week I've been dealing with one issue or another, mostly I've been able to handle it myself but the phone's been back to my carrier 3 times and out of my possession for a total of 8 weeks, each time coming back with "no fault found". I have a Q10 from work, I know about balance but I still prefef my own device, and even though that's been reasonably reliable, I Have lost all trust in BlackBerry product. To miss as many calls as I did today and not even have a single voice mail alert is inexcusable, I simply no longer trust my device and feel it's time to move on. I know what i'm getting into with the S4 having had an S3 before, I know what's going.to be missing but like I said earlier better to have a Samsung that works than a BlackBerry the doesn't.


    Posted via CB10
    12-05-13 06:04 PM
  8. Aatir Barlas's Avatar
    My battery life is NOW Surprisingly better.
    I was actually tapping the battery icon on top "like the gas or temp gauge in older cars" to see if it is not stuck lol...

    Using BlackBerry Z-10, Don't be jealous be envy.
    12-05-13 07:19 PM

Similar Threads

  1. App issue post 10.2.0.1791 update
    By Jeusbobby in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 12-06-13, 11:46 PM
  2. Replies: 14
    Last Post: 12-05-13, 04:43 PM
  3. how to change the BB OS 10 font (Simplified Chinese)
    By olegsp in forum BlackBerry Q5
    Replies: 2
    Last Post: 12-05-13, 01:20 PM
  4. Blackberry ID issue
    By psmith0803 in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-05-13, 10:30 AM
  5. Server controls sensors?
    By progress1 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-05-13, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD