04-18-13 11:34 AM
30 12
tools
  1. Vickophan's Avatar
    Testing without that error SIM, Z10 running as well as PlayBook. Try to replace with the best new micro SIM, Z10 never reboot itself.

    Posted via CB10
    04-16-13 08:40 AM
  2. xamdam's Avatar
    Yeah someone else posted about if you use a cut sim it reboots device, but if you use a SIM that is from the carrier not cut, it will not reboot.

    I just wonder if this is all the Americans issues with Cut sim cards they put in the Z10.
    04-16-13 08:54 AM
  3. cbdwolff7's Avatar
    Wat are you meaning by cut SIM card???
    04-16-13 08:57 AM
  4. OriginalLucy's Avatar
    I agree with you. I didn't have the random reboots,but,I did put a 3 yr old sim card in my Z10 at first. I was getting lags and just plain delays when using the browser and contact information. I got a new LTE micro sim and has been wicked fast and responsive since. So,maybe the older sim cards and the cut down sim card needs to be replaced with current ones.
    04-16-13 08:58 AM
  5. srbuhr's Avatar
    I used a cut tigo sim in my phone while on Honduras and had no issues. Is it possible the issue is the sim card not the fact it's cut?

    Posted via CB10
    04-16-13 09:00 AM
  6. ESCON's Avatar
    More the Age of the simcard ...
    04-16-13 09:20 AM
  7. Harry_Yambag's Avatar
    No idea what a "cut sim card" means but both of my phones are from at&t and both have brand new sims and one of my phones reboots pretty frequently.
    04-16-13 09:23 AM
  8. xamdam's Avatar
    Wat are you meaning by cut SIM card???
    Its where ppl use a sim cutter and cut a non micro sim into a micro sim.
    04-16-13 09:25 AM
  9. xamdam's Avatar
    I used a cut tigo sim in my phone while on Honduras and had no issues. Is it possible the issue is the sim card not the fact it's cut?

    Posted via CB10
    Yes it could be, but it appears many who have a cut card had reboot issues, possibly cause it maybe cut to small and the device maybe looking for something and its not there, plus a older sim card cut down say from a bold 9000 is just asking for trouble.
    04-16-13 09:26 AM
  10. xamdam's Avatar
    No idea what a "cut sim card" means but both of my phones are from at&t and both have brand new sims and one of my phones reboots pretty frequently.
    Go get a New Sim card again from them and see if it resolves your issue.
    04-16-13 09:27 AM
  11. ESCON's Avatar
    No idea what a "cut sim card" means but both of my phones are from at&t and both have brand new sims and one of my phones reboots pretty frequently.
    So your simcards are New and Same Age...
    What about your micro SD cards ?
    Different settings ?
    04-16-13 09:32 AM
  12. RubenDM's Avatar
    Had 2 sim cards. One was 4 months old = reboots.
    Got a brand new one 6 days ago = more reboots...
    BerryWife likes this.
    04-16-13 09:33 AM
  13. kbz1960's Avatar
    Had 2 sim cards. One was 4 months old = reboots.
    Got a brand new one 6 days ago = more reboots...
    There goes that theory.
    04-16-13 09:41 AM
  14. ESCON's Avatar
    Had 2 sim cards. One was 4 months old = reboots.
    Got a brand new one 6 days ago = more reboots...
    Did you put in your phonenummber to your simcard unter settings ?
    04-16-13 09:51 AM
  15. ESCON's Avatar
    I wish i can get my hands on One of those rebooting babys...
    04-16-13 09:52 AM
  16. Vickophan's Avatar
    No idea what a "cut sim card" means but both of my phones are from at&t and both have brand new sims and one of my phones reboots pretty frequently.
    Try each SIM to the other phone. Let' us know which phone reboot itself. Hope you will see which SIM can use.
    Last edited by Vickophan; 04-16-13 at 10:19 AM.
    04-16-13 09:59 AM
  17. Harry_Yambag's Avatar
    So your simcards are New and Same Age...
    What about your micro SD cards ?
    Different settings ?
    The micro sd cards are from our 9800's that came with them originally.
    04-16-13 10:03 AM
  18. John Pawling's Avatar
    I agree with you. I didn't have the random reboots,but,I did put a 3 yr old sim card in my Z10 at first. I was getting lags and just plain delays when using the browser and contact information. I got a new LTE micro sim and has been wicked fast and responsive since. So,maybe the older sim cards and the cut down sim card needs to be replaced with current ones.
    Thank you OL.
    That is what I have been posting many times here.

    Posted Via CB10 on my Zed10
    04-16-13 10:07 AM
  19. Vickophan's Avatar
    Try each SIM to the other phone. Let's us know which phone reboot itself.
    04-16-13 10:08 AM
  20. ESCON's Avatar
    Try each SIM to the other phone. Let's us know which phone reboot itself.
    And if you can without some Micro SD Card for the beginning..?
    04-16-13 10:12 AM
  21. mkudro's Avatar
    I got brand new sim card but phone still suffers from reboots.

    Posted via CB10
    04-16-13 10:18 AM
  22. RubenDM's Avatar
    Did you put in your phonenummber to your simcard unter settings ?
    I did this when reading your reply.
    I'll get back of it still happens
    04-16-13 10:34 AM
  23. RubenDM's Avatar
    There goes that theory.
    Sorry man, i even no longer use my pin code, because it became anoying
    04-16-13 10:35 AM
  24. ralfyguy's Avatar
    I believe it has to do with the SIM contacts. Often I noticed that when I got one of those multiplying contacts issues, where the SIM contact unlinks from the other entries from the same contact, that the SIM entry shows the first and last name in the first name line. But I know I have never entered it that way to begin with.
    The phone seems to have read and write issues to SIM cards in general.
    That also could be the culprit with at least some reboots that happen when on a call.
    Something is fishy with the way the phone handles the SIM cards.

    Posted via CB10
    04-16-13 10:40 AM
  25. ESCON's Avatar
    Maybe a selfmade reboot or "battery pull" to give it a Chance
    04-16-13 10:42 AM
30 12

Similar Threads

  1. Z10 random restarts?
    By lengend in forum BlackBerry Z10
    Replies: 205
    Last Post: 04-03-16, 07:11 AM
  2. My Z10 randomly restarts
    By MikeLip in forum BlackBerry Z10
    Replies: 95
    Last Post: 04-22-13, 01:57 AM
  3. Z10 Random Restarts / Resets
    By ScwB in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-27-13, 06:15 AM
  4. annoying error causeing white screen restart
    By ricewithberry in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 12-13-10, 03:02 AM
  5. SMS Messaging Causes phone to restart/shutdown???
    By DanielMSchmidt in forum BlackBerry 88xx Series
    Replies: 3
    Last Post: 10-29-07, 01:12 AM
LINK TO POST COPIED TO CLIPBOARD