1. SkiBerryDude's Avatar
    AT&T and BlackBerry tech support have been unable to solve my issues. Any suggestions are welcome.

    I have a STL100-3 Z10 running OS 10.2.1.3014. About a week ago, it stopped sounding alert tones or flashing the LED when I receive an email. Text tones and ring tones work correctly. If I switch to vibrate mode, same thing - text and calls will vibrate but not email. In silent mode, only texts and calls received will flash the LED. I am receiving the emails from both my email accounts, just not getting tones. In addition, any email I receive, displays receipt time exactly one hour behind. Sent emails display the proper time, as do texts and phone calls.

    I have tried on / off, battery pulls and disabling / re-installing the email accounts, with no luck. I can go into the settings and change the profiles to a different tone, or the one I'm currently using, and the sample tone sounds correctly; but, then receiving an email is no tone. I am not running a third party tone or LED app. Earlier today, AT&T tried something new - they re-sent the service book for both email accounts. Amazingly, this worked for one of the accounts, which now sounds and displays the time correctly, but not the other.

    Any ideas?
    04-29-15 04:13 PM
  2. FF22's Avatar
    So you went into Main Settings, Notifications. Tapped "NORMAL" (or whatever in the middle of the screen - does not look like a menu), then tapped Customize App Notif....? Then in the next screen tapped Email and checked the various accounts?

    If so, I may be out of suggestions.
    04-29-15 10:04 PM
  3. SkiBerryDude's Avatar
    So you went into Main Settings, Notifications. Tapped "NORMAL" (or whatever in the middle of the screen - does not look like a menu), then tapped Customize App Notif....? Then in the next screen tapped Email and checked the various accounts?

    If so, I may be out of suggestions.
    Yes. And, doing that, I can change tones, change them back or whatever, and while changing them, the tone will sound - just not when I receive the email. And, in that same place, I can choose alerts on/off, sound on/off, vibrate on/off and so forth. No joy. But, thanks. I don't mind if somebody suggests something that I have already tried or something that I should have already tried, because I am at a total loss.

    Blackberry tech support called back and said it would take an hour of my time, was that okay. Good grief.
    04-30-15 10:23 AM
  4. FF22's Avatar
    I hesitate to suggest reloading the OS.

    Odd that after the AT&T tweak something worked but not all.

    And you are sure that you have no 3rd party apps or android apps that might be running headless or .....?
    04-30-15 03:27 PM

Similar Threads

  1. Flickering cursor when typing emails
    By nglfmark in forum BlackBerry Passport
    Replies: 16
    Last Post: 06-14-15, 08:34 PM
  2. File email to Remember App but can't move it
    By Dobber27 in forum Ask a Question
    Replies: 1
    Last Post: 05-03-15, 07:32 AM
  3. swipe back to prev screen not works
    By mocango in forum BlackBerry Passport
    Replies: 9
    Last Post: 04-30-15, 07:12 PM
  4. Disable annoying phone notifications
    By adamkurihara in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 04-29-15, 11:59 AM
  5. Green flashing led
    By cov in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-29-15, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD