04-30-13 05:10 AM
41 12
tools
  1. currentodysseys's Avatar
    Hey again. Still no solution. This is my work cell and my email that is connected to it is a Microsoft Outlook. I can receive emails from Co workers, not a z10, just fine, but once I reply, my reply garbles the heck out of everything. I've seen several others with this problem, from a link above here posted. My conclusion is to wait for an OS update. I may stop in at a Rogers store to see if they have any clue. Regardless, this still sucks and my boss is getting annoyed with my crazy responses.

    Posted via CB10
    I ll second this problem just happens to me as well after updating to 10.0.10.90. I receive a mail all well, I then respond and get things messed up in parts in my outgoing message. Then it appears like this on my laptop as well if I copy me....

    sorry cannot provide screen at the moment (this only happens on my POP account though from what I can tell).
    03-19-13 10:26 AM
  2. currentodysseys's Avatar
    Here goes a screen shot.

    email messages being sent as some kind of code-img_00000038_edit.png

    Posted via CB10
    03-19-13 10:39 AM
  3. currentodysseys's Avatar
    I have just set up the same pop account via exchange server and I have no problems in getting it to work without the encoding mishaps. Just thought I would share in case it is of use to any of you guys.
    All the best
    Last edited by currentodysseys; 03-19-13 at 01:52 PM. Reason: spelling
    03-19-13 11:38 AM
  4. Omnitech's Avatar
    I have just se up the Sam pop account vi exchange server and I have no problems in getting it to work without the encoding mishaps. Just thought I would share in case it is of us to any of you guys.
    All the best

    Yes, this is pretty much in line with the known issue for outgoing messages via SMTP on newer Z10 firmware.

    If I haven't stated here before, that issue is on the roadmap for a fix and there should be an update to address it soon.
    currentodysseys likes this.
    03-19-13 01:40 PM
  5. Omnitech's Avatar
    Forgive me, I know all about cameras, but computers and this bb, I'm more than confused. I see a SMPT on this cell, other than that, no idea... I looked in my email account settings and it seems pretty vague.
    The article linked below includes some screenshots of the email account setup screens, which may give you an idea. I don't have my other email screenshots handy right now.

    You should be able to go into the configuration page for the work account and see which one of the protocols it's using. If it's still confusing to you, I will try to get the other screenshots later this evening and post them.


    http://crackberry.com/how-set-accoun...erry-10-device
    03-19-13 01:44 PM
  6. SmartPhoto's Avatar
    Just logged onto the computer to find the email account as POP/SMTP, the server as POP3 and the outgoing mail server as SMTP.....

    Posted via CB10
    03-19-13 03:26 PM
  7. Omnitech's Avatar
    Just logged onto the computer to find the email account as POP/SMTP, the server as POP3 and the outgoing mail server as SMTP.....
    Thanks.

    So the answer is yes, you are definitely in the subset of users who were affected by the aforementioned bug. Please see the main discussion thread on that issue:

    http://forums.crackberry.com/blackbe...t-work-777025/
    03-19-13 10:12 PM
  8. pels_17's Avatar
    Im experiencing this too. I can't use my Z10 to reply to emails because of this bug. Im disappointed!
    03-21-13 11:30 PM
  9. Omnitech's Avatar
    Im experiencing this too. I can't use my Z10 to reply to emails because of this bug. Im disappointed!

    I predict that if you change your Avatar from the Apple logo to the Blackberry logo, your luck will improve.

    In all seriousness, please see the earlier suggestions about putting your word in with your carrier, and/or Blackberry.
    Spawn12 likes this.
    03-21-13 11:50 PM
  10. pels_17's Avatar
    I predict that if you change your Avatar from the Apple logo to the Blackberry logo, your luck will improve.

    In all seriousness, please see the earlier suggestions about putting your word in with your carrier, and/or Blackberry.
    I already tried changing the SMTP using AT&T's SMTP, still no dice. I hope a fix will come soon.
    03-22-13 12:53 AM
  11. Omnitech's Avatar
    I already tried changing the SMTP using AT&T's SMTP, still no dice. I hope a fix will come soon.
    Are you using authenticated SMTP? IE, is there a username/password entered in the SMTP settings?

    Many people seem to have had better luck if they were using UNauthenticated SMTP. Normally that's a security risk, but if it's within your carrier's network it's usually OK.
    03-22-13 12:57 AM
  12. pels_17's Avatar
    Are you using authenticated SMTP? IE, is there a username/password entered in the SMTP settings?

    Many people seem to have had better luck if they were using UNauthenticated SMTP. Normally that's a security risk, but if it's within your carrier's network it's usually OK.
    i followed the steps mentioned here:
    Z10 encoding issue in outgoing email - Page 5 - BlackBerry Support Community Forums

    afterwards, HTML code still appears in my me.com mail (outlook, gmail, and yahoo mail works perfectly).

    Is there any other way? please walk me through it, step by step. thanks.
    btw, my OS is 10.88
    Last edited by pels_17; 03-22-13 at 01:28 AM.
    03-22-13 01:06 AM
  13. Omnitech's Avatar
    i followed the steps mentioned here:
    Z10 encoding issue in outgoing email - Page 5 - BlackBerry Support Community Forums

    afterwards, HTML code still appears in my me.com mail.

    Is there any other way? please walk me through it, step by step. thanks.
    btw, my OS is 10.88

    Most likely that workaround is just not going to help you.

    The problem is that the device is mangling the message formatting. The reason that people couldn't send at all is because many email servers see that mangled formatting and reject the outgoing message as if it were junkmail.

    But your issue isn't that your email server isn't sending the message, it's that when it gets to the destination it's not formatted correctly.

    So probably that workaround, as you've discovered, won't address that problem. I hope a fix will. I'm trying to get info on the Z10's just released in the USA today, to see if the firmware delivered on the first AT&T devices might have had the issue addressed. No info yet..
    pels_17 likes this.
    03-22-13 01:21 AM
  14. pels_17's Avatar
    The latest update of AT&T fixed this issue. If you're an AT&T user, update yours now to 10.116. No more HTML codes in the email.

    Posted via CB10
    04-11-13 04:36 PM
  15. Omnitech's Avatar
    The latest update of AT&T fixed this issue. If you're an AT&T user, update yours now to 10.116. No more HTML codes in the email.
    Great to hear. Also sounds like a lot of people who were unable to use outgoing SMTP with certain servers are reporting that issue resolved as well.

    Last action-item to verify is whether they solved the timestamp issue in that release...
    pels_17 likes this.
    04-12-13 08:43 AM
  16. translog's Avatar
    currrentodysseys

    Temporary fix:


    Re: Z10 encoding issue in outgoing email
    Options

    ‎03-08-2013 01:53 PM

    To Amansour and any others with this encoding problem: the reconfiguration of the email settings worked and I can now send emails again that are not embarrasing professionally.



    To recap (for the non-techie use Z10 user):



    1. make sure Wifi setting is off;



    2. go to Settings, then Accounts, then the offending e-mail account, and open settings for that account



    3. go to the the 4th section of the page that starts with SMTP Username, and:



    a) ensure that "SMTP Username" is blank;

    b) ensure that "Update SMTP Password" is blank

    c) at "SMTP Server Address," erase what is there and insert that of your service provider (for example, for Rogers, it would be smtp.rogerswirelessdata.com -- check with your own service provider to get it if you don't know) (for Fido users gprs.fido.ca port 25)

    d) at "SMTP Port," erase what is there and insert 25

    e) at "SMTP Encryption," ensure that it shows "off";



    4. save all of this, and voila!
    04-30-13 05:10 AM
41 12

Similar Threads

  1. SMS being sent as a MMS message
    By electro_cute82 in forum BlackBerry Torch Series
    Replies: 10
    Last Post: 01-31-14, 07:35 AM
  2. Text messages being sent to email
    By babs275 in forum BlackBerry Torch Series
    Replies: 1
    Last Post: 10-23-10, 09:02 AM
  3. Does a new email have to be sent as a text message as well?
    By famora4 in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 12-18-09, 05:07 PM
  4. RIM automated messages being sent to one of my email accounts
    By addicted2dew in forum BlackBerry Curve Series
    Replies: 9
    Last Post: 02-26-09, 12:43 PM
  5. POP Gmail messages coming in as SMS instead of email
    By keithstric in forum BlackBerry Pearl Series
    Replies: 5
    Last Post: 11-30-08, 11:21 PM
LINK TO POST COPIED TO CLIPBOARD