1. AllHostOne's Avatar
    1)
    My first issue with with the emails. I have my email setup and its on googlemail. Now I have several folders to ensure mail is easy sorted etc etc, I have a folder on Gmail called "AllHostOne" where all my company emails go, it seems that on my phone under my email it has the AllHostOne folder but it wont sync the emails. As in I wont get notification of any emails coming through to that folder, I'll get notifications of emails coming in from other folders but not the "AllHostOne" folder. I've tried looking through the options but the options are very vague and hardly any option to change

    2) Secondly, the "Silent" phone setting is not silent at all, even with this enabled it is not silent, the phone still beeps etc just a little quiter, now i've selected the "Silent" phone setting and told it sound off, but then gone to select "normal" and thats got sound off so it seems that the sound options are global and all "silent" does is makes the sounds quiter and is not actually silent. Is there a way to truely have silent?

    3) Another issue, I seem to have a misterious facebook notification unread on my Z10, it has the "1" in on the facebook hub but there is no unread message or anything, I've even gone to the facebook hub settings and selected unread and there is nothing, I cant make anything as read because every thing has been read, and syncing does nothing.... any idea?
    04-24-13 10:22 AM
  2. tfp's Avatar
    1) I have a similar issue with my work email, it is a @rogers.com account which is actually run by @yahoo.com (hate this). I will get the emails for my work account, but I won't get notified for it. I think this may have something to do with a carry over setting from OS7 as I had this account on silent when it was on my 9900 because I didn't want to get notified of work emails. Not sure if its something similar. Doesn't bother me much.

    2) I call shenanigans on this one. When I put my phone on "silent" all the options are greyed out and locked. I can not "tell" it to sound off as you claim, it just is. The only option I have control over on "silent" profile is LED > On/Off. Sound, Volume and Vibrate and all Off, greyed out and locked. What OS are you running?

    3) Try opening the facebook app, clicking on the notifications icon up top (the globe) and see if anything is there. I had this a few weeks ago as well and I think this was where I ended up finding it. If not, then I guess it went away after some time as its not there anymore lol

    Hope this helps.
    04-24-13 10:40 AM
  3. jesse_h's Avatar
    The messed up notifications are fixed in 10.1. I didn't read the rest of your post, so that's all I can answer.




    Posted via CB10
    04-24-13 10:43 AM
  4. AllHostOne's Avatar
    1) I have a similar issue with my work email, it is a @rogers.com account which is actually run by @yahoo.com (hate this). I will get the emails for my work account, but I won't get notified for it. I think this may have something to do with a carry over setting from OS7 as I had this account on silent when it was on my 9900 because I didn't want to get notified of work emails. Not sure if its something similar. Doesn't bother me much.

    2) I call shenanigans on this one. When I put my phone on "silent" all the options are greyed out and locked. I can not "tell" it to sound off as you claim, it just is. The only option I have control over on "silent" profile is LED > On/Off. Sound, Volume and Vibrate and all Off, greyed out and locked. What OS are you running?

    3) Try opening the facebook app, clicking on the notifications icon up top (the globe) and see if anything is there. I had this a few weeks ago as well and I think this was where I ended up finding it. If not, then I guess it went away after some time as its not there anymore lol

    Hope this helps.
    1) This is a holder this time, bit annoying, I had emails setup on BB7 with no issues what so ever.

    2) It's annoying, the only thing I can do to make it as silent as anything is turn it to vibrate or turn it off (defeats the point). Also running the latest OS 10.0.10.90

    3) I had this issue every now and then on BB7, most cases it would be solved by logging out of FB then back in.... might have to do that
    04-24-13 10:46 AM
  5. tfp's Avatar
    1) This is a holder this time, bit annoying, I had emails setup on BB7 with no issues what so ever.

    2) It's annoying, the only thing I can do to make it as silent as anything is turn it to vibrate or turn it off (defeats the point). Also running the latest OS 10.0.10.90

    3) I had this issue every now and then on BB7, most cases it would be solved by logging out of FB then back in.... might have to do that
    Do other folders you have act the same way or is it just this one? Might be an issue with how it handles folders.

    Have you tried going into "normal" and manually setting all of the options to Off?

    Don't log out of FB on your Z10 lol when you log out it actually deletes your account and all of the contacts associated with it from your phone.
    04-24-13 10:52 AM
  6. AllHostOne's Avatar
    Do other folders you have act the same way or is it just this one? Might be an issue with how it handles folders.

    Have you tried going into "normal" and manually setting all of the options to Off?

    Don't log out of FB on your Z10 lol when you log out it actually deletes your account and all of the contacts associated with it from your phone.
    It does seem to be just that folder yes, aswell as the Spam one (But who cares about that, for obvious reason)

    No I've not tried that, but surely if i go into normal and turn it all off it will change all the sounds in 'normal' to off so I cant hear anything??

    Oh right..... Useful.... Everythings more intregated that i thought then....
    04-24-13 11:04 AM
  7. AllHostOne's Avatar
    bump........
    04-24-13 03:33 PM
  8. AllHostOne's Avatar
    bump............
    04-26-13 01:34 AM
  9. tfp's Avatar
    For the emails try Settings > Accounts > Select Email > Edit Folder Settings > and tick off the "AllHostOne" folder, see if that helps.

    Posted via CB10
    04-26-13 07:21 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-31-11, 01:07 PM
  2. Replies: 9
    Last Post: 11-12-11, 02:44 PM
  3. Email Issue (Hope it's not a repeat)
    By jack.reid27 in forum BlackBerry 71xx Series
    Replies: 0
    Last Post: 12-01-08, 11:33 AM
  4. Phone not checking email?
    By El Dude in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 07-30-08, 12:09 PM
  5. Help! Blackberry 8800 Email error msg (not valid phone#)
    By eskersmooth in forum BlackBerry 88xx Series
    Replies: 0
    Last Post: 07-25-07, 04:26 AM
LINK TO POST COPIED TO CLIPBOARD