1. mike4444's Avatar
    I am still getting fairly frequent email account drops. I only have two, a gmail and a POP3. Everytime I travel on the London Underground one or both of them go when I resurface...quite irritating and always need a reboot, usually hard to resolve the problem. I really like my Z10 however this is a real bug, never being sure if email is on or not....will 10.1 help? I hope so...
    05-09-13 12:46 PM
  2. anon(153966)'s Avatar
    To make sure we're clear here.

    1. You have TWO email accounts on your device
    2. You get on the tube, while the device is on
    3. You get off the tube at your destination, get outside and try to check your email etc. and not all your accounts are on your device anymore?

    If yes, very, very bazaar. As a test, remove both accounts, restart the device, and add them back. After your next tube journey, check the outcome...
    05-09-13 08:08 PM
  3. mike4444's Avatar
    Thanks for the feedback.....I am very confused have tried every kind of solution, reboots hard reboots clear and reconnect accounts...it still happens; always on the Tube but sometimes just completely randomly...it can be very frustrating.
    05-11-13 03:45 AM
  4. Philtr's Avatar
    The same thing happened to me yesterday when I left my z10 in a locker room with poor reception. The phone was extremely hot when I got back. I realized later when I swapped batteries that Gmail was not going through as a dozen emails from earlier in the day started to appear after the reboot.

    I'll delete and reinstall all accounts and see if it solves anything.

    Posted via CB10
    Last edited by Philtr; 05-11-13 at 06:41 AM.
    05-11-13 04:11 AM

Similar Threads

  1. all of my email accounts dropped all at once....
    By jamiepullen in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 10-26-10, 05:14 PM
  2. BIS email account issue after 5.0
    By bravo in forum BlackBerry Storm Series
    Replies: 5
    Last Post: 10-26-09, 08:59 PM
  3. BIS Email Account Gone After Upgrade to .148
    By fuel4300 in forum BlackBerry OS
    Replies: 7
    Last Post: 06-03-09, 12:47 PM
  4. Get Emails account back after Reset
    By pc1x1 in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 01-02-09, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD