1. scott Cunningham6's Avatar
    Is it possible to Downgrade the android run time as it's being buggy as he'll without using a auto loader or get it from the latest 10.3.3 firmware.

    Posted via CB10
    01-22-19 11:49 AM
  2. Bla1ze's Avatar
    No. You can only get it from the autoloaders. Of course, if someone has an extracted autoloader uploaded somewhere you can download the two files needed sep.
    01-22-19 11:59 AM
  3. thurask's Avatar
    If you installed the Android runtime available in BB World on 10.3.3 then you'd need to use an autoloader to reload the correct version.

    If you didn't and it's still buggy, that's to be expected with leaving a band-aid on this long.
    01-22-19 12:00 PM
  4. scott Cunningham6's Avatar
    No. You can only get it from the autoloaders. Of course, if someone has an extracted autoloader uploaded somewhere you can download the two files needed sep.
    That would be much easier but I guess all depends if someone has them two files for the z10. What an absolute noob mistake to make. Thanks for the heads up.

    Posted via CB10
    01-22-19 12:03 PM
  5. scott Cunningham6's Avatar
    If you installed the Android runtime available in BB World on 10.3.3 then you'd need to use an autoloader to reload the correct version.

    If you didn't and it's still buggy, that's to be expected with leaving a band-aid on this long.
    Thanks will reflash when have chance.

    Posted via CB10
    01-22-19 12:04 PM
  6. scott Cunningham6's Avatar
    One last question do auto loader need Internet when flashing or can I do it with out the net and auto loader installed on tower.

    Posted via CB10
    01-22-19 12:06 PM
  7. thurask's Avatar
    One last question do auto loader need Internet when flashing or can I do it with out the net and auto loader installed on tower.

    Posted via CB10
    You don't need the Internet on the computer that's flashing it once the file is downloaded, just a USB connection and the BB10 drivers (which come with Link).
    01-22-19 12:07 PM
  8. scott Cunningham6's Avatar
    Can someone point me in the right direction for. Software version 10.3.3.2137
    OS version 10.3.3.3216

    My device is a st100-2


    Posted via CB10
    01-22-19 12:19 PM
  9. thurask's Avatar
    Can someone point me in the right direction for. Software version 10.3.3.2137
    OS version 10.3.3.3216

    My device is a st100-2


    Posted via CB10
    https://mega.nz/#!WN8mhQgQ!Q3y5xKCE4...dkG3EInalY18_g
    01-22-19 01:37 PM
  10. scott Cunningham6's Avatar
    All sorted now thanks to everyone that's helped.

    Posted via CB10
    01-22-19 05:02 PM
  11. scott Cunningham6's Avatar
    Just an update on my situation. The device is running very smooth and fast, way better than before and I don't know if it's placebo but my battery doesn't seem to drain as quick. I'm very satisfied with the results many thanks.

    Posted via CB10
    01-23-19 03:37 AM
  12. markus2107's Avatar
    Runtime was bugged for me as well. After I installed the runtime from BBW my phone notified me that there's an OS update (the runtime). Installed it and since then it was fine again. However I doubt this was much more than luck...
    01-23-19 09:41 AM
  13. Dunt Dunt Dunt's Avatar
    Just an update on my situation. The device is running very smooth and fast, way better than before and I don't know if it's placebo but my battery doesn't seem to drain as quick. I'm very satisfied with the results many thanks.

    Posted via CB10
    About once a quarter I'd do a clean install of BB10... always seemed to help a lot.
    scott Cunningham6 likes this.
    01-24-19 08:55 AM
  14. m3ach's Avatar
    About once a quarter I'd do a clean install of BB10... always seemed to help a lot.
    Once a quarter? You like to give yourself a lot of grief! Lol

    Posted via CB10 using my P'9982 running 10.3.3.3216
    01-24-19 10:41 AM
  15. brookie229's Avatar
    Once a quarter? You like to give yourself a lot of grief! Lol

    Posted via CB10 using my P'9982 running 10.3.3.3216
    I've had mine for 4.5 years and never clean installed but then again, not much for android apps or anything Google Services requires. A clean install does help though if you are having lots of problems.
    01-24-19 10:51 AM
  16. m3ach's Avatar
    I've had mine for 4.5 years and never clean installed but then again, not much for android apps or anything Google Services requires. A clean install does help though if you are having lots of problems.
    I know a clean install helps but once a quarter seems a bit masochistic to me.

    Posted via CB10 using my P'9982 running 10.3.3.3216
    01-24-19 10:56 AM
  17. brookie229's Avatar
    I know a clean install helps but once a quarter seems a bit masochistic to me.

    Posted via CB10 using my P'9982 running 10.3.3.3216
    I agree.
    01-24-19 10:57 AM
  18. Dunt Dunt Dunt's Avatar
    Once a quarter? You like to give yourself a lot of grief! Lol

    Posted via CB10 using my P'9982 running 10.3.3.3216
    Well back then we got updates about that often anyway....

    No I stopped giving myself grief with BB10.... long ago.
    brookie229 likes this.
    01-24-19 11:14 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-31-19, 09:14 PM
  2. Would any if you Key2 owners downgrade to an LE and why?
    By andreydagr8 in forum BlackBerry KEY2
    Replies: 18
    Last Post: 01-23-19, 09:17 PM
  3. KEY2 disappointments ... TCL issue or Android issue ???
    By SV_Trinity in forum BlackBerry KEY2
    Replies: 1
    Last Post: 01-22-19, 11:42 PM
  4. KEY2 LE -- What is Blackberry's policy for Android OS updates?
    By mwc60 in forum BlackBerry Android OS
    Replies: 2
    Last Post: 01-22-19, 06:26 PM
  5. Enterprise Subscription for Hub Android
    By Carey Lacroix in forum Ask a Question
    Replies: 1
    Last Post: 01-22-19, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD