1. Bartleby001's Avatar
    I've had problems loading data apps ever since getting the Z10 back when it was launched. Blackberry World, Facebook, Twitter etc just don't load more than half the time and the blue circle of pain has become my friend.

    I wondered, since the only big change is to the wireless capabilities (LTE etc) whether there might be some kind of interference. And sure enough, BBW does load when I turn off Wifi. Once it's loaded, I then turn Wifi back on and can download updates etc.

    So is there some kind of interference? And if so, is there any way to stop it - changing APN settings or my home broadband channel (BT Home Hub) etc?

    Thanks
    05-02-13 08:00 AM
  2. scrannel's Avatar
    Which carrier? Does your phone allow you to easily change network settings? I am not having this issue. (T-Mo USA) but when at home on wifi am not running LTE.
    05-02-13 08:15 AM
  3. Bartleby001's Avatar
    UK Vodafone, 3G and 2G network mode, data services on, network selection automatic, apn says 'wap.vodafone.co.uk', username wap
    05-02-13 09:15 AM
  4. scrannel's Avatar
    Interference seems unlikely. You can try going into straight GSM mode, but I'd look to the router settings. I'm running mixed-mode (N&G) however with no issues. And if you are getting updates on wifi... maybe someone else has an idea. Try network at GSM with wifi on and see.
    05-02-13 09:24 AM
  5. toobs623's Avatar
    That would be odd... my guess would be software problem? They are two very different frequencies

    Posted via CB10
    05-02-13 09:25 AM
  6. Bartleby001's Avatar
    Thanks for the advice. I've changed my home hub channel from 11 to 6. Wholly unscientific, because I've only tried once, but suddenly, Twitter and BBW load - if this has solved it, I just may end up keeping the Z10 - please Lord!
    05-02-13 10:51 AM
  7. toobs623's Avatar
    Thanks for the advice. I've changed my home hub channel from 11 to 6. Wholly unscientific, because I've only tried once, but suddenly, Twitter and BBW load - if this has solved it, I just may end up keeping the Z10 - please Lord!
    I'm glad.... but slightly confounded.

    Posted via CB10
    05-02-13 07:52 PM
  8. sklotz2000's Avatar
    You may be experiencing a conflict issue with other nearby wi-fi networks. Changing the channel may have proved that. There is a free app you can install on a Windows PC or a Mac. The program is called inSSIDer. When you run it, it will tell you if there are other networks that are using the same frequency (2.4G or 5G) and alsowhat channel they are broadcasting on. Using this information, you can change yours to a channel that has no competition, or less competition.

    If you still have problems, give this a try.

    inSSIDer for Home – Discover The Wi-Fi Around You | MetaGeek
    05-02-13 08:21 PM
  9. scrannel's Avatar
    Yup, duh -- should have thought of that. Glad you're back! And thanks for the tip on inSSIDer, sklotz, will give it a try.
    05-02-13 08:30 PM
  10. toobs623's Avatar
    You may be experiencing a conflict issue with other nearby wi-fi networks. Changing the channel may have proved that. There is a free app you can install on a Windows PC or a Mac. The program is called inSSIDer. When you run it, it will tell you if there are other networks that are using the same frequency (2.4G or 5G) and alsowhat channel they are broadcasting on. Using this information, you can change yours to a channel that has no competition, or less competition.

    If you still have problems, give this a try.

    inSSIDer for Home Discover The Wi-Fi Around You | MetaGeek
    Der, thanks

    Posted via CB10
    05-02-13 10:50 PM
  11. Bartleby001's Avatar
    Brilliant - thanks. It genuinely is working more often now the Wifi is on channel 6, but I'm afraid to say it still isn't 100%. I'll try inSSIDer.
    05-03-13 04:29 AM
  12. dunshine's Avatar
    MAybe is intentional? Carrier know when phone on wifi & make signaal weaker for phone(S) on wifi to make more band width for others?

    *dunshine notice less bars for signal in same place where always strong signal when ever wifi ON
    05-03-13 06:12 AM

Similar Threads

  1. Battery life and issues with signal on Z10
    By ianjhopson in forum BlackBerry Z10
    Replies: 9
    Last Post: 04-30-13, 07:24 AM
  2. BBM on WIFI with Mobile Network on ... ???
    By h20va in forum BlackBerry OS
    Replies: 2
    Last Post: 04-10-11, 09:43 PM
  3. BBM on WIFI with Mobile Network on ... ???
    By h20va in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 04-10-11, 09:43 PM
  4. Calling using Wifi abroad with mobile network off
    By bh2428 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 08-14-10, 08:56 AM
  5. Help with web signals on new phone
    By as93 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 06-12-09, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD