1. NiloC10101's Avatar
    Mega.nz link with all autoloaders is not longer available, can someone help me with this?
    01-06-20 06:36 PM
  2. brookie229's Avatar
    @conite .......to the rescue??
    01-06-20 10:05 PM
  3. conite's Avatar
    Mega.nz link with all autoloaders is not longer available, can someone help me with this?
    I would recommend 10.3.2.2813 instead, so you don't have to deal with the faulty Android Runtime in 2888.

    https://mega.nz/#!dJBSmLba!xBT2RmPyO...LgT7ZMpbq7-pCE
    brookie229 and NiloC10 like this.
    01-06-20 10:07 PM
  4. NiloC10's Avatar
    Sorry, I didn't remember the password of my other account, btw, thank you so much for the link.

    Posted via CB10
    01-21-20 07:33 PM
  5. NiloC10's Avatar
    I had problems with the Android Runtime in 10.3.2.2813 so i had to install the Runtime fix from blackberry world, now i dont need the 2888 (I used to have that version because i had some updates problems with 2813) thanks
    01-21-20 07:45 PM
  6. conite's Avatar
    I had problems with the Android Runtime in 10.3.2.2813 so i had to install the Runtime fix from blackberry world, now i dont need the 2888 (I used to have that version because i had some updates problems with 2813) thanks
    The fix was only for 2876 and 2888. It will corrupt most other installations.
    01-21-20 11:19 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-06-20, 11:08 AM
  2. Bought a used Key2 LE \ multiple keys have issues
    By ChrisBB2011 in forum BlackBerry KEY2 LE
    Replies: 1
    Last Post: 01-06-20, 10:37 AM
  3. Is the camera better than the LE version (and KeyOne)
    By an9ie in forum BlackBerry KEY2
    Replies: 5
    Last Post: 01-06-20, 05:37 AM
  4. [Android] If BlackBerry does not update to the next Android iteration...
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-20, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD