11-07-14 09:52 PM
38 12
tools
  1. lui22's Avatar
    I just got a replacement Z10 from tmobile and I was just switching the media card and put the battery in. The device booted but with this blue led on
    Does anyone else's turn on with a blue LED-img_20140320_205606_hdr.jpg
    Also the device does not say it has no sim card just blank right hand corner

    Does anyone else's turn on with a blue LED-img_00000001.png
    The device is running 10.1 and didn't take me to the setup menue at first boot which is odd


    Posted via CB10
    Last edited by lui22; 03-20-14 at 11:24 PM.
    03-20-14 11:11 PM
  2. bspence87's Avatar
    Yes, that is odd. Never seen any of those things.

    Please update with any other rarities you find.
    03-20-14 11:35 PM
  3. DJM626's Avatar
    They all boot like that. Since day one

    Posted via CB10
    03-21-14 12:32 AM
  4. xBURK's Avatar
    I may be wrong, but that is strange? Have you looked in your notifications settings to see of something like a third party app is overriding the stock settings. Like a LED app or something?

    Powered by BlackBerry
    03-21-14 12:33 AM
  5. xBURK's Avatar
    They all boot like that. Since day one

    Posted via CB10
    Blue LED boot up? I've never seen that. I know you can change the boot up LED in an app such as BBUZZ.

    Powered by BlackBerry
    waltherg22 and waltherg22 like this.
    03-21-14 12:35 AM
  6. bspence87's Avatar
    Could be related to the carrier bloatware?
    03-21-14 01:06 AM
  7. NightFire's Avatar
    That is odd. Is it a refurb unit?

    Posted via CB10
    03-21-14 01:20 AM
  8. BlueRaven25's Avatar
    I had a blue and purplish/pink that used to blinks a couple of times when booting up but it was never solid like in the video. It went away after i reloaded the software. I had no LED apps running. I hope there isn't seriously anything wrong with but i would be asking for another Z10 if you don't feel comfortable with this particular unit. You could do a wipe and see if this goes away?
    03-21-14 01:56 AM
  9. Jay Mart's Avatar
    Mine is the same. It's a refurbished phone, after my last z10 crashed and died unexpectedly. May it rest in peace.


    Posted via CB10
    03-21-14 03:26 AM
  10. lui22's Avatar
    There are no apps installed on the device other than what's in the device. I quite like the blue boot up led though. I feel like it should be implemented hhah

    Posted via CB10
    03-21-14 09:44 AM
  11. DJM626's Avatar
    Blue LED boot up? I've never seen that. I know you can change the boot up LED in an app such as BBUZZ.

    Powered by BlackBerry
    Yes mine has always been like that. I am in the USA on Verizon

    Posted via CB10
    03-21-14 09:51 AM
  12. Jeroen Vos's Avatar
    Nope, my carrier unlocked one only knows red.

    Posted via CB10
    03-22-14 12:44 AM
  13. donmateo's Avatar
    Att Z10 does not do that. I don't even have the blue led for blue tooth

    Posted via CB10
    velkod likes this.
    03-22-14 01:01 AM
  14. Draven2666's Avatar
    Yes mine has always been like that. I am in the USA on Verizon

    Posted via CB10
    Verizon here also USA. Only time I see blue led is when I test the led with BlackBerry virtual expert.

    Posted via CB10
    03-22-14 01:08 AM
  15. yeosy z10's Avatar
    Mine Z10/STL2 on OFFICIAL OS 10.2.12102 restart blue LED BlackBerry logo!

    Posted via CB10
    03-22-14 02:58 AM
  16. Draven2666's Avatar
    Mine Z10/STL2 on OFFICIAL OS 10.2.12102 restart blue LED BlackBerry logo!

    Posted via CB10
    Wow!! You are way ahead. I only have 10.2.1.2228. Where did you get. 12102? Lol just kidding. I know it was a typo.

    I Am Interested in how some people are getting a blue led on boot up. All the ones that have blue boot up led without an app to change led, what variant of the Z10 do you have?


    Posted via CB10
    03-22-14 03:13 AM
  17. lui22's Avatar
    Called tmobile and they say it's code for something. They immediately appoloised and sent a new replacement.

    Posted via CB10
    SPNKr likes this.
    03-22-14 10:54 PM
  18. velkod's Avatar
    Bring that back. You always start with a new phone in the set up screen. BBID etc. Seems messed up. Never seen blue LED before either.
    03-23-14 02:53 AM
  19. Liemberry's Avatar
    Any wrong with blue LED. I just got Z10 like yours. Is it error Z10? Do i need to return it to store?
    06-15-14 08:57 AM
  20. Thesmartmale's Avatar
    Any wrong with blue LED. I just got Z10 like yours. Is it error Z10? Do i need to return it to store?
    Yes return it.
    06-15-14 12:29 PM
  21. Sean Fanelli's Avatar
    Blue LED boot up? I've never seen that. I know you can change the boot up LED in an app such as BBUZZ.

    Powered by BlackBerry
    Mine has always booted with a red led

    Posted via CB10
    06-15-14 02:52 PM
  22. CdnXxRRODxX's Avatar
    Do a reload or OS upgrade from BlackBerry Link or do OTA upgrade if you can. Worse case scenario, you just send it back if it's still messed up.

    Posted via CB10
    FF22 likes this.
    06-15-14 03:39 PM
  23. VinLou's Avatar
    Mike is a replacement after my OG was stolen. Mine lights up blue too

    Z10 all they way!
    06-15-14 04:21 PM
  24. lui22's Avatar
    Do a reload or OS upgrade from BlackBerry Link or do OTA upgrade if you can. Worse case scenario, you just send it back if it's still messed up.

    Posted via CB10
    It was messed up. If anyone's boots up like that immediately reload the OS. If it does not give you the setup screen upon first boot then ask for a replacement immediately




    - Yar I be a pirate because according Phil & Co. At Android Central because I am running 10.2.1 and sideload!
    Liemberry likes this.
    06-15-14 09:09 PM
  25. Liemberry's Avatar
    It was messed up. If anyone's boots up like that immediately reload the OS. If it does not give you the setup screen upon first boot then ask for a replacement immediately




    - Yar I be a pirate because according Phil & Co. At Android Central because I am running 10.2.1 and sideload!
    Yeap! I think i should ask for a replacement. Blue led on startup and dont have the setup screen for choosing language/ wifi/ BBID/Date/Region..test touch upon the first Boot or after reset OS factory. Do you think it is latest Z10 production line so Blackberry offer these changes.

    Posted via CB10
    06-15-14 09:19 PM
38 12

Similar Threads

  1. Aconex apk on BB10?
    By nglfmark in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 03-23-14, 08:29 AM
  2. Z30 on att mvno
    By bblew in forum BlackBerry Z30
    Replies: 9
    Last Post: 03-22-14, 11:27 AM
  3. Does anyone know if the Blackberry Q20
    By pythons in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-21-14, 01:49 AM
  4. Z10 with Battery Bundle or Z30?
    By darwincruz20 in forum BlackBerry Z10
    Replies: 6
    Last Post: 03-21-14, 12:27 AM
  5. Bank of Montreal turning back on OS7 users
    By RIM99 in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 03-20-14, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD