1. heyjohnnybravo's Avatar
    All my notifications are (and have been) set to include vibrations.

    ..i have yet to feel a vibration. I'm running 10.2.1.1055 on an STL100-3 and it's really bothering me.

    I sincerely miss the very short vibrate when receiving a message. It just felt nice.

    Anyone else having vibrate issues?

    ***

    Update: BlackBerry VE used and Vibrate does not happen on my STL100-3 with 10.2.1.1055. Looks like I may have to run stock OS and re-diagnose and possibly send in for repairs

    Thanks for the help guys!

    ***

    Update #2: Vibrate is intermittent. Still on the leak and it just went about 5 minutes with vibrations working and suddenly they're broken again. Suggestions?
    Last edited by heyjohnnybravo; 12-15-13 at 07:18 PM.
    12-13-13 07:19 PM
  2. PostMortem's Avatar
    My STL100-4 has vibrated on every single OS I have installed on it. Including the one you're on now.

    It better, my profile is on vibrate 98% of the time.

    Posted via CB10
    12-13-13 07:21 PM
  3. heyjohnnybravo's Avatar
    My STL100-4 has vibrated on every single OS I have installed on it. Including the one you're on now.

    It better, my profile is on vibrate 98% of the time.

    Posted via CB10
    Well this is frustrating
    12-13-13 07:30 PM
  4. idon12no's Avatar
    I think vibration is a two step thing. You need to make sure it's on in the general settings (System Settings - Notifications - Vibrate On) then you have to make sure it's on for the individual notification you want to vibrate (phone calls, texts or whatever). If you're phone is already set this way, THEN I would think there might be something wrong with your phone. I have a 100-3 also, and the times vibrate has not worked have been because of these settings.

    Posted via CB10
    Mozdony, Breezygirl8 and npunk42 like this.
    12-13-13 07:40 PM
  5. Breezygirl8's Avatar
    Yup, as posted above. I was not thinking yesterday and put my Z10 under my pillow when I went to bed. Got a text, it vibrated. Painful, lol

    Posted via CB10
    12-13-13 07:45 PM
  6. Bob80220's Avatar
    Yup, as posted above. I was not thinking yesterday and put my Z10 under my pillow when I went to bed. Got a text, it vibrated. Painful, lol

    Posted via CB10


    Posted With Either My BlackBerry Q10 Or My Z10 On AT&T
    12-13-13 07:49 PM
  7. stabstabdie's Avatar
    You mean in your pocket??
    I miss the vibrate in my pocket if I'm moving around. Yet to have a phone this doesn't happen with.
    Put it on a table and get a msg. You'll hear that sucker go!
    12-13-13 08:59 PM
  8. jb4trucks's Avatar
    Always on vib. Always works

    Posted via CB10
    12-13-13 09:06 PM
  9. BobWalker's Avatar
    Lol, is this a joke? Let me take a stab at it... Ummm yeah, if you tell them to, z10 s are known to vibrate.
    12-13-13 09:16 PM
  10. Mozdony's Avatar
    Pay attention to Idon12no's message because it is right on. I don't usually need vibrate but wanted to use it during a movie. I thought the global vibrate setting being set to on was enough to activate vibrate for phone calls. Tried calling my phone to verify and no dice. I investigated further and found that you also had to activate it in the phone setting menu. Then it worked perfectly.
    12-13-13 09:19 PM
  11. FF22's Avatar
    You have to activate in for each email account, phone, etc.

    But you can also check using BB Virtual Expert in appworld.
    12-13-13 10:12 PM
  12. heyjohnnybravo's Avatar
    So if I have BeBuzz active do I need to turn off vibrations in the general settings so it can handle it? Because that's how it handles with the LED.
    12-13-13 11:46 PM
  13. mikesz10's Avatar
    Yes, the vibrate fiction is not the greatest

    Posted via CB10
    12-14-13 12:54 AM
  14. anon5814103's Avatar
    So if I have BeBuzz active do I need to turn off vibrations in the general settings so it can handle it? Because that's how it handles with the LED.
    Funny. I use bebuzz for led, not vibrate. I'm also experiencing bad vibrates like you are. Only for my bbm tho. Everything else is working. I'm on the same OS too.

    Just seemed to stop working.

    Posted via CB10
    12-14-13 01:02 AM
  15. DStLouis's Avatar
    All my notifications are (and have been) set to include vibrations.

    ..i have yet to feel a vibration. I'm running 10.2.1.1075 on an STL100-3 and it's really bothering me.

    I sincerely miss the very short vibrate when receiving a message. It just felt nice.

    Anyone else having vibrate issues?
    Did you tryed Blackberry Virtual Expert (you will find it BB Worl)? There is a specific test to run the vibration, maybe it could help you resolve that issue. Well at least pointing out your actual problem.
    12-14-13 01:10 AM
  16. Sarek1701's Avatar
    Vibe works fine, as long as you set it properly for each account. I can always tell if I have a call, BBM message or text incoming based upon the vibrations.

    Just reread OP - maybe it has something to do with your OS version? I've noticed no issues with 1055, but I've heard that 1075 and 1077 may be out there and may not be ready for release...
    12-14-13 01:12 AM
  17. heyjohnnybravo's Avatar
    Vibe works fine, as long as you set it properly for each account. I can always tell if I have a call, BBM message or text incoming based upon the vibrations.

    Just reread OP - maybe it has something to do with your OS version? I've noticed no issues with 1055, but I've heard that 1075 and 1077 may be out there and may not be ready for release...
    Typo on my part

    But yea I want to test without BeBuzz running when I get a sec to see if it's working normally.

    Also, I'll post back and see what BlackBerry VE says.
    12-14-13 02:06 AM
  18. Sarek1701's Avatar
    Good luck - I know I'd be devastated if my vibration notifications stopped working.

    Let us know how it goes.
    12-15-13 12:58 AM
  19. TarstarDrudo's Avatar
    Lol very funny

    Posted via CB10
    12-15-13 01:20 AM
  20. npunk42's Avatar
    I just noticed mine not working the other day when I was with my wife in the hospital. She broke her arm. But I missed a bunch of important calls. Its a big deal. For my business, my Z10 must work on all levels.
    12-15-13 01:27 PM
  21. npunk42's Avatar
    I think vibration is a two step thing. You need to make sure it's on in the general settings (System Settings - Notifications - Vibrate On) then you have to make sure it's on for the individual notification you want to vibrate (phone calls, texts or whatever). If you're phone is already set this way, THEN I would think there might be something wrong with your phone. I have a 100-3 also, and the times vibrate has not worked have been because of these settings.

    Posted via CB10
    This is correct in my case. Thanks. Vibrate works, so I can work.
    12-15-13 01:32 PM

Similar Threads

  1. How do you downgrade bbm on the BB Curve 9360?
    By vSparkyYT in forum General BBM Chat
    Replies: 2
    Last Post: 12-15-13, 04:49 PM
  2. Annoying Emoticons in Contacts. How do you disable them?
    By kristov143 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-14-13, 04:37 AM
  3. No sound on my z10 hardware problem?
    By iamnicodj in forum BlackBerry Z10
    Replies: 5
    Last Post: 12-13-13, 10:07 PM
  4. Z10 not loading past blackberry.
    By cobs00 in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-13-13, 06:21 PM
  5. Did You Know the Z10 Supports DivX?
    By Dok Kang in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-13-13, 06:05 PM
LINK TO POST COPIED TO CLIPBOARD