1. VijayMihiran's Avatar
    I was totally sick with my Z10STL100-4/10.3.1.2744. I was totally messed up. When the charging is around 10-15% it automatically switches off ,if we use it. How to get rid from this disgusting hell ?

    Posted via CB10
    07-21-15 12:56 PM
  2. Johnny Dollar's Avatar
    Reinstall the OS using Link or get an 10.3.1 or 10.3.2 autoloader and reinstall the OS that way, then after that's done do a security wipe to make sure you have a fresh clean copy of the OS. This should take care of your problems.

    Posted via CB10
    07-21-15 04:14 PM
  3. 007Storm's Avatar
    Reinstall the OS using Link or get an 10.3.1 or 10.3.2 autoloader and reinstall the OS that way, then after that's done do a security wipe to make sure you have a fresh clean copy of the OS. This should take care of your problems.

    Posted via CB10
    Is that a half day process or full day mission?? Lol

    Cheers
    07-22-15 10:18 AM
  4. Sanket Gupta09041996's Avatar
    I was totally sick with my Z10STL100-4/10.3.1.2744. I was totally messed up. When the charging is around 10-15% it automatically switches off ,if we use it. How to get rid from this disgusting hell ?

    Posted via CB10
    Try hard reset. But even if you solve the problem it will return.

    Via z10 stl100-1,10.3.1
    07-22-15 10:50 AM
  5. Johnny Dollar's Avatar
    Is that a half day process or full day mission?? Lol

    Cheers
    I have it down to just a tad over 2 hours

    BlackBerry... Now and Forever.
    07-22-15 10:57 AM
  6. VijayMihiran's Avatar
    Reinstall the OS using Link or get an 10.3.1 or 10.3.2 autoloader and reinstall the OS that way, then after that's done do a security wipe to make sure you have a fresh clean copy of the OS. This should take care of your problems.

    Posted via CB10
    I tried it but of no use

    Posted via CB10
    07-23-15 12:54 PM
  7. eddy_berry's Avatar
    Does a new battery help?

    Z30STA100-5/10.3.2.2339
    07-23-15 01:18 PM
  8. Sanket Gupta09041996's Avatar
    I was totally sick with my Z10STL100-4/10.3.1.2744. I was totally messed up. When the charging is around 10-15% it automatically switches off ,if we use it. How to get rid from this disgusting hell ?

    Posted via CB10
    Do you use the original charger or any other. Many times it is due to charging with other chargers

    Via z10 stl100-1,10.3.1
    07-23-15 01:53 PM
  9. VijayMihiran's Avatar
    Do you use the original charger or any other. Many times it is due to charging with other chargers

    Via z10 stl100-1,10.3.1
    Yeah I do use the original charger.

    Posted via CB10
    07-23-15 09:02 PM

Similar Threads

  1. When was the last time you backed up your BlackBerry?
    By Denise in Los Angeles in forum General BlackBerry Discussion
    Replies: 24
    Last Post: 01-02-16, 10:01 PM
  2. Turning off LTE got me a few extra hours of battery
    By dale-c in forum BlackBerry Passport
    Replies: 5
    Last Post: 07-21-15, 04:36 PM
  3. MY Blackberry Z10, wont turn on after I charge it. What do i do?
    By Badong Manalili1 in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-21-15, 10:02 AM
  4. Last Update Google Maps doesn't display traffic
    By Rendergroup in forum BlackBerry Passport
    Replies: 7
    Last Post: 07-19-15, 08:07 AM
  5. Why is my battery showing a battery sign with an X across it when charging the battery?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-17-15, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD