1. chiliflo's Avatar
    Hi everyone,
    I apologize in advance if this should be part of an existing thread but I've perused a little and couldn't find anything so, anyway, here is my problem:
    After a non responding TouchScreen with my previous Z10, I received a replacement one. Followed all the steps to the T but when came the moment to turn it on I was asked (still am for that matter) to enter the "Device password".
    Called Verizon who couldn't figure out anything besides the fact that I might have to ask for another replacement (really?!?) and of course, I have 5 days to send the old one (btw, any way to wipe it when you have a BB ID but no phone attached? Is it too late?)
    So I guess my question is Can I bypass that stupid password thing? I never set any on the other one so I am puzzled...
    07-28-14 09:56 PM
  2. anon721037's Avatar
    no send back and get another,
    07-28-14 10:09 PM
  3. jose_trevizo's Avatar
    You can attempt to plug to your computer and open link to reset to factory settings to see if that works.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.3253 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    07-28-14 10:18 PM
  4. FF22's Avatar
    Well, if it allows you to enter the WRONG password, do so each time until it finally asks you to type BLACKBERRY. Type that and exhaust any more attempts. It will wipe the device - that can take a short time or hours. The device will be wiped and you can try at that time.

    Good luck
    07-28-14 10:48 PM

Similar Threads

  1. Verizon 10.2.1.2976 update on Q10
    By ploganphoto in forum BlackBerry Q10
    Replies: 5
    Last Post: 07-30-14, 05:23 PM
  2. on behalf of my sister who had passed away
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 07-30-14, 01:08 PM
  3. On the power of Blackberry...
    By Evilguppy in forum BlackBerry Q10
    Replies: 18
    Last Post: 07-29-14, 01:38 PM
  4. When do I REPLACE Z10 battery??
    By wiz9 in forum Ask a Question
    Replies: 27
    Last Post: 07-29-14, 05:43 AM
  5. need help with doa z10
    By silversmith75 in forum Ask a Question
    Replies: 1
    Last Post: 07-28-14, 09:19 PM
LINK TO POST COPIED TO CLIPBOARD