1. raymond's Avatar
    I can't get the custom ringtones or message notifications to "work" with my z10. I follow all of the steps correctly. Open the contact, hit edit, scroll down to custom, select the appropriate file, once selected it plays so you know it's the correct file, hit back, hit save. When I reopen the custom portion, the appropriate file is still selected but when I get the notification the phone just use a the default tone. Is there some trick I need to do or am I missing something? Any and all help is greatly appreciated.

    Posted via CB10
    11-09-13 03:58 PM
  2. zocster's Avatar
    hmm not happening here OP, what OS are you running?
    11-09-13 04:10 PM
  3. raymond's Avatar
    10.1.0.2019. OS out of the box.

    Posted via CB10
    11-09-13 04:20 PM
  4. raymond's Avatar
    Z10STL100-3/10.1.0.2074


    Posted via CB10
    11-09-13 04:21 PM
  5. jawoods55's Avatar
    Same problem. Set custom tone several times, it always ends up as Phone ring tone. Running leaked Z10STL100-3/10.2.0.1791 on Z10 AT&T. Any suggestions?

    J
    11-09-13 04:36 PM
  6. dgcurrie's Avatar
    Having similar issue after upgrading to 10.2 on Rogers no custom notifications working any solutions out there?
    11-09-13 06:36 PM
  7. raymond's Avatar
    Anyone?

    Posted via CB10
    11-10-13 01:55 AM
  8. twstd.reality's Avatar
    what exactly are you trying to set? phone ring tone, email, bbm? have you tried moving the tones to your sd card?
    11-10-13 06:39 AM
  9. billc_ia's Avatar
    Others have same issue. See this thread http://forums.crackberry.com/showthread.php?t=865987

    Posted via CB10
    11-10-13 07:37 AM
  10. raymond's Avatar
    Twisted, I'm trying to set the sportscenter sound for when I get texts from them. It works for the score app in notifications but not the texts in regular messaging. The files are on my sd card. It should work but it doesn't.

    And I looked at that link but it has no real fix besides buying an app.

    Posted via CB10
    11-11-13 05:07 AM
  11. twstd.reality's Avatar
    Twisted, I'm trying to set the sportscenter sound for when I get texts from them. It works for the score app in notifications but not the texts in regular messaging. The files are on my sd card. It should work but it doesn't.

    And I looked at that link but it has no real fix besides buying an app.

    Posted via CB10
    As far as I know, you can't set custom text messaging notifications for individual contacts. When I go to edit the contact, all I see are phone, email, and bbm.

    Are you on an earlier OS build? If so, that "messages" section in the edit contacts is actually for emails. Mind taking a screenshot?

    Posted via CB10
    11-11-13 06:03 AM
  12. raymond's Avatar
    Custom ring tones and message tones-img_00000069.png

    I hope that worked
    11-11-13 01:35 PM
  13. raymond's Avatar
    I figured messages would include text and email.
    11-11-13 01:36 PM
  14. 93Aero's Avatar
    The last time I had/read about this issue was the ring tones were not in the correct folder.

    Posted via CB10
    11-11-13 01:54 PM
  15. billc_ia's Avatar
    I figured messages would include text and email.
    I would have thought so as well, at a minimum. That's the way the legacy OS worked- "Messages" included text and email, unless you added an app that would override it.

    If you also read in that thread, I have a ringtone that randomly plays when I get an email (but not a text) from a particular person that I do not have set up anywhere. It is only on my SD card. I did move it to the device to see if it would help be consistent, but it did not. On my legacy device, I had that ringtone set for getting messages from that contact. Worked just fine. It was only on my SD card. I did use Link to swap devices, so somewhere it thinks that the messages ringtone is supposed to be that one even though it is not set at all anywhere on my Z. To add to the confusion, I actually have a different one set and does not work at all for messages, just calls.

    I realize that the link of the thread I sent mentioned purchasing an app. Shouldn't have to. I don't believe this works as intended at all. It may be even one of those "carrier" software problems that got screwed up. Just a random thought that I don't even know could happen.
    11-11-13 02:41 PM
  16. twstd.reality's Avatar
    Yah it looks like you still have the OS before they renamed it specifically to "Email Message Notifications".

    To test, you can add an email under that contact and email yourself - you will hear your selected tone. When bb10 first came out I tested this quite a bit with my gfs phone because I thought it was text messages too. FYI I'm on the official 10.2 now.

    Posted via CB10
    11-11-13 03:22 PM
  17. raymond's Avatar
    Billman and twisted, it looks like I'll just have to either wait for at to release 10.2 (ha! Yeah right) or up grade it my self. I'll probably do the latter of the two.

    I'm going to try the email thing first, then I'll move the file to my device and see if that works. I didn't use link to swap devices so I'm not sure what to think.

    Thx for the help guys I'll let you know what works.

    Posted via CB10
    11-11-13 07:29 PM

Similar Threads

  1. Have Z10, just got Q10 and loving it
    By fonzi337 in forum BlackBerry Q10
    Replies: 8
    Last Post: 11-15-13, 03:45 PM
  2. Ringed!
    By Acvdm in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 11-09-13, 05:12 PM
  3. Replies: 1
    Last Post: 11-09-13, 01:45 PM
  4. Replies: 1
    Last Post: 11-09-13, 12:58 PM
  5. Life, Apple and BlackBerry
    By KemKev in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-09-13, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD