1. chupulio's Avatar
    Hey Cracks,
    a couple days ago i got my first blackberry, ever. i loved the z10 my dad had for work and loved mine as well, but then i tried to connect with my laptop via BB Link.
    Im using a Windows 7 32 bit with SP 1, my BB 10 is version 10.1.0.2312 and the BB LInk Version is 1.1.1.32. as you can probably guess from my stiff english, i'm not english, but german, so my modeltype is STL100-2.
    My Z10 shows up in BB Link, but instantly theres a yellow warning sign that states "Connection Problem". i can do a Backup, but cannot copy Docs or Pics onto my Z10, when i try, the "initializing Sync" sign does not go away and nothing happens.
    I tried restoring my Z10, re-installing BB LInk, i looked into the device manager about that "#3" problem i found via google. nothing helped.
    Does anybody have any kind of help for me. please?
    Thanks in advance!
    Julian
    07-10-13 04:03 PM
  2. diegonei's Avatar
    Welcome to the forums!

    Whenever Link acts up, I solve it by a simple uninstall, clear registry, reinstall. That would force Link to do the device setup again next time you plug you Z10 to the PC, which usually gets Link working properly.
    07-10-13 04:33 PM
  3. chupulio's Avatar
    i re-installed Link, now i don't get the connection problem anymore, but still i am not able to get any files on my Z10. backup works fine though. any more suggestions?
    07-11-13 01:34 AM
  4. cholsey18's Avatar
    I am having a similar problem and it keeps saying it doesn't recognise the usb cable and I should use the one that came with the phone (I am) and because of that its not uploading pics wirelessly either. Very frustating as my job needs me to upload pics
    07-11-13 01:54 AM
  5. cholsey18's Avatar
    Also worried as if I uninstall what if it doesn't see my phone (as it doesn't at the moment with usb cable) and then I can't back it up etc? Have tried setting up a network drive as per another thread, managed to get ip address but it doesn't recognise the password I have set up. Feel like crying as spent 5 hours going round and round in circles. Please help
    07-11-13 01:56 AM
  6. chupulio's Avatar
    not quite like my problem, but still...
    i have the connection error again, this time it comes with an error message from the device manager, saying i should replug the Z10
    07-11-13 06:40 AM
  7. Wajid Khaan's Avatar
    Dear All Cracker,

    After installed leak update OS 10.2.0.1055 Software 10.2.1.176 in my Q5 having problem to connect with BB Link. Any body Pls help !!!!
    Also Pls advise is there any other new leak for Q5. Thanks a lot with Great Wishes for New Year
    01-02-14 01:19 AM
  8. Wajid Khaan's Avatar
    Connection Problem with BB Link-img_00000936.png

    Posted via CB10
    01-02-14 01:51 AM

Similar Threads

  1. Calendar syncing with Outlook 2007 on two computers
    By go1ndr in forum Desktop Software
    Replies: 2
    Last Post: 10-08-13, 04:17 PM
  2. Problem with instagram after update
    By calirevolt in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 07-17-13, 07:17 AM
  3. BB Torch 9850 Now Dropping Calls Weak Signal
    By wmgeorge in forum BlackBerry Torch Series
    Replies: 3
    Last Post: 07-16-13, 05:37 PM
  4. Replies: 2
    Last Post: 07-13-13, 02:44 AM
  5. Problem in the hub
    By TheSenatorsLaw in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-10-13, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD