1. TPsycho's Avatar
    Morning Everyone;

    A quick quandary about the Z10 Mobile Hotspot and Android tablets. Simply, mine won't connect for love nor must money.

    Quick Specs rundown first :
    Z10-2 on Vodafone UK with the .1925 installed
    Last security wiped at the upgrade to .1925
    Tablet: A grey important running Android 4.1 recently factory reset a few months ago.

    My mobile hotspot usually runs good with my Windows laptop and I can easily play World of Warcraft using it as the connection.

    When I connect the Android tablet though it connects to there phone and I get a grey wifi indication on the tablet but no connection through the browser, to Play Store, etc

    So far I have tested both the laptop and the tablet on a standard router and they both work fine and when connected to my home wifi the tablet shows a blue wifi connection indicating the strength of the wifi. The Hotspot setting page can see the Android connected and registers a few kb of data sent but nothing received.

    The tablet used to work fine on a Huawei 3G pebble but I do not have it now to test.

    Has anyone experienced similar issues?

    Posted via CB10
    02-24-14 06:16 AM
  2. Sith_Apprentice's Avatar
    I connect my Nexus 7 all the time. I would remove the saved WiFi profiles on the Android Tab, reboot it, and try to pair again.
    02-24-14 06:20 AM
  3. TPsycho's Avatar
    Thanks for your thoughts sith_apprentice and apologies for not replying sooer as I have been trying a few things to get it all working; all without joy.

    I have tried to connect a second tablet to the BlackBerry Z10 now in order to try and resolve the issue and still without success. I have found something strange though which may be of use; when I check the tablet connection on my Z10 it does not appear to assign it an IP address? This is in Mobile Hotspot > long press on the tablet MAC address > Device Details.

    Code:
    Mac Address
    00:b6:.....
    IP Address
    (blank)
    Band 
    802.11n
    For the avoidance of doubt I can still connect my Windows laptop to the Z10 wifi hotspot
    and I can connect all the devices to a home wireless router (a Virgin Media Superhub)

    I have also tried tethering the tablet to the Z10 using Bluetooth tethering and it would not work through that either.

    What I have also tried:
    * renaming the hotspot on the Z10 (apparently some androids do not like symbols?)
    * putting the tablet into Airplane mode and initiating a connection via wi-fi (apparently this has resolved other similar issues)

    I am at a loss as to why a tablet, which connects to literally everything else including portable dedicated wifi hotspots; should fail to connect to a Z10!
    03-07-14 05:18 PM
  4. Ian Evans 1's Avatar
    I use my z10 as a hot spot and connect it to my galaxy tab 3 and it works a treat.

    Posted via CB10
    03-08-14 05:16 AM
  5. Jahtruth's Avatar
    Ensure you have "allow more devices to connect" checked in your z10 hot spot settings

    Posted via CB10
    03-08-14 05:25 AM
  6. TPsycho's Avatar
    Already checked that Jahtruth. It is never turned off.
    I did manage to get it connected overnight after doing a factory reset of the tablet - Whether it will still work tonight remains to be seen.

    Sent from my MID using CB Forums mobile app
    03-08-14 02:01 PM

Similar Threads

  1. Replies: 6
    Last Post: 02-26-14, 12:23 PM
  2. Hands-on with the Android-powered Nokia XL
    By Bla1ze in forum Android
    Replies: 1
    Last Post: 02-24-14, 06:02 PM
  3. What takes up most storage on your Z10?
    By kr007 in forum BlackBerry Z10
    Replies: 10
    Last Post: 02-24-14, 01:52 PM
  4. Android under Z10 behaves different than under Q10
    By BW Cologne in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-24-14, 07:24 AM
  5. WhatsApp to add voice communication by summer
    By menshawy in forum General BBM Chat
    Replies: 3
    Last Post: 02-24-14, 06:22 AM
LINK TO POST COPIED TO CLIPBOARD