1. distantdave's Avatar
    Hi All

    New to the forum. Hoping I can pick someones brains on a niggling issue I have with my z10. I sideloaded a .bar file of a Youtube App which turned out to be pretty shoddy, however it will not allow me to uninstall it. When I hold in the App icon it does not have the little x to delete.

    I have installed plenty of .bar files before and they always allow me to remove by the standard little cross on the icon. It's like it has installed itself as a stock App.

    I have searched about and found one similar post however this post was unisntalling the apps using DDPB. I am using a MAC so haven't used DDPB.

    Does anyone have any suggestions? I've tried searching for the app through file explorer but nothing!

    Cheers
    07-10-13 06:17 PM
  2. chrispdm1's Avatar
    Well YouTube Web app comes preloaded and can't be deleted, if the one you side loaded is named exactly the same it might be that the o's recognizes it as the same as the preload one and thinks that it isnt to be deleted... not sure though

    Posted via CB10
    07-10-13 06:25 PM
  3. distantdave's Avatar
    Now that you mention it, it is named exactly the same! Sounds very plausible!
    07-10-13 06:27 PM
  4. chrispdm1's Avatar
    Might only be able to be solved by a security wipe.

    Posted via CB10
    07-10-13 07:15 PM
  5. chrispdm1's Avatar
    I think there is a way to uninstall a side loaded app through the program that loaded it. Not sure as I haven't done it. I thought I remembered seeing that option on vnbb10 or chrome app extension

    Posted via CB10
    07-11-13 11:27 AM
  6. bluetroll's Avatar
    Yeah. I use vnbb10 to sideload and uninstall apps.



    Posted via CB10
    07-11-13 11:29 AM

Similar Threads

  1. AT&T Z10 10.1 Update Instructions!!!
    By nerdydaddyo in forum BlackBerry Z10
    Replies: 9
    Last Post: 07-18-13, 02:08 AM
  2. Replies: 2
    Last Post: 07-13-13, 03:44 AM
  3. WTT Att Z10 for ATT Q10
    By sgt50 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 2
    Last Post: 07-10-13, 07:43 PM
  4. Z10 battery dies at 37%
    By skywolf007 in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-10-13, 06:19 PM
  5. Error setting up Evernote Account on Z10 "missing oauth_token"
    By southlander in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 07-10-13, 05:41 PM
LINK TO POST COPIED TO CLIPBOARD