1. Couver81's Avatar
    So here is the situation. I updated to 10.2.1 two days ago. The update went fine but after I restarted my phone it told me that my device administrator required that all files be encrypted. I was confused because this isn't a work issued phone. I went into settings>security>encryption and saw that both the device and media card encryption were set to on. I switched both to off and it asked for my password which I put it. It decrypted the files but then immediately went back to being encryption on.

    Has anyone had this issue since the update? I searched the forums but didn't see any encryption issues for bb10. The phone is working fine but I don't really need encryption on and I find it strange that it suddenly thinks my device has an administrator.
    01-30-14 10:27 PM
  2. Bla1ze's Avatar
    Have you at least tried rebooting to see if it pulls it out of that weird state afterward? I've had similar happen, not with encryption, but some menus like BT. After a reboot they were all fine.
    01-30-14 10:31 PM
  3. Couver81's Avatar
    Yup tried the reboot and it still won't turn off. I found a similar thread just now about not encrypting your media card though. I'm wondering if mine was always set at on. If it was forgetting to turn it off before the update might be the cause. But it won't turn the device encryption off either which is weird.

    Thanks Blaze!

    Edit: Just found a similar thread in the Z30 forums. Seems this is an issue that is popping up for a few people on Z10s and Z30s. No fix at the moment. Apparently BlackBerry is aware so hopefully a fix comes soon.
    Last edited by Couver81; 01-30-14 at 11:01 PM.
    01-30-14 10:39 PM
  4. anw27's Avatar
    Hi! Just wanted to say I had this exact problem after the 10.2.1 update too with my personal device. After spending a day and a half doing reboots, restores, reloads, and backups I finally figured out (for me anyway) that the issue was tied to my university email account.

    After reloading the OS and re-adding my email accounts, I found that the IT admin message saying my device needs to be encrypted appeared right after I added that account back. I deleted that account and my option to decrypt my device & card were back in my control. I re-added the account again just to see if it would bring up the encryption message again, and it did....

    I'm in the process of restoring my 10.2 backup and going through the software update again...hopefully I'll just be able to delete that email account and everything will go back to normal.
    Not sure if your issue is tied to an email too, but thought I would share since it doesn't seem like there are many others who seem to be experiencing this issue...
    FF22 likes this.
    01-31-14 04:10 AM
  5. Couver81's Avatar
    Anw27 you may be on to something. I work for a university and have my work email account on my phone. I'll try what you suggested. Hopefully just deleting it will solve the issue. Although I do need to have it on there. I'll post my results once I do.

    Thank you!

    Edit: Yup that did the trick. Although when I first rebooted my phone wouldn't slide to unlock which has given me something else to worry about now. But at least this is taken care of. Hopefully they find a fix for this soon though as I would like to have that email account on my phone.
    Last edited by Couver81; 01-31-14 at 10:28 AM.
    FF22 likes this.
    01-31-14 10:14 AM
  6. anw27's Avatar
    Glad I could help! I agree, hopefully a real fix comes soon.
    02-01-14 12:23 AM
  7. k8bushlover's Avatar
    well, the real fix is up to your IT administration -- if their policy requires encryption, you will not be able to turn off encryption if you want access to that e-mail account on your phone. The choice is only whether you need that account on your phone.

    I had the opposite after an update, kept prompting me about the policy, that it would start encrypting my SD card. Only when I went go check the account, it had some error message that I hadn't accepted some policy. anyway, I got tired of seeing the message about encryption with each restart. I deleted the account, and the device is decrypting the media card, days later. (But I never told it to decrypt anything.)
    02-03-14 09:41 AM

Similar Threads

  1. The APN Information can't be verified.
    By hugopua in forum BlackBerry Z10
    Replies: 38
    Last Post: 11-02-14, 10:41 AM
  2. Update and Exchange Emails Don't Mix
    By kartracer73 in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-14-14, 05:47 PM
  3. Can't add hotmail account after I did security wipe
    By quik4life in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-30-14, 06:16 PM
  4. Best practices for Battery after updating
    By alix901 in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-30-14, 05:36 PM