1. jeannedoe's Avatar
    Hi,
    I created 2 voice files ( .m4a format ) today. The first interview does not play at all and the second does (like a charm). I've always used my Z10 for interviews and it is the first time I encounter a problem with it.
    The error message is : The file contains an unsupported media format.
    I recorded this file with my own phone!

    So far, I tried:
    - to play it on my phone
    - to play it on VLC after downloading the file on my computer (can't)
    - to convert the file to another format (can't)

    There is about 18MB of recording. So the file still exist.

    This is VERY URGENT. I am a journalist (volunteer) for a free newspaper and this interview was with a little known non-profit organization and it would be really sad not to write about them.

    Thanks for your help!
    12-03-13 04:15 PM
  2. FF22's Avatar
    It sounds as if you have tried the obvious things. Maybe try renaming it? Copy to computer and back again. This will bump the topic up.
    12-03-13 05:16 PM
  3. obaquerizo's Avatar
    Have you reboot your device, to see if that help you at first

    Posted via CB10
    12-03-13 06:07 PM

Similar Threads

  1. Phoning With the Enemy (WP)
    By mmcpher in forum General BlackBerry News, Discussion & Rumors
    Replies: 20
    Last Post: 04-15-14, 02:13 PM
  2. Help a friend Z10 or Touch 9810
    By cupid4ig in forum BlackBerry Z10
    Replies: 25
    Last Post: 12-16-13, 12:15 PM
  3. How BlackBery can stop the leaks
    By scmcc16 in forum Armchair CEO
    Replies: 12
    Last Post: 12-08-13, 01:41 PM
  4. Brightness compared with 8520
    By Alessandro Longo Beneduce in forum BlackBerry Z30
    Replies: 9
    Last Post: 12-08-13, 12:27 PM
  5. Finally we should have some white Z10's visible in US
    By BB10user07 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 12-03-13, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD