1. DaveEasy's Avatar
    I had my Blackberry Z10 (I think it had the current 10.3 OS) paired with my 2015 Chev Cruze. Then my Blackberry had to be wiped and reset (May2015) due to another issue and now I can't pair it back with my car. I've deleted it from the car and have tried several times but no luck.

    The OS is now at 10.3.1.1865.

    I get the error on my Blackberry "pairing was unsuccessful. The device didn't accept the pairing request or pairing isn't allowed".

    I've double checked all the permissions I can find and everything is set correctly.

    Any suggestions?
    06-01-15 08:34 PM
  2. KermEd's Avatar
    If you can, check if the car remembers the phone. Because the phone had a change it may assume it's a fraudulent bluetooth connection and block it.

    Basically just try and delete the bluetooth entry on both sides.

    Posted to CB via my Passport | FileArchiveHaven
    06-01-15 08:38 PM
  3. RLTurn77's Avatar
    This happened to me. When connected to my Z30 listening to music one day was fine, but when it asks "is this your car", I always hit ask me later. When I was finished that day, I completely deleted the car from Bluetooth on the phone.

    The next day I tried pairing again since I deleted it from Bluetooth and had the car stopped and could not get the device to pair. Try deleting and starting fresh. This did not help me, but worth a shot. I never restarted my device either.

    Later that night when I finished working, I got into the vehicle, started it, turned Bluetooth on the Z30 on and clicked the Bluetooth button in the Camaro, saw the car and hit connect from the Z30 and it paired fine.

    Has been fine since although I have not deleted the car from my Bluetooth completely as I did before. I know this is not the answer you are looking for, but seemed kinda random to me, but I'm sure there was some purpose for not pairing... maybe too soon from the previous pair/delete. Before work it would not pair, after work no issues.

    Just sharing my experience.

    Edit: Just wanted to mention that I haven't had any issues since re-adding/pairing. I have not completely deleted the connection from Bluetooth though as I did before although I do toggle the Bluetooth on and off depending on whether I'm in the car or not.

    Posted via CB10
    Last edited by RLTurn77; 06-02-15 at 09:35 AM.
    06-02-15 09:24 AM
  4. Nick Spagnolo's Avatar
    Check the list of connected blue tooth devices on your car. I have an Impala and if only allows 5. Delete old devices from the onstar menu

    Z10
    06-02-15 09:34 AM
  5. DaveEasy's Avatar
    So after posting here and on another Blackberry forum, there seemed to be a theme of just try and try again and it might work. So I did, I ensured the car was still deleted from the Z10 and the Z10 was still deleted from the Car and did the pairing again and it worked.
    I put the Z10 Bluetooth on discover for 2 minutes, then started pairing from the car and it worked first time.
    06-02-15 08:47 PM
  6. RLTurn77's Avatar
    So after posting here and on another Blackberry forum, there seemed to be a theme of just try and try again and it might work. So I did, I ensured the car was still deleted from the Z10 and the Z10 was still deleted from the Car and did the pairing again and it worked.
    I put the Z10 Bluetooth on discover for 2 minutes, then started pairing from the car and it worked first time.
    Yup, as I posted above, same experience. Just elaborated a bit more rather than telling you to just try again later lol.

    Posted via CB10
    06-02-15 09:51 PM
  7. Drenegade's Avatar
    First thing you did wrong was buy a Chevy Cruz.

    Posted via CB10
    rebroker2009 and assk like this.
    06-03-15 08:07 AM
  8. RLTurn77's Avatar
    First thing you did wrong was buy a Chevy Cruz.

    Posted via CB10
    There's nothing wrong with the Chevy Cruze. It's a decent car for the money. I even thought about it for a bit.

    Also, that's just like saying that the first thing we all did wrong here is buy a BlackBerry.

    Don't see the purpose in useless insults based on a person's personal preference from smartphones to cars or any personal purchase.

    Posted via CB10
    06-03-15 09:29 AM
  9. grandam30's Avatar
    I have had 2 Chevy Cruze cars. No complaints with either of them. The heartbeat of America is Chevrolet. And BlackBerry.

    Sent from the amazing BlackBerry Z30
    RLTurn77 likes this.
    06-05-15 09:08 PM
  10. Marko M1's Avatar
    To be honest Chevrolet is heart of South Korea.

    Posted via CB10
    06-07-15 05:26 PM
  11. scrannel's Avatar
    Interesting. Seems to be the same in Qatar. Believe it or not.
    06-07-15 05:54 PM

Similar Threads

  1. Replies: 13
    Last Post: 06-02-15, 11:52 AM
  2. Can anyone fix my BlackBerry pearl?
    By bap3221 in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 06-02-15, 12:23 AM
LINK TO POST COPIED TO CLIPBOARD