1. OneofLittleHarmony's Avatar
    Whenever I go to open a facebook notification in the hub it just like will not open now. Greys out and breaks the hub and the only way to get out of it is to swipe up. I deleted all my Facebook messages (1800 of them) but still the issue.

    I am not against like reloading stuff or whatever. But what exactly happens upon a restore?

    Posted via CB10
    02-13-14 11:19 PM
  2. III 4U2NV III's Avatar
    This happens to me too. Sometimes it eventually opens if I keep tapping on it. I've also noticed this with BeWeather's weather alerts too. Never had any issues until after 10.2.1 update.

    Posted via CB10
    02-13-14 11:35 PM
  3. jbbadboy's Avatar
    I usually reboot on the rare occasion this has happened to me.
    02-13-14 11:40 PM
  4. SlcCorrado's Avatar
    Happens to me as well. Then I get/send another message and it works fine. Strange for sure
    02-13-14 11:43 PM
  5. crazylegshinch's Avatar
    Also experiencing this. Usually it greys out for a moment, then the Hub goes back to normal for me. Often, if I open the facebook app and open the notification in the app, the one in the Hub starts working. It's a little annoying.
    02-13-14 11:54 PM
  6. OneofLittleHarmony's Avatar
    Uh and now it all works.

    Posted via CB10
    02-14-14 04:53 AM
  7. Paul Collins4's Avatar
    Sometimes happens here

    02-14-14 06:23 AM
  8. OneofLittleHarmony's Avatar
    Okay. Reinstall snap2chat and problem is back.

    Posted via CB10
    02-15-14 02:34 AM
  9. OneofLittleHarmony's Avatar
    Problem is back. Fml.

    Posted via CB10
    02-21-14 11:41 PM
  10. bmantz65's Avatar
    I've had the same problem since before 10.2.1. Sometimes it will work for a short period last time after I remove my FB account but then the issue comes back. Frustrating.

    Posted via CB10
    02-22-14 01:21 AM
  11. Solar 77's Avatar
    Problem is back. Fml.

    Posted via CB10
    Uninstall then install fb app. Worked for me.

    Posted via CB10
    02-22-14 01:58 AM
  12. OneofLittleHarmony's Avatar
    Uninstall then install fb app. Worked for me.

    Posted via CB10
    I will attempt that next. It randomly started working in the morning.

    Posted via CB10
    02-22-14 09:24 PM
  13. AnimalPak200's Avatar
    The uninstal-reinstal dance only makes them work temporarily and then the issue returns. I even did a security wipe and then restored and it worked great afterwards for about a day, then back to the same.

    I have a spare Z10 for which I used an autoloader to load a fresh OS (no restore or anything) ... all notifications work perfect on that. So I'm guessing it's just our old data (have been OTA upgrading on my main Z10 since 10.1) growing too big and possibly partially corrupted.

    Posted via CB10
    02-22-14 09:42 PM

Similar Threads

  1. BBM got my birthday date wrong, how can I fix it?
    By M Ress in forum General BBM Chat
    Replies: 90
    Last Post: 05-16-14, 02:26 PM
  2. Turning off BBM channels notifications
    By Ferraro161 in forum General BBM Chat
    Replies: 16
    Last Post: 04-16-14, 10:53 PM
  3. 10.2.1 BlackBerry Q5 please help, can't install apks.
    By niel346 in forum More for your BlackBerry 10 Phone!
    Replies: 7
    Last Post: 02-14-14, 08:50 AM
  4. Unable to open BBM after update
    By pyf in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 02-14-14, 02:35 AM