1. singhavi's Avatar
    Driving me mad! Any ideas?

    Posted via CB10
    04-20-13 06:26 PM
  2. Verbal72's Avatar
    Two things to try off the hop.

    Restart your hub. When you are looking at the hub do 5 swipes from top right to middle of screen.

    Restart the phone. Hold top button then click restart.

    Someone else posted about this same issue here. I will look for it and post the thread.

    Posted via CB10
    04-20-13 06:30 PM
  3. anon(2757538)'s Avatar
    Hub reset will do the trick.

    No need to restart phone.
    04-20-13 06:42 PM
  4. J6782J's Avatar
    I'd do the Hub restart first. Then restart the phone if needed.

    Yes, it drives me crazy too.
    04-20-13 06:43 PM
  5. mgm1979's Avatar
    I've done a hub reset twoce, and the phone, too...still looking at that stupid vm icon.
    04-20-13 06:49 PM
  6. John Pawling's Avatar
    Call your carrier, I had to on my Torch.

    Posted Via CB10 on my Zed10
    04-20-13 07:29 PM
  7. sandman10's Avatar
    calling the carrier will be a waste of your time. Its a BB problem, not a carrier issue.

    see post 2

    http://forums.crackberry.com/blackbe...te-hub-795669/
    04-20-13 07:41 PM
  8. John Pawling's Avatar
    calling the carrier will be a waste of your time. Its a BB problem, not a carrier issue.

    see post 2

    http://forums.crackberry.com/blackbe...te-hub-795669/
    It was just a suggestion for the OP. I guess he /she didn't use search.

    OP - wait for 10.1

    Posted Via CB10 on my Zed10
    04-20-13 07:48 PM
  9. singhavi's Avatar
    Thanks folks.
    Nothing has worked and I don't want to go through hassle of wiping etc. Will leave until get the next update!

    Posted via CB10
    04-21-13 02:01 AM
  10. smoothrunnings's Avatar
    Driving me mad! Any ideas?

    Posted via CB10
    Listen to your voice mail will fix it!
    04-21-13 02:03 AM
  11. sandman10's Avatar
    Thanks folks.
    Nothing has worked and I don't want to go through hassle of wiping etc. Will leave until get the next update!

    Posted via CB10
    its really quite easy to do. its a good idea to back up your phone regularly anyways incase it crashes, gets lost or stolen.

    A quick security wipe is even easier to perform, then simply reload your backup onto your phone.

    Minimal "hassle".
    04-21-13 07:39 AM
  12. progress1's Avatar
    This happened to me before. Call your phone from a land line and leave yourself a vm.
    Then you have a vm you can delete. Once you delete it the icon goes away

    Posted via CB10
    John Pawling likes this.
    04-21-13 07:43 AM
  13. John Pawling's Avatar
    This happened to me before. Call your phone from a land line and leave yourself a vm.
    Then you have a vm you can delete. Once you delete it the icon goes away

    Posted via CB10
    I've heard of that fix on previous BlackBerry phones. My wife's HTC had the same issue as well. All we did is wait for a legitimate vm and upon retrieving it, the notification disappeared.

    Posted Via CB10 on my Zed10
    04-21-13 02:47 PM

Similar Threads

  1. Can't get rid of Android notifications
    By VR6 in forum BlackBerry PlayBook
    Replies: 12
    Last Post: 12-24-12, 05:02 AM
  2. I can't get rid of this notification :-s
    By Jamaicangirl81 in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 06-12-12, 08:59 PM
  3. Facebook Notifications - can't get rid of!
    By MyraIngall in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 07-31-11, 11:31 AM
  4. Can I get Rid of the Messages Folder Notifications?
    By aprylott in forum BlackBerry Storm Series
    Replies: 18
    Last Post: 09-09-09, 09:13 PM
  5. What the **** is this notification icon I can't get rid of?
    By XGaSpAcHo in forum BlackBerry Tour 9630
    Replies: 19
    Last Post: 08-13-09, 02:08 AM
LINK TO POST COPIED TO CLIPBOARD