1. FF22's Avatar
    I opened Link 1.2.xxx to make a backup of my z10. I was able to do sync contacts/calendar.

    But I want to do a Custom Backup. I don't need my media copied yet again. But there are no check boxes for the Custom Settings and the Help file says to:

    "Select the checkboxes beside the data you want to include."

    Here's what I see - NO check boxes.

    Can't do Custom Backup using LINK - no check boxes-link.jpg
    11-27-13 09:04 PM
  2. Anilu7's Avatar
    When I launched Link, I clicked custom backup and could see the rotating circle and the word "loading". Only after that finished, did I see the choices to check. First suggestion is to close and open Link. If not successful, reboot your computer and try Link again (try with and without device attached). Retry reboot if it didn't work. If it still won't work, try uninstalling and reinstalling Link. Link is a pain, I know.
    FF22 likes this.
    11-27-13 09:51 PM
  3. FF22's Avatar
    Getting real fed up. First, it UNsuccessfully sync-ed. But ran that again and it worked. Then this nonsense. And none of these problems are the first time Link has barfed. Stupid program has to be coddled and that has not changed since it was issued.

    And sorry, I don't mean to take it out on any one here. BB really needs to dedicate resources, limited, I know, to fixing it. But it needs to be done. It reflects poorly on them that there are so many issues with it.
    Anilu7 likes this.
    11-27-13 10:45 PM

Similar Threads

  1. Replies: 11
    Last Post: 01-24-14, 09:46 AM
  2. Next doors using my network?
    By Mason-le3 in forum BlackBerry Z10
    Replies: 13
    Last Post: 11-28-13, 01:18 PM
  3. How to use attachedObject in Tab
    By Yaasky in forum Developers Lounge
    Replies: 2
    Last Post: 11-27-13, 09:45 PM
  4. BB Link Error - Software Update is NOT available
    By bart_anne in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-27-13, 09:16 PM
  5. Replies: 5
    Last Post: 11-27-13, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD