1. israelsato's Avatar
    I had successfully installed the OS a couple of weeks back and after a few days, I got a notification to update my Facebook App. I dont really know what happened, but after the update, I can no longer check in to different places with the said app. Whenever I try to, it gives me a message saying, "You dont have permission to access device location"

    So I checked the app's permissions and it was okay. I tried to use Foursquare just to check if the issue happens on all the location-related apps but it was working fine. I even tried using the Facebook mobile version and I was able to successfully check-in. I already uninstalled and re-installed the app but still no go.

    Does anybody have this kind of issue with the updated Facebook app? I would really appreciate it if someone can help me with this problem.
    08-12-13 05:55 AM
  2. tb146's Avatar
    Just simple thought , it is 10.2 leaks. the FB not yet optimized for this leak.
    08-12-13 06:14 AM
  3. israelsato's Avatar
    That's what I thought too.

    So does this mean that everyone who loaded the 10.2 OS is experiencing the same issue with the said app? Because I dont see any thread regarding this topic though.
    08-12-13 06:32 AM
  4. Kings's Avatar
    I have the same issue too and was wondering what was wrong. Thanks for bringing this up. Will wait for others to post solutions

    Posted via CB10
    08-12-13 06:53 AM
  5. helfy's Avatar
    It is the leak for sure. Hopefully an updated leak will available soon. Report the bug in the OS leak thread

    Posted via CB10
    08-12-13 07:37 AM
  6. vegas33139's Avatar
    Phew! I thought it was just my z10. I wonder if the latest will fix it?
    09-14-13 09:37 AM
  7. darkehawke's Avatar
    I run the same leak and have been checking in constantly.
    Either reinstall the leak or revert to 10.1

    Posted via CB10
    09-14-13 11:16 AM
  8. Onna808's Avatar
    I have been trying to check in using fb for months, sometimes it works, most times it doesn't. When it does work it tells me I'm somewhere in New York or Ohio when I'm clearly not!
    10-07-13 09:06 PM
  9. Joyal John Peter's Avatar
    The issue still persists even on the new leak Hope it gets fixed soon.
    10-10-13 04:14 PM

Similar Threads

  1. Sent messages in Gmail
    By cacciucco in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-14-13, 07:11 AM
  2. Is There a Hovering Control App, like the S4?
    By chrisurcadiz23 in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 08-12-13, 10:52 PM
  3. Top 100 apps availability analysis
    By notfanboy in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-12-13, 06:29 AM
  4. Help to sideload NetDania app please!
    By Siya10 in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-12-13, 04:33 AM
  5. Help to sideload NetDania app please!
    By Siya10 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 08-12-13, 03:55 AM