1. harshadpatel's Avatar
    I had enabled BlackBerry Protect on my Z10 device the day I got it. But today when I went to the settings screen I gave an error "Unable to connect to BlackBerry protect service". Even the on off toggle is greyed out so I cannot enable it
    Cannot enable BlackBerry protect on the Z10-img_00000019.png
    Cannot enable BlackBerry protect on the Z10-img_00000017.png
    Cannot enable BlackBerry protect on the Z10-img_00000018.png

    Posted via CB10
    jason18 likes this.
    05-11-13 03:56 AM
  2. tushargkwd's Avatar
    Do you have an active data service. I think Internet connectivity is required for BlackBerry Protect.

    Posted via CB10 on my awesome Z10
    05-11-13 04:30 AM
  3. rhon3g's Avatar
    Try to re boot your z10.

    Posted via CB10
    harshadpatel likes this.
    05-11-13 05:52 AM
  4. harshadpatel's Avatar
    I do have active data service. I just tried it on wifi thinking whether my data service had any problems

    Posted via CB10
    05-11-13 08:27 AM
  5. harshadpatel's Avatar
    Will reboot now and try again with the BlackBerry protect and post

    Posted via CB10
    05-11-13 08:28 AM
  6. harshadpatel's Avatar
    Hehe rebooting the device worked. I have just forgotten after getting the Z10 to reboot a device for setting right the device as was the case with my BlackBerry 9900

    Posted via CB10
    05-11-13 08:34 AM
  7. kimbonini's Avatar
    I'm having this same problem and a reboot didn't help :/?
    07-19-13 11:25 PM
  8. jhimmel's Avatar
    Noticing the same. Reboot fixes it most of the time, but then it just happens again.
    08-01-13 06:13 PM
  9. james2346's Avatar
    PLEASE HELP ME
    I cannot update my apps nor download a new one
    I can't log in to my BB ID on my Z10
    I also can't backup using bb link

    Cannot enable BlackBerry protect on the Z10-z10-bb-id-error.png
    12-12-13 02:13 AM
  10. curvezzz's Avatar
    PLEASE HELP ME
    I cannot update my apps nor download a new one
    I can't log in to my BB ID on my Z10
    I also can't backup using bb link

    Click image for larger version. 

Name:	Z10 BB ID Error.png 
Views:	88 
Size:	73.2 KB 
ID:	229219
    Oh how I wish I was a mod!

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-12-13 02:49 AM

Similar Threads

  1. Blackberry Protect on Z10?
    By maran22 in forum BlackBerry Z10
    Replies: 24
    Last Post: 05-01-13, 02:39 AM
  2. A quick note on defects on the Z10/BlackBerry 10
    By RubberChicken76 in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-24-13, 12:39 PM
  3. Blackberry Protect on the P'9981
    By CGORO2 in forum BlackBerry P'9981
    Replies: 1
    Last Post: 06-05-12, 12:41 AM
  4. enabling internet tethering on the blackberry playbook?
    By bigdad84 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 05-02-11, 02:14 AM
  5. Enabling .xml Extension on the Blackberry server
    By spardo in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 08-20-08, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD