1. Lucas B's Avatar
    I can connect wirelessly but I cannot connect via USB to backup. It says there was a malfunction with the USB device. Tried it with 3 different computers and also tried reinstalling the link. Plus I also switched the connection to windows. What else can I do?

    Posted via CB10
    08-23-14 01:44 AM
  2. rebroker2009's Avatar
    What windows version do u have?


    Q10 with Telus on 10.3.0.1052
    08-23-14 02:10 AM
  3. laaziz67_naw780's Avatar
    You can desinstall BBLINK and You reinstall it
    Excuse me for my english

    Posted via CB10
    08-23-14 02:52 AM
  4. FF22's Avatar
    Try turning off wifi. That has worked for some people. Others have gone into Device Manager and found any BB devices and checked that they are working.
    08-23-14 08:02 AM
  5. patmur2010's Avatar
    What bb10 version are you running?

    Posted via CB10
    08-23-14 08:27 AM
  6. johnnys57's Avatar
    I installed 10.3, and also can not connect to link with USB. Any Ideas?
    08-23-14 08:36 AM
  7. cdv1962's Avatar
    I'm having the same issue but on 10.2.1.2976. I recently updated to this version using the official Verizon OTA update.

    I did find out something interesting though, If you restart your blackberry while having it plugged into the USB port of your computer it will recognize that its connected for a second and then Windows will tell you that there is a problem with this USB device connected, and that it has malfunctioned. So i'm thinking that its something with the OS and its' USB drivers not being loaded properly in the OS.

    I also say this because sometimes i charge my phone with my cable box, and before doing this update i would always have my phone pop-up a message on the phone's screen saying that it was installing blackberry link software. Now when i plug in my phone to the cable box it never says that anymore.
    08-23-14 09:28 AM
  8. blackguy07's Avatar
    I'm having the same issue but on 10.2.1.2976. I recently updated to this version using the official Verizon OTA update.

    I did find out something interesting though, If you restart your blackberry while having it plugged into the USB port of your computer it will recognize that its connected for a second and then Windows will tell you that there is a problem with this USB device connected, and that it has malfunctioned. So i'm thinking that its something with the OS and its' USB drivers not being loaded properly in the OS.

    I also say this because sometimes i charge my phone with my cable box, and before doing this update i would always have my phone pop-up a message on the phone's screen saying that it was installing blackberry link software. Now when i plug in my phone to the cable box it never says that anymore.
    I have the same exact problem as you. I just read from another post that it may be a hardware issue :/

    Posted via CB10
    09-13-14 12:15 AM
  9. Gearheadaddy's Avatar
    Search these forums for the driver files. Make sure you start the BlackBerry Device Manager program on your computer. Then plug in phone...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    09-13-14 07:46 AM
  10. gpktom's Avatar
    I also can't connect. Though my issue is wireless only. Can't access the remote files or connect wirelessly . What's more strange is that it did work once upon a time. And if I change the name of the computer within link on the desktop, it's reflected within the BlackBerry Link app.

    Posted via CB10
    09-24-14 12:14 AM
  11. FF22's Avatar
    You have to enable wifi sharing in the Settings. Check Media Sharing, Storage and Access.
    09-24-14 12:48 AM
  12. gpktom's Avatar
    All already done...

    I appreciate the input however. What exactly do you mean by Storage and access ? You mean the access by wi-fi to on? Cause if so, then ya, done.

    Posted via CB10
    09-25-14 10:49 PM
  13. blackguy07's Avatar
    All already done...

    I appreciate the input however. What exactly do you mean by Storage and access ? You mean the access by wi-fi to on? Cause if so, then ya, done.

    Posted via CB10
    It may be an hardware issue

    Posted via CB10
    09-26-14 08:20 AM

Similar Threads

  1. Blackberry World generally unstable?
    By Saurabh Nanda in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 08-27-14, 01:07 PM
  2. Blackberry z10 Battery Errors
    By Prashant BB Lover in forum Ask a Question
    Replies: 2
    Last Post: 08-23-14, 11:02 AM
  3. Blackberry's problem with USA carriers
    By thidisbogus in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-23-14, 12:39 AM
  4. Problems with Blackberry protect
    By Francisco01 in forum Ask a Question
    Replies: 1
    Last Post: 08-23-14, 12:18 AM
LINK TO POST COPIED TO CLIPBOARD