07-17-13 02:09 PM
30 12
tools
  1. vptsff's Avatar
    I got big problem after trying a lot of methods: wipe, upgrading OS, reload to Official OS, install and unistall BB Link, try another computer, etc.
    But
    I can not restore previous backup to the phone - Z10.
    It seems I am gonna lost everything on the phone including memos, passwords, SMS.
    Totally mad at BB OS10 and BB Link.
    Why they don't fix it so data will be restored fully!
    bbfan1040 likes this.
    07-15-13 02:01 AM
  2. Superfly_FR's Avatar
    I got big problem after trying a lot of methods: wipe, upgrading OS, reload to Official OS, install and unistall BB Link, try another computer, etc.
    But
    I can not restore previous backup to the phone - Z10.
    It seems I am gonna lost everything on the phone including memos, passwords, SMS.
    Totally mad at BB OS10 and BB Link.
    Why they don't fix it so data will be restored fully!
    Hi vptsff,
    can you be a little more specific ?
    What was the device/os version you backup-ed ?
    Was it a backup from a leaked OS (seems you used at least once) ?

    Let us know,
    cheers
    SF
    vptsff likes this.
    07-15-13 05:41 AM
  3. vptsff's Avatar
    Hi, I have all previous backup from leaked and official OS.
    With the newest leaked, OS 10.1.0.4633, I was not be able to restore even the backup from May, or even the previous leaked OS 10.1.0.4285/2354.
    I just need to get back my memos and passwords so I selected only Settings. But I still got no luck!
    07-16-13 03:59 AM
  4. Superfly_FR's Avatar
    Hi, I have all previous backup from leaked and official OS.
    With the newest leaked, OS 10.1.0.4633, I was not be able to restore even the backup from May, or even the previous leaked OS 10.1.0.4285/2354.
    I just need to get back my memos and passwords so I selected only Settings. But I still got no luck!
    Hum ... leaked version doesn't help to troubleshoot. I'm not even sure this is possible (Links may not recon what it has to do or to skip).
    Sorry, I'm out of dev device right now and can't compromise my daily usage Z ... so I cannot test.
    I'll alert a leaks "specialist" about this, hopefully he'll give you a more precise answer.

    Yet remember ... leaks are ... well, you know what I mean: It's not fair to rant after BBLink using a leak
    Last edited by Superfly_FR; 07-16-13 at 06:32 AM.
    vptsff likes this.
    07-16-13 04:48 AM
  5. Kris Simundson's Avatar
    Have you tried darcy's back up tool to change the file name?

    Also your playing with leaks, it is expected things are not going to go smoothly. As well people usually dive in and state issues, if your going to install without heeding the warnings that's your loss.

    Lastly, you may have a corrupt backup, so that's why it's not restoring

    Posted via CB10
    Superfly_FR and vptsff like this.
    07-16-13 06:38 AM
  6. SCrid2000's Avatar
    I've never had success restoring a 10.1 backup onto a 10.2 leak. Is that what you're trying to do?
    vptsff likes this.
    07-16-13 10:52 AM
  7. KermEd's Avatar
    Yeah sorry. You cant blame RIM or BB10 for breaking your own phone

    Posted via CB from my LE
    vptsff likes this.
    07-16-13 11:00 AM
  8. howarmat's Avatar
    i have never been able to restore a backup. 10.1 backup to 10.1 or 10.2 wont work. 10.2 backup to 10.2 doesnt work. Link is a complete POS and the people that wrote it should be on the chopping block next to the idiots that hired them.
    dentynefire, mnc76 and vptsff like this.
    07-16-13 11:10 AM
  9. vptsff's Avatar
    After getting another advice on change the name of the device, 2 wipes and the last thing is to try restoring from a partial backup from May, I got luck. The settings were able to restore to my Z10.
    It seems I got several corrupt backup created by Link.
    Any way, I got all I need back.
    Thank all of you so much for replies and advices.
    Great community too.

    Have you tried darcy's back up tool to change the file name?

    Also your playing with leaks, it is expected things are not going to go smoothly. As well people usually dive in and state issues, if your going to install without heeding the warnings that's your loss.

    Lastly, you may have a corrupt backup, so that's why it's not restoring

    Posted via CB10
    Superfly_FR likes this.
    07-16-13 12:52 PM
  10. Aleksandar Vukosav's Avatar
    My problem with BlackBerry Link is that I can't make a backup.
    I have installed Link on my desktop and laptop. I only succeeded once on desktop. Every time when I plug my Z10 in computer, spinning wheel on Z10 tab keeps spinning. And I can't stop it. I can start backup procedure, but I can't see any backup progress.
    Any suggestions.

    Can not be patient any more on BB10 and BB Link-bblink.jpg
    07-16-13 01:57 PM
  11. bradu1's Avatar
    My problem with BlackBerry Link is that I can't make a backup.
    I have installed Link on my desktop and laptop. I only succeeded once on desktop. Every time when I plug my Z10 in computer, spinning wheel on Z10 tab keeps spinning. And I can't stop it. I can start backup procedure, but I can't see any backup progress.
    Any suggestions.

    Click image for larger version. 

Name:	BBLink.jpg 
Views:	657 
Size:	35.4 KB 
ID:	183225
    How long do you let it sit? You've got 7gig of video. That's going to take a while to sync. I get the spinning wheel while I am syncing, and once it's done I get a little yellow triangle. Looks like a hazard sign. Then I am able to do everything.

    Posted via CB10
    07-16-13 02:06 PM
  12. jamesharmeling's Avatar
    Sorry to hear about your troubles. I have personally never had a problem with Link at all. I've created backups (pretty fast), loaded leaks and restored without a single issue. I've been hitting almost every leak since the first one dropped except for that last 10.2 one, only because a lot of people seemed to have problems with it.

    That being said, Link does need some serious upgrading.

    Posted via Zeppelin!
    Superfly_FR likes this.
    07-16-13 02:15 PM
  13. BB-04's Avatar
    I got big problem after trying a lot of methods: wipe, upgrading OS, reload to Official OS, install and unistall BB Link, try another computer, etc.
    But
    I can not restore previous backup to the phone - Z10.
    It seems I am gonna lost everything on the phone including memos, passwords, SMS.
    Totally mad at BB OS10 and BB Link.
    Why they don't fix it so data will be restored fully!
    I dont understand why my BB link never gives me any issue, it backs up and restores like it should. It never fails.
    jamesharmeling likes this.
    07-16-13 02:17 PM
  14. AleksanVuk's Avatar
    Problem is that I have that spinning wheel every time when I plug my phone in usb and start Link

    Posted via CB10
    07-16-13 02:18 PM
  15. AleksanVuk's Avatar
    Not just during backup.

    Posted via CB10
    07-16-13 02:19 PM
  16. bradu1's Avatar
    But every time you plug in it immediately starts backing up correct? That's what mine does. Well, syncing anyway. I don't recall changing any settings to get it to do that, so I think that's just the default way it works.

    Posted via CB10
    07-16-13 02:30 PM
  17. nuangel2's Avatar
    I too have had problems with link .I had a laptop windows vista I got it to backup only twice in 4 months. Thankfully have never needed to restore my device. My z10 has done well with 2 OS upgrades. I do not use leaks. I just got a new laptop with Win7 and still had a problem with link not backing up my device. I had to uninstall and reinstall link and was able to do a backup finally .The backup feature is the only part of link I use.
    07-16-13 02:45 PM
  18. AleksanVuk's Avatar
    No I set backup interval on weekly basis.

    Z10 STL100-1 for personal and 9360 for business
    07-16-13 03:00 PM
  19. bradu1's Avatar
    Ok, I'm not making myself clear here, and I could fully be wrong. I'm only stating how it works for me.

    But in not talking about backup. I'm talking about syncing. It's not creating a backup file, but it is transferring all your photos, music, and videos back and forth from the Z and the computer. Every time I open link, this happens. Even unplugged since I do it all wirelessly. But I get the little spinning wheel immediately every time I open link until it is done syncing then I can go and do backup, or manually move stuff, or whatever, but the auto sync has to happen first. I simply don't have as much on my phone as you do, so I was wondering if your sync is taking quite a bit longer than mine does.

    Personally, I would let it sit connected for a little bit. Give it a half hour or so and see if your spinning wheel turns into a triangle. If you have that much on your phone, and it hasn't been allowed to sync fully yet, it might take some time to complete.

    Posted via CB10
    07-16-13 03:08 PM
  20. AleksanVuk's Avatar
    I understand that, it syncs all data. In comparison to old blackberry desktop app, you can see what Is happening. In case of Link you can't. That is worries me.

    Z10 STL100-1 for personal and 9360 for business
    07-16-13 03:15 PM
  21. darkehawke's Avatar
    Link is awful
    Has nothing to do with leaks or anything else. It is just an inferior system

    Posted via CB10
    07-16-13 07:04 PM
  22. Ecm's Avatar
    Agreed. Link is definitely a letdown. Not being able to select specific items to backup/restore is a PITA. I only want to backup/restore my PW Keeper db and browser bookmarks. Everything else is cloud-synced or I would rather reinstall manually.

    And it takes so bleeding long to open and close! I even formatted my drive and reinstalled Win7 since I thought that could be part of the problem. No joy.

    I hope we see a new and vastly improved version sometime soon.

    Lovin the Z STL100-3/10.1.0.4543
    07-16-13 07:18 PM
  23. jamesharmeling's Avatar
    Agreed. Link is definitely a letdown. Not being able to select specific items to backup/restore is a PITA. I only want to backup/restore my PW Keeper db and browser bookmarks. Everything else is cloud-synced or I would rather reinstall manually.

    And it takes so bleeding long to open and close! I even formatted my drive and reinstalled Win7 since I thought that could be part of the problem. No joy.

    I hope we see a new and vastly improved version sometime soon.

    Lovin the Z STL100-3/10.1.0.4543
    All I want to restore is Password Keeper! If BlackBerry would enhance BlackBerry Protect so it works like it does on the legacy devices, I wouldn't give a rats arse about Link.

    Posted via Zeppelin!
    07-16-13 10:04 PM
  24. SCrid2000's Avatar
    Have you considered an aftermarket password storage app?
    Like BlackBerry World - PassCrypt
    KermEd likes this.
    07-16-13 10:12 PM
  25. FBA's Avatar
    i have never been able to restore a backup. 10.1 backup to 10.1 or 10.2 wont work. 10.2 backup to 10.2 doesnt work. Link is a complete POS and the people that wrote it should be on the chopping block next to the idiots that hired them.
    While I agree BBLink is a huge POS and complete fail, FWIW, I have no issue restoring 10.1 to 10.1...leak or otherwise. That being said, I am sure many are having issues just because BBLInk is flakey and can fail at anytime due to the PC environment it's installed on. It's very unreliable and the restore process is as well, poorly executed.

    For those reasons, I've found other alternatives to BBLInk and no longer need to depend on it anymore.

    For example, Password keeper was a tool I used daily, with over 200 records. Since the only way to backup / restore PK is through BBLink, I purchased DataVault by Keeper, which is actually a much better tool, and backs up to the cloud.

    The only other things I would need to backup and restore through BBLink, would be browser bookmarks and Word Substitution. I no longer use Word sub as the dictionary and keyboard make up for most of the issues I would normally have used Word Sub for, and I have maybe 4 frequently-used bookmarks, so to recreate them take a minute.

    My E-mail/ contacts etc...all done via EAS and I have a G-mail and Hotmail account, using mail only.

    Basically, I no longer need to use BBLink for anything...

    BBLink is great if:

    1) You can get it to work
    2) You like restoring corrupt and garbage data
    3) You like pulling out your hair
    4) You like swearing at BlackBerry for having built such an unreliable POS
    5) You enjoy installing useless bloatware on your workstation
    6) You have sadomasochistic tendencies
    7) You enjoy wasting time
    07-16-13 10:22 PM
30 12

Similar Threads

  1. Funniest Auto-Correct on the Z10?
    By Bmwz7 in forum BlackBerry Z10
    Replies: 37
    Last Post: 08-25-13, 12:58 AM
  2. WhatsApp bug on Z10 latest update
    By Clifford Pilane in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-17-13, 12:59 PM
  3. Headless Apps and 10.2
    By mystic84 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 07-16-13, 09:29 PM
  4. Blackberry "Spark" on My World
    By filoinstyle in forum BlackBerry World
    Replies: 2
    Last Post: 07-15-13, 09:34 AM
  5. The #ONE Blackberry accessory you can't live without?
    By Bmwz7 in forum General BlackBerry News, Discussion & Rumors
    Replies: 14
    Last Post: 07-15-13, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD