1. aldoseri96's Avatar
    tried everything and no use!!
    Formated my z10 restore it ive also installed a bar for the camera!!
    After i restart my phone it works but after a while it cant be started!
    Help please!

    Posted via CB10
    Attachment 243014
    Attached Thumbnails Camera problem came back!!-img_20140129_165022.png  
    01-29-14 07:54 AM
  2. jaydee5799's Avatar
    Which OS do you have and which bar file for the camera did you load??
    01-29-14 08:18 AM
  3. aldoseri96's Avatar
    Im on 10.2.1.1925 its the latest os and the bar file was from 10.2.1.1259

    Posted via CB10
    01-29-14 06:26 PM
  4. aming63's Avatar
    Since moving to the 10.2.1.1925 since the leak dropped, my camera takes forever to focus,and the pics aren't as nice. Everything else is going great for me. I would love to know which camera bar file works better than the .1925?
    01-29-14 08:40 PM
  5. hisham1996's Avatar
    Even I got the same problem , delete snapchat and everything else that have a camera function and then wait for a while and it should work out inshallah. And reinstall snapchat agian if you want.

    Posted via CB10
    01-30-14 10:01 AM
  6. aldoseri96's Avatar
    I knew it was from snapchat thank u

    Posted via CB10
    01-30-14 01:05 PM
  7. aldoseri96's Avatar
    https://skydrive.live.com/redir?resi...090980%2521376
    Its from 10.2.1.1259
    If the problem still exists try deleting any program that uses the camera like snap chat or instagram....etc


    Posted via CB10
    01-30-14 01:08 PM
  8. hisham1996's Avatar
    The problem came back!! Did you get any solution to the problem??

    Posted via CB10
    01-30-14 03:28 PM
  9. aldoseri96's Avatar
    Install a camera bar

    Posted via CB10
    01-31-14 03:42 AM
  10. hisham1996's Avatar
    I did and it still makes the same problem. Can you give me the bar file your using so I can use it plzz??

    Posted via CB10
    01-31-14 03:53 AM
  11. Gearheadaddy's Avatar
    How are you installing these camera bar files? Chrome Browser?

    Trusted Member Genius
    01-31-14 06:06 AM
  12. Marko M1's Avatar
    For me easiest way to install any bar file is Sachesi, you don't even have to use developer mode.

    Posted via CB10
    01-31-14 07:02 AM
  13. Pirate_King's Avatar
    Try turn off and battery pull. It worked for me

    Posted via CB10
    01-31-14 09:29 AM

Similar Threads

  1. Switching from z10 back to 9900
    By MB64 in forum BlackBerry Bold Series
    Replies: 34
    Last Post: 02-16-14, 10:08 AM
  2. Problem with BlackBerry Link for Q10.
    By ice0 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-31-14, 06:06 AM
  3. Porsche clock. We want it back!!!!
    By Koepman in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 01-29-14, 08:14 AM
  4. Speed problem after the update
    By halux in forum BlackBerry Q5
    Replies: 2
    Last Post: 01-29-14, 05:41 AM
  5. Downloading android apps problem
    By Dat Gui in forum BlackBerry Z30
    Replies: 1
    Last Post: 01-29-14, 01:50 AM
LINK TO POST COPIED TO CLIPBOARD