1. tadorros's Avatar
    Any thoughts would be appreciated. I have a Verizon Z10 on the latest official OS - I believe that is 10.2.1.537. Recently I noticed that the camera shows what I thought was a crack or something across it but upon inspection there is no crack in the lens or flash that I can see - I have asked others and they see no crack or scratch either. Any thoughts on what it might be? Something software based? Internal physical problem that can't be seen? And this shows on both still and video camera apps. Thanks

    Edit/Update: The photo is of a blank white piece of paper.

    Also please forgive me if the picture uploads multiple times (or not at all - hopefully this is not the case) - I have never tried to insert/upload a photo/file to the forum before and was having a bit of difficulty for some reason. Thanks for your understanding if there in fact are a lot of uploads.

    Camera problem-img_20140215_161427.jpgClick image for larger version. 

Name:	IMG_20140215_161427.jpg 
Views:	137 
Size:	32.9 KB 
ID:	248553
    Last edited by tadorros; 02-16-14 at 04:05 PM. Reason: Updating Information
    02-16-14 04:03 PM
  2. FF22's Avatar
    Does it show similarly if you rotate the phone? What about the other camera (front facing)?

    Try a restart (below), how old and warranty, perhaps?

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    02-16-14 04:29 PM
  3. tadorros's Avatar
    Thanks - yep have tried all of those (other than new phone) - thanks for those suggestions though - my last option before going in fro a new phone is a wipe and reload of OS - pain in the rear but maybe that will fix the issue prior to having to go through the headache of insurance etc.
    02-16-14 04:40 PM
  4. BB30000's Avatar
    02-16-14 04:54 PM

Similar Threads

  1. Z30 and my bluetooth problems :(
    By redantz in forum BlackBerry Z30
    Replies: 21
    Last Post: 02-19-15, 02:04 AM
  2. Native Camera Body app request?
    By akawarrior in forum Developers Lounge
    Replies: 2
    Last Post: 03-02-14, 03:17 PM
  3. Strange problem with AMEX Android App
    By dh321 in forum BlackBerry Q10
    Replies: 8
    Last Post: 02-20-14, 01:16 PM
  4. Incoming call problem
    By BRS64 in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-19-14, 02:44 PM
  5. Bizarre Behavior on Blackberry Q5 Camera...
    By blackberrydiehard12 in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 02-17-14, 12:04 AM
LINK TO POST COPIED TO CLIPBOARD