1. chern's Avatar
    Camera issue on Z10STL100-1/10.3.1.821-img_20141021_085209.png

    sorry if it's been mentioned before, but I can't seem to find answers nor solutions.

    I get this very often, even after reboot.

    Posted via CB10
    10-23-14 12:07 PM
  2. masterscarhead1's Avatar
    Click image for larger version. 

Name:	IMG_20141021_085209.png 
Views:	289 
Size:	20.1 KB 
ID:	308772

    sorry if it's been mentioned before, but I can't seem to find answers nor solutions.

    I get this very often, even after reboot.

    Posted via CB10
    Reset the phone, that's the immediate solution
    Try to figure out what other apps you installed use your camera
    diegonei likes this.
    10-23-14 12:10 PM
  3. diegonei's Avatar
    Reset the phone
    Sometimes, just waiting a few minutes does the trick, but yeah, what mastercarhead1 said.
    10-23-14 12:11 PM
  4. chern's Avatar
    still no change.

    I run bbve and:


    Camera issue on Z10STL100-1/10.3.1.821-img_20141023_111025.png


    Camera issue on Z10STL100-1/10.3.1.821-img_20141023_111034.png

    Posted via CB10
    10-23-14 12:12 PM
  5. masterscarhead1's Avatar
    Try to figure out what other apps you installed use your camera
    Must be another app or even an android app
    Try installing some of them, or wipe the device and start new, DON'T RESTORE
    There shouldn't be an issue with the camera app on 821
    10-23-14 12:17 PM
  6. chern's Avatar
    ok. thanks. I'll just install .938 without restore.

    Posted via CB10
    10-23-14 12:27 PM
  7. tahabashir1991's Avatar
    sideload the camera bar ..... will solve this
    10-23-14 01:29 PM
  8. chern's Avatar
    sideload the camera bar ..... will solve this
    clean 938 install and same problem. installed bar file. no change.

    Posted via CB10
    10-27-14 01:27 AM
  9. JoseMercedes's Avatar
    Mine is working perfect

    Stl-1 10.3.1.938
    10-27-14 01:37 AM
  10. chern's Avatar
    Camera issue on Z10STL100-1/10.3.1.821-img_20141027_004548.png

    really can't guess what could be the problem.

    Posted via CB10
    10-27-14 01:46 AM

Similar Threads

  1. How to mirror Z30 screen on PlayBook?
    By TTQ225 in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 11-12-14, 02:30 PM
  2. BB OS 10.3 Update on Z30 with TMO SIM (Unlocked)?
    By bbfreak999 in forum BlackBerry Z30
    Replies: 4
    Last Post: 10-23-14, 11:59 PM
  3. ( Fix ) STL 1 _ 10.3.1.938 issues
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 10-23-14, 06:47 PM
  4. Why isn't my BlackBerry Z10 turning on?
    By Sujay Sony in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-23-14, 12:06 PM
  5. 10.3.1.938 dark hub not available
    By ScottishDanSTFU in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-23-14, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD