1. mohammad barati's Avatar
    hi all
    last day i was updating my os to 10.3.1.2709 by autoloader..after it finished every thing was ok until i restored my backup's!
    after restoring camera icon disappeared from bottom of the screen(near search )!!
    however camera icon still exist in the phone's home screen and i can open camera but it disappeared from bottom of the screen!
    it's made me really anxious !!!!! what should do i????
    please help me if u know!
    04-01-15 06:24 AM
  2. m3ach's Avatar
    Turn off parental control mode.

    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    mohammad barati likes this.
    04-01-15 06:38 AM
  3. m3ach's Avatar
    BTW you will find it in settings under security and privacy

    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    mohammad barati likes this.
    04-01-15 06:40 AM
  4. mohammad barati's Avatar
    woooooooooooooow
    thank's aloooooooooooooooooooooooooooooooooooooooooooooooo t
    04-01-15 06:42 AM
  5. m3ach's Avatar
    No worries.

    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    mohammad barati likes this.
    04-01-15 06:45 AM
  6. mohammad barati's Avatar
    it was great!!thank's alot
    04-01-15 06:47 AM
  7. m3ach's Avatar
    You are very welcome.

    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    04-01-15 06:50 AM

Similar Threads

  1. Epic standby on Z3 running 10.3.1.2582
    By HereticHermit in forum BlackBerry Z3
    Replies: 3
    Last Post: 04-05-15, 08:04 PM
  2. Front Camera not working
    By Tejpal Singh2 in forum Ask a Question
    Replies: 1
    Last Post: 04-01-15, 07:08 AM
  3. Replies: 4
    Last Post: 04-01-15, 07:00 AM
  4. Heating issue after the update to 2708
    By buddysteady in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-01-15, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD