01-30-14 09:20 PM
36 12
tools
  1. Kyle Andrei's Avatar
    Hey everyone,

    I was just informed that I missed an appointment and I couldn't believe it because it was in my calendar. To my surprise when I looked at my calendar it is completely empty! I had it filled with appointments and events almost right to the end of the year! I am so angry right now, does anyone know if there is a way to get this back? Or why this happened?

    Thanks.

    Posted via CB10
    10-11-13 08:59 AM
  2. Sith_Apprentice's Avatar
    Was this a local calendar or a cloud based one? Have you changed anything on the phone since the last time you checked your calendar?
    10-11-13 09:03 AM
  3. Kyle Andrei's Avatar
    Not sure. The calendar on the phone?
    Calender entries are gone.-img_00000374.png

    This should be full!!

    Posted via CB10
    10-11-13 09:06 AM
  4. Kyle Andrei's Avatar
    I have installed the BBM channels beta? I have been noticing some other problems since I put that on my phone. Could that be it? I have also had problems with contacts disappearing

    Posted via CB10
    10-11-13 09:08 AM
  5. frfghtr's Avatar
    Did you change anything on Manage?

    Calender entries are gone.-img_00000368.png

    Posted via CB10
    10-11-13 09:50 AM
  6. Kyle Andrei's Avatar
    No. When I click manage, there is nothing there.

    Calender entries are gone.-img_00000375.png

    Posted via CB10
    10-11-13 11:07 AM
  7. FF22's Avatar
    Sorry about your problems but you did give me impetus to do a backup right NOW!

    EXCEPT that DARN LINK program now won't see my Z10. I absolutely HATE LINK!
    10-11-13 11:09 AM
  8. frfghtr's Avatar
    No. When I click manage, there is nothing there.

    Posted via CB10
    Ouch. I guess you don't have a back up with BB Link?

    Are they online? Can you re-install your accounts and sync?
    10-11-13 11:14 AM
  9. ShadoWolf_TA's Avatar
    Did you try restarting your phone? That worked for me when I encountered a similar problem.

    Posted via CB10 from my Z10 on the Rogers network.
    10-11-13 11:18 AM
  10. Ecm's Avatar
    Sorry about your problems but you did give me impetus to do a backup right NOW!

    EXCEPT that DARN LINK program now won't see my Z10. I absolutely HATE LINK!
    I'm not keen on Link, either. That's why I use Sachesi for all my backup/restore needs. Have you tried it?
    http://forums.crackberry.com/bb10-le...taller-825409/
    10-11-13 11:31 AM
  11. frfghtr's Avatar
    Sorry about your problems but you did give me impetus to do a backup right NOW!

    EXCEPT that DARN LINK program now won't see my Z10. I absolutely HATE LINK!
    Followed your lead and just did a backup with no trouble.

    How's your usb cable? Have you tried a different one?
    10-11-13 11:49 AM
  12. Kyle Andrei's Avatar
    Did you try restarting your phone? That worked for me when I encountered a similar problem.

    Posted via CB10 from my Z10 on the Rogers network.
    Ok so I called Rogers my carrier and that is what he suggested I do as well. When I did that most of the automatic stuff appeared. I.e. Holidays, birthdays etc.

    The rest of the stuff is gone. What happened is that when I added an event to my calendar I used the local calendar (green) instead of attaching it to an email. Had I attached it to an email it would be there. However the only way to back up your local calendar is by using BlackBerry Link.

    Unfortunately for me I have not backed up my device in a few months. I just assumed I was syncing my calendar with a email.

    Rogers thinks there my be something wrong, a bug or glitch in my software and recommended I back up the device and do a system reset or security wipe and re install the software.

    Posted via CB10
    10-11-13 02:12 PM
  13. sinlessearth's Avatar
    What OS version are you on? I would make sure you use a calendar attached to an email account so backup is automatic.
    10-11-13 02:18 PM
  14. Kyle Andrei's Avatar
    I am using the most recent update to 10.1 I don't install the leaks. I was under the impression I was adding the events to an email jn calendar. The default is to save it to 'local'

    Either way, that does not explain why it randomly disappeared. I did not delete anything.

    Posted via CB10
    10-11-13 02:48 PM
  15. ShadoWolf_TA's Avatar
    That makes sense. I should note for the sake of other users that I use Hotmail for my calendar.

    Posted via CB10 from my Z10 on the Rogers network.
    10-11-13 03:47 PM
  16. calivol's Avatar
    Did you add entries from another source (like the Score or another source )? I did that and it wiped out everything.

    Posted via CB10
    10-11-13 03:52 PM
  17. umbrau44's Avatar
    I had the same thing happen to me today. All calendars are missing. Google, Outlook, Facebook (does it have one?), and the local one. However, I did get a reminder of my chiropractor appointment.

    I will have to try a reboot, I guess, and go from there.
    10-11-13 03:54 PM
  18. jdcfinisher's Avatar
    Checked my calendar yesterday and it was blank and could not enter anything. Checked settings and no calendars listed. Restarted and they are all back. Must be a bug.

    Posted via Z10
    10-11-13 03:56 PM
  19. umbrau44's Avatar
    Checked my calendar yesterday and it was blank and could not enter anything. Checked settings and no calendars listed. Restarted and they are all back. Must be a bug.

    Posted via Z10
    I restarted and they all came back.

    I'm on Z10STL100-3/10.1.0.4651.

    Posted via CB10
    10-11-13 04:10 PM
  20. FF22's Avatar
    I'm not keen on Link, either. That's why I use Sachesi for all my backup/restore needs. Have you tried it?
    http://forums.crackberry.com/bb10-le...taller-825409/
    Hmmm. It, too, is spinning its wheels. I get the usb-connected bong but Sachesi is not detecting the Z10 either. On the official Verzion OS. I did use it once but now it is not finding the z10. I'm doing a Vol+/- restart now.........
    10-11-13 06:28 PM
  21. FF22's Avatar
    Followed your lead and just did a backup with no trouble.

    How's your usb cable? Have you tried a different one?
    As I wrote in the other response, I get the usb-bong sound. I've now tried 4 cables and 3 different usb ports. I am installing link S L O W L Y on a netbook computer and will try that.

    My computer is Vista Home Premium 64!
    10-11-13 06:30 PM
  22. FF22's Avatar
    I apologize for breaking into this thread but obviously backups for Z10's are important!!!

    In the event someone has read the above replies, I restarted the phone and Sachesi found it and is backing up.
    10-11-13 06:35 PM
  23. Ecm's Avatar
    I apologize for breaking into this thread but obviously backups for Z10's are important!!!

    In the event someone has read the above replies, I restarted the phone and Sachesi found it and is backing up.
    That's good to hear. Sachesi has never let me down. It's installed backups that Link couldn't.
    10-11-13 06:53 PM
  24. Lawmen23's Avatar
    I started having calendar issues a day or two ago. It freezes when I'm trying to look at certain days. Won't load at all sometimes. Can't make any new appointments at all. Been running 10.1.0.4633 smoothly until now. I guess it's time to give 10.2 a shot.
    10-11-13 07:08 PM
  25. frfghtr's Avatar
    I apologize for breaking into this thread but obviously backups for Z10's are important!!!

    In the event someone has read the above replies, I restarted the phone and Sachesi found it and is backing up.
    No apologies necessary.

    Curious why Link works for some and not others. It would be great if we could find out what the underlying problems is.

    Using: Windows 7 Home Premium - with the latest updates - 64 bit OS
    10-11-13 07:09 PM
36 12

Similar Threads

  1. Replies: 26
    Last Post: 02-04-14, 09:49 AM
  2. Are all Z10's built the same?
    By Sir Melon in forum BlackBerry Z10
    Replies: 8
    Last Post: 10-12-13, 09:57 PM
  3. Have things gone south between Mike and Prem
    By Chicago777Guy in forum General BlackBerry News, Discussion & Rumors
    Replies: 14
    Last Post: 10-11-13, 11:51 AM
  4. Calendar entries
    By NickNick43 in forum BlackBerry Z10
    Replies: 8
    Last Post: 10-10-13, 11:53 PM
  5. Appointments are NOT showing up in my Calendar
    By ctruc in forum BlackBerry Q10
    Replies: 1
    Last Post: 10-10-13, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD