1. Matt J's Avatar
    Has anyone else noticed that the Calendar app on 10.2 is behaving strangely? For example, I am getting entries in my Agenda View that occur on other days... sometimes days away! I tried deleting and adding my Google calendar account, but it still happens. The worst part is, it's intermittent and random.

    Is if just me? Have a quick check and let me know if you have the same issue with the calendar app...

    Thanks!
    10-27-13 09:29 AM
  2. qbnkelt's Avatar
    this is only happening after the update with no new apps added?
    10-27-13 04:42 PM
  3. Matt J's Avatar
    this is only happening after the update with no new apps added?
    Correct. Right after the update. The bug is only in the Agenda view.
    10-27-13 06:50 PM
  4. liteScribble's Avatar
    Maybe re-configure your calendar to sync with your Google account.

    Not suffering from this after update.

    Posted via CB10
    10-27-13 06:59 PM
  5. Matt J's Avatar
    Maybe re-configure your calendar to sync with your Google account.

    Not suffering from this after update.

    Posted via CB10
    Huh? That's what I'm doing. My Calendar is configured with my Google account.
    10-27-13 07:03 PM
  6. liteScribble's Avatar
    Huh? That's what I'm doing. My Calendar is configured with my Google account.
    I mean delete that existing connection and connect it again.

    Posted via CB10
    10-27-13 07:23 PM
  7. salexs11's Avatar
    i've noticed similar issues with my calendar too. when i open the calendar in month view, select a date other than the current date, close the calendar, and then re-open the calendar (which defaults to the month-view for the current date), the agenda at the bottom of the calendar will contain entries from the day i last view. if i select another date and then select the current date again, those entries will disappear.

    sorry for the convoluted explanation but i think our issues are related. btw, I use Outlook.com

    a
    10-27-13 08:06 PM
  8. Matt J's Avatar
    Exactly the same problem. It seems to be a bug that did not exist in 10.1

    Damn.

    Posted via CB10
    10-27-13 08:09 PM
  9. J_Apryono's Avatar
    I've got this problem too.. it only show entries in the Calendar app from the last 2 months... any entries before August don't show up anymore!

    Help me out please..

    Posted via CB10
    10-29-13 11:46 PM
  10. godsfantasy's Avatar
    Please try to delete ALL accounts from the device, restart, and set them back up again.

    Last I had calendar issues, I had to do the above to resolve it. Personally, I think these issues are due to corrupt configuration files.

    Posted via CB10
    10-30-13 12:42 AM
  11. CrackBerryEU's Avatar
    i've noticed similar issues with my calendar too. when i open the calendar in month view, select a date other than the current date, close the calendar, and then re-open the calendar (which defaults to the month-view for the current date), the agenda at the bottom of the calendar will contain entries from the day i last view. if i select another date and then select the current date again, those entries will disappear.

    sorry for the convoluted explanation but i think our issues are related. btw, I use Outlook.com

    a
    I am having the exact same problem. I've thought about a security wipe and fresh load of the OS, but since I have been doing nothing 'strange' with it, like loading leaks or side loading apps, I assume it's a bug in the latest SW release and I'll wait until it gets fixed by an update.
    10-30-13 03:04 AM
  12. J_Apryono's Avatar
    *bump*

    Posted via CB10
    11-03-13 07:57 AM
  13. Matt J's Avatar
    I mean delete that existing connection and connect it again.

    Posted via CB10
    Already did that. No change.

    I will try deleting ALL accounts and resetting the device....
    11-03-13 08:01 AM
  14. absolut20's Avatar
    I've been having the same issue - tried removing Google account and adding back but still persists. Anybody else having this problem since 10.2?
    11-16-13 09:38 AM
  15. Matt J's Avatar
    I've been having the same issue - tried removing Google account and adding back but still persists. Anybody else having this problem since 10.2?
    It seems to be a bug in 10.2 from my perspective. Perhaps there is a software conflict... but I have added and removed my Google Calendar account several times to no avail.
    11-16-13 11:50 AM
  16. blackberryuser2010.1's Avatar
    I am having the same problem. Only happens in the Agenda view. It all started with 10.2. BlackBerry support suggested a full system wipe and restore. I did that. Problem still there. I wish there was a way to let BlackBerry know this is a universal problem and should be fixed at their next update.
    11-16-13 08:16 PM
  17. Matt J's Avatar
    I am having the same problem. Only happens in the Agenda view. It all started with 10.2. BlackBerry support suggested a full system wipe and restore. I did that. Problem still there. I wish there was a way to let BlackBerry know this is a universal problem and should be fixed at their next update.
    It's a big problem. Already screwed up an appointment because it showed next week's appointment this week! And it wasn't even the same day next week..so random.

    So much for a professional device. Can't even sync a calendar properly.
    11-16-13 08:33 PM
  18. kleveille's Avatar
    I'm having the same issue - z10 software 10.2.0.249, OS 10.2.0.1803
    Appointment sync is unreliable to/from Exchange, appointments showing up from previous days at bottom of agenda view & blank appointments showing up at the bottom of the calendar.
    Since others in this discussion report it is occurring on Google synced calendars also, I believe it is a 10.2 Calendar App bug.
    12-16-13 11:51 AM

Similar Threads

  1. Can't read mp3 since 10.2 update on Z10
    By michel999 in forum BlackBerry Z10
    Replies: 7
    Last Post: 12-24-13, 08:03 AM
  2. Z10 having text messaging issues.
    By jonno_atamaniuk in forum BlackBerry Z10
    Replies: 24
    Last Post: 11-19-13, 01:38 PM
  3. Priority Hub with the new 10.2 release non leak.
    By jic999 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 10-28-13, 05:28 AM
  4. Z30 stuck on "Checking for Updates", how do I proceed?
    By IntradayTrader in forum BlackBerry Z30
    Replies: 12
    Last Post: 10-28-13, 02:31 AM
  5. Replies: 1
    Last Post: 10-27-13, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD