1. dsbrit's Avatar
    Hi, hope someone can help. My calendar app is blank. Nothing is showing, also when I get an appointment, it freezes when I accept it, then eventually saves. Despite the save, the app remains blank.
    I've hard rebooted 3 times nothing.
    I have AN AT&T Z10, on the old os (10.1.0.2019)
    Thanks for any tips.

    Posted via CB10
    01-07-14 04:55 PM
  2. rickkel's Avatar
    I am assuming you looked around the settings of the Calendar app. If you haven't try this:
    1. Open the calendar and swipe down from the top
    2. Tap "Manage"
    3. Here you should see your available calendars. Do they all have checkmarks on the right hand side? If not, check the ones you want to show up.
    4. Tap "Back" at the bottom to save it.
    01-07-14 05:46 PM
  3. dsbrit's Avatar
    I can't even swipe down the app, it does nothing, just just displays as a blank screen (almost like it has crashed) . If I leave if long enough, it closes on its own.

    Posted via CB10
    01-07-14 06:39 PM
  4. rickkel's Avatar
    This is very strange. You said you did several hard restarts, but I'd try a battery pull too.

    I don't care what others say, a battery pull has helped me when restarts have not.

    If this doesn't work, you might have to do a software reinstall. Do it though BlackBerry Link after you do a full backup.

    Posted via CB10
    01-07-14 07:15 PM
  5. rickkel's Avatar
    I see others have had problems with this due to Gmail trying to sync more than one calendar. If you have email that syncs with a calendar (like Gmail or Outlook) try deleting your account and then re-sign in to it.

    http://forums.crackberry.com/blackbe...efresh-838226/
    01-07-14 07:41 PM
  6. dsbrit's Avatar
    Thanks! Uninstalling Gmail worked.

    Posted via CB10
    01-08-14 06:53 AM
  7. rickkel's Avatar
    Good to hear. I'm assuming you were able to reinstall Gmail and have the calendar work?

    Posted via CB10
    01-08-14 12:40 PM
  8. dsbrit's Avatar
    I reinstalled and the calendar became non functioning again, uninstalled Gmail again...
    Probably won't reinstall it for a while.

    Posted via CB10
    01-08-14 01:12 PM
  9. rickkel's Avatar
    This should be working for you. Are you using the "special" setup template for Gmail? If not, here is how to get to it:

    1. Go to "Accounts" in the Settings swipe down menu
    2. Tap "Add Account" at the bottom
    3. Do not tap "Email, Calendar and Contacts". Instead tap "Advanced" at the bottom.
    4. Choose the special setup for Gmail.

    If you have been using this setup wizard, delete and try and again, but when the page comes up asking if you want to sync with your contacts and the calendar, uncheck the box for the calendar so you can at least get your mail. I've never done this, but I'm assuming it should work okay.

    As you can see by my signature I am using the latest OS leak and there is absoulutely no problem with Gmail in that. You may want to consider loading up the leaked OS. It's scary the first time, but as long as you back everything up on your phone with Link, you won't lose you data.

    Let me know how it goes.
    01-08-14 03:51 PM
  10. dsbrit's Avatar
    Thanks so much! It seems to work without freezing now. Didn't know about setting up via the special client.
    Cheers!

    Posted via CB10
    01-09-14 11:33 AM
  11. rickkel's Avatar
    This is good news! I'm glad you got it working.

    I think that was a "miss" by BlackBerry in that setup area. There should not be an "advanced" area, when you click on "Email, Contacts and Calendars" choice it should bring up that list of wizards, with a generic "all others" at the bottome or top of the list. My guess is a lot of people make the same "mistake" as you did because it isn't obvious.
    01-09-14 02:13 PM

Similar Threads

  1. Toshiba Encore win 8.1 tablet typing issues
    By kbz1960 in forum Site and App Feedback & Help
    Replies: 19
    Last Post: 01-16-14, 10:46 AM
  2. BBM Group chat issue! Help!
    By dmcake in forum General BBM Chat
    Replies: 8
    Last Post: 01-09-14, 12:12 AM
  3. Replies: 4
    Last Post: 01-08-14, 05:26 AM
  4. Bluetooth Issues
    By prairiebear in forum BlackBerry Z10
    Replies: 1
    Last Post: 01-07-14, 09:21 PM
  5. Sending email issue on Q10
    By Totomax in forum BlackBerry Q10
    Replies: 7
    Last Post: 01-07-14, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD