1. dejongj's Avatar
    I need to browse at port 8080 for some servers. However I don't seem to be able to connect via my Z10. At first I thought it is Vodafone but I am now home and can from other devices but not from my Z10.

    Do I need to enable something to browse at none standard ports?

    Posted via CB10
    rafafer likes this.
    03-20-13 03:41 PM
  2. jrohland's Avatar
    Can you access it from something else on the same wireless network? I wonder if you have a firewall or proxy blocking that outbound port.
    03-20-13 03:45 PM
  3. dejongj's Avatar
    To give further clue, I've not yet installed the formal certificate on the server. It is a self signed one, other devices just complain and give me a choice to continue.

    Posted via CB10
    03-20-13 03:46 PM
  4. dejongj's Avatar
    Can you access it from something else on the same wireless network? I wonder if you have a firewall or proxy blocking that outbound port.
    Yes I can connect from my mac pro, mac book air, windows 2008 servers, Ubuntu server, iPad original and new, two I phones and a android phone. But not the z10.

    Posted via CB10
    03-20-13 03:47 PM
  5. jrohland's Avatar
    Oh sorry I missed where you said it works on other devices. I don't know if Z10 blocks or does not permit alternative ports.
    03-20-13 03:48 PM
  6. LadyOfTheLAN's Avatar
    I need to browse at port 8080 for some servers. However I don't seem to be able to connect via my Z10. At first I thought it is Vodafone but I am now home and can from other devices but not from my Z10.

    Do I need to enable something to browse at none standard ports?

    Posted via CB10
    Does the URL include :8080 ? If so it should work.

    BesAdmin Z10 User
    03-20-13 04:03 PM
  7. dejongj's Avatar
    Does the URL include :8080 ? If so it should work.

    BesAdmin Z10 User
    Yes it does and no it doesn't work on my z10.

    Posted via CB10
    03-20-13 04:10 PM
  8. dejongj's Avatar
    Anyone? Am I the only one browsing at alternative ports for different webapps?

    Guess it will become a support call with BlackBerry. I'd not be impressed if their browser can't handle it.

    Posted via CB10
    03-21-13 04:19 PM
  9. Yabwacky's Avatar
    Hello Dejongj,

    I have the same problem with a mobile Website of our CRM-program. Is there a solution for this already?

    Regards,

    Yabwacky


    Posted via CB10
    04-23-13 10:14 AM
  10. dejongj's Avatar
    It is a bit hit and miss. I've moved my Web servers and they are under my control so I can change the ports. Which is a heavy handed work around.

    Posted via CB10
    04-23-13 03:03 PM
  11. Yabwacky's Avatar
    i did the same with the WebServer the Z10s should connect to. It seems to be a fact that the Z10 wont connect to alternative Ports via the Browser.
    04-24-13 08:30 AM

Similar Threads

  1. Paired with jambox and browsing at same time not good
    By cathulu15 in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 10-05-12, 11:27 AM
  2. exchange activesync on playbook os2 alternative port
    By d33pa in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 05-21-12, 07:57 PM
  3. Having Trouble at Communication Port Selection
    By meyer1131 in forum BlackBerry OS
    Replies: 11
    Last Post: 11-25-09, 11:36 AM
  4. Tabbed Web Browsing, to have more than one page open at a time
    By thetraderaz in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 11-26-08, 02:12 PM
  5. BlackBerry software news (WinMo: a quick look at the mobile port of Civ IV)
    By Menneisyys in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 09-14-08, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD