1. FBA's Avatar
    It's hit and miss...sometimes it will and other times it won't, and then despite asking me if I want to save it, it forgets. It will autofill the username if I start typing, but not the password. Other times it will skip the sign-on screen and go right to the site, which is what it should do. This happens on a few sites, but works fine with my 9900.

    Cleared the cache and cookies about 1000 times. Private browsing OFF...all the usual things that could cause the problem already checked.

    There's no pattern, rhyme or reason as to when or why it happens.

    On prior BB's, I could wipe the device and selectively restore what I really needed, like Password Keeper, but we don't have that option here.

    If I wipe and restore, I still have the issue. If I wipe, and don't restore, no issue at all...but then I lose my data for Password Keeper, which has over 200 entries. BB Link - EPIC FAIL. Junk.

    Bottom line, if you have data / device corruption, you are screwed. You cannot restore ONLY parts of the data you need, you have to restore everything. Wow...how dumb. I have never seen a backup/ restore like that before BB10 (and I hope to never see one again).

    I am screwed...

    May be time to pay for and buy another password app, one that backs up to the cloud, wipe the device, dump my 5 years of data Password Keeper and move on.

    What the Fukc was BBRY thinking??? How could they be so dumb as to design the BB LInk junkware as they did??

    There is NO way around this for me...and it's serious. My vehicle tracking device works to arm/disarm motion /impact sensing through a mobile portal. For me to use this each time I exit my vehicle, I now have to enter a username and password, instead of just clicking the site from my home screen and then just pressing the arm button.
    03-15-13 06:11 PM
  2. Elite1's Avatar
    Have you tried enabling the browser's Desktop Mode to see if that helps?
    03-15-13 06:17 PM
  3. FBA's Avatar
    Yup...same thing...and that is for dev mode, not everyday use.
    03-15-13 07:00 PM
  4. Elite1's Avatar
    I know, but I have it as my everyday setting as I'd rather see full sites first.
    03-15-13 07:08 PM
  5. FBA's Avatar
    Well, that's all nice, but it doesn't solve my problem...
    03-15-13 09:30 PM
  6. clieman's Avatar
    Same here. I've accidentally saved a wrong password and it will not update to the correct password.

    Posted via CB10
    03-23-13 09:20 PM
  7. Rashid Alktebi's Avatar
    i have the same problem
    04-01-13 02:35 PM
  8. Elite1's Avatar
    There is a Z10 owners community on BB Beta Zone now. Good place to report these quirks and have someone from BBRY probably even read it.

    This is how you CB10, son!
    04-01-13 09:07 PM
  9. RIMs-Pegasus-2012's Avatar
    Have you looked at shortcutme and the NFC enabled tags
    You could pre record your actions to enter the passwords or use it to preset instructions


    Posted via my most excellent Z10 using speech to text
    04-01-13 09:24 PM
  10. Elite1's Avatar
    Possibly decent ideas, but you really shouldn't have to.

    This is how you CB10, son!
    04-01-13 10:27 PM
  11. Devil's Avatar
    Possibly decent ideas, but you really shouldn't have to.

    This is how you CB10, son!
    Same for me.
    Check this thread out too: http://supportforums.blackberry.com/t5/forums/mobileforumtopicpage/board-id/Z10/thread-id/7696/page/3
    04-27-13 06:27 AM
  12. FBA's Avatar
    This was fixed for me when I updated a long time ago...was probably data corruption.
    04-27-13 06:57 AM
  13. Devil's Avatar
    This was fixed for me when I updated a long time ago...was probably data corruption.
    Just due to this problem I had released my OS too. But nada.

    Posted via CB10
    04-29-13 06:41 PM

Similar Threads

  1. BB and BIS Not Recognizing Username & Password
    By sposey in forum General Carrier Discussion
    Replies: 5
    Last Post: 11-09-09, 01:59 PM
  2. since .148 upgrade, browser won't store usernames/passwords
    By motrv8d in forum BlackBerry Storm Series
    Replies: 7
    Last Post: 06-02-09, 12:31 PM
  3. Mobile .crackberry. com- Browser will not load
    By classc1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-15-09, 10:01 PM
  4. Browser will not display certain websites
    By The_Seed in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 12-13-08, 09:38 AM
  5. No Browser / Will not "Get Link"
    By corymcnutt in forum BlackBerry Pearl Series
    Replies: 6
    Last Post: 12-29-07, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD