05-29-14 10:40 PM
35 12
tools
  1. Varun Naive's Avatar
    Frustrated with Z10 browser....whats the problem...y Z10 browser do not open certain web pages.....
    I tried to open some websites but they are not opening..
    Whats the fix???

    ZeE 10 STL100-1 LEGEND
    05-27-14 01:49 AM
  2. santhoshmanikandan's Avatar
    Can you give me the websites that doesn't load. so that I can check in my phone


    Z10STL100-1/10.2.1.3175
    05-27-14 02:22 AM
  3. Varun Naive's Avatar
    1. Ums.lpu.in/lpuums
    2. Songspk.name

    ZeE 10 STL100-1 LEGEND
    05-27-14 02:23 AM
  4. vader42's Avatar
    Hmm. Both work for me. I was in mobile mode. Were you in desktop or mobile mode?

    Posted via CB10
    05-27-14 02:43 AM
  5. vader42's Avatar
    Have you tried clearing your cookies and cache?

    Posted via CB10
    05-27-14 02:44 AM
  6. Varun Naive's Avatar
    I cleared 10 times cookies bt It dint worked fr me
    I am in mobile mode
    Help

    ZeE 10 STL100-1 LEGEND
    05-27-14 02:47 AM
  7. Varun Naive's Avatar
    M using reliance 3G

    ZeE 10 STL100-1 LEGEND
    05-27-14 02:53 AM
  8. menshawy's Avatar
    Just tried on my STL100-2 and both work just fine, just full of ads
    05-27-14 02:56 AM
  9. santhoshmanikandan's Avatar
    1. Ums.lpu.in/lpuums
    2. Songspk.name

    ZeE 10 STL100-1 LEGEND
    Worked for me.

    Browser problem Z10-img_20140527_133014.png
    Browser problem Z10-img_20140527_132952.png

    Z10STL100-1/10.2.1.3175
    05-27-14 03:01 AM
  10. Varun Naive's Avatar
    Then whats the problem with my STL100-1....
    I M USING RELIANCE 3G

    ZeE 10 STL100-1 LEGEND
    05-27-14 03:43 AM
  11. afhstingray's Avatar
    Then whats the problem with my STL100-1....
    I M USING RELIANCE 3G

    ZeE 10 STL100-1 LEGEND
    Call your carrier. Making statements like OMG MY BROWSER ISNT WORKING OMGXXXX isn't gonna help you
    05-27-14 03:48 AM
  12. crazigee's Avatar
    Yup. Both working on mine as well. Tried in both desktop and mobile without any issues.

    Posted using my Z10 via CB10
    05-27-14 03:49 AM
  13. yessuz's Avatar
    it could be that your operator has issues with DNS.. or web pages are blocked.

    have you tried to reach same websites with same phone but via wifi?
    05-27-14 04:13 AM
  14. menshawy's Avatar
    Clearly the browser doesn't have a problem. Your network got the problem
    05-27-14 04:18 AM
  15. JamBueree's Avatar
    Yep. Works here as well.

    BlackBerry Z10 | 10.3.0.296
    05-27-14 04:27 AM
  16. Varun Naive's Avatar
    But its working on other device with same network provider

    ZeE 10 STL100-1 LEGEND
    05-27-14 04:32 AM
  17. JamBueree's Avatar
    Okay, what exactly is the problem? Does it stay loading forever? Does it give an error? Does the website load abnormally?

    BlackBerry Z10 | 10.3.0.296
    05-27-14 04:34 AM
  18. Traxxmy's Avatar
    This is mostly likely the address is blocked. Sometimes if the website is not mean for certain country or block, it will just show "this website is not available, please try again later". Example certain porn site.

    Symbian is still and always my favourite Os. Nokia 808
    05-27-14 04:39 AM
  19. Varun Naive's Avatar
    it could be that your operator has issues with DNS.. or web pages are blocked.

    have you tried to reach same websites with same phone but via wifi?
    Dont have wifi over here sorrry

    ZeE 10 STL100-1 LEGEND
    05-27-14 04:45 AM
  20. Varun Naive's Avatar
    [QUOTE=Czeckmate;10399157]Okay, what exactly is the problem? Does it stay loading forever? Does it give an error? Does the website load abnormally?

    BlackBerry Z10 | 10.3.0.296[/QUOT


    ZeE 10 STL100-1 LEGEND
    Stays loading for ever sometimes got error try again
    05-27-14 04:46 AM
  21. Varun Naive's Avatar
    This is mostly likely the address is blocked. Sometimes if the website is not mean for certain country or block, it will just show "this website is not available, please try again later". Example certain porn site.

    Symbian is still and always my favourite Os. Nokia 808
    But these two websites are not blocked in my country....even I hav a iphone4S with the same network which m using in Z10...both are opening in 4S but not in Z10

    ZeE 10 STL100-1 LEGEND
    05-27-14 04:48 AM
  22. santhoshmanikandan's Avatar
    Restart your phone and try

    Z10STL100-1/10.2.1.3175
    05-27-14 05:45 AM
  23. Traxxmy's Avatar
    Try to go the website with search engine link. See what search engine reply back and post here so we can get more info .

    Symbian is still and always my favourite Os. Nokia 808
    05-27-14 06:09 AM
  24. Deadmunny's Avatar
    I have an STL 100-1 also,

    Humor me,
    1) Does the phone load other sites normally? Google, Yahoo etc?
    2) Does it load when you have WiFi, (I know you said you don't have WiFi... but there is NOWHERE where u are that has it?
    3) Get a friend/a different phone to Hot spot you and try again?

    And let us know the results

    Regards D

    Z10, official Digicel 10.2.1.2941
    05-27-14 07:38 AM
  25. inspector6's Avatar
    I don't know if this will fix your problem but one thing I thought has been stupid for BlackBerry to do is they ship the BB10 devices with the Adobe Flash off ( at least in ours they were off ). It's most to save battery power but its a new feature to BlackBerry that should be promoted. Go to your Browser, swipe down from the top, choose Display and Actions, and make sure Adobe Flash is on.
    05-27-14 07:49 AM
35 12

Similar Threads

  1. Issues upgrading my Z10
    By PW2012 in forum BlackBerry Z10
    Replies: 7
    Last Post: 06-05-14, 07:44 PM
  2. I cannot add my Gmail account back on my BB10 (Z10)
    By Joanne17 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-28-14, 07:06 PM
  3. Blackberry z10 VPN Setup Tutorial !!
    By Mariainy in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-27-14, 09:03 PM
  4. In India which is the latest OS for Z10 (all carriers)
    By RaviBainsley2aee50fe in forum BlackBerry Z10
    Replies: 6
    Last Post: 05-27-14, 12:46 PM
  5. Problem with iGo Primo on Z10
    By indijones in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 05-27-14, 08:22 AM
LINK TO POST COPIED TO CLIPBOARD