02-05-14 04:49 PM
46 12
  1. ohnoitsbrandon's Avatar
    Last night I cleared the history and cookies on the browser as I do every few weeks. Before that, everything worked fine. After that, sometimes I can open links from emails, facebook, twitter, etc. However, if I open my homepage, which is google, I can't select the text box to type anything, the keyboard doesn't even come up. I can't select any links either like images, more, classic, etc.

    When I go to my bookmarks menu and select on, nothing happens. I see it in the address bar, but nothing. I can type an address into the address bar but after I hit enter, nothing happens. I don't get the progress bar for either.

    All other apps appear to be working as they should.

    Has anyone else encountered this? I've tried clearing history and cookies again. A restart. Battery pull. Any solutions/suggestions short of a wipe and reinstall of the OS?

    I'm running the latest 10.1 official from Bell, installed this past Tuesday, May 14. This was the first time I cleared the browser since install and I didn't wipe before installing.
    05-16-13 12:57 PM
  2. vgorous's Avatar
    Desktop mode?

    Toggle through all the settings.

    You can also swipe two fingers up from the bottom to bring out the keyboard.

    Posted via CB10
    05-16-13 01:07 PM
  3. SK122387's Avatar
    Mine has been bad for the last day or so. I'm running leaked.

    I usually have to toggle WiFi on and off and then it works again.

    But yeah, clearing cookies and history and stuff messed my browser up.
    05-16-13 01:14 PM
  4. vgorous's Avatar
    I'm on the leak too. Things are fine.

    Posted via CB10
    05-16-13 01:14 PM
  5. ohnoitsbrandon's Avatar
    Desktop mode is off. Haven't messed with any other settings.

    I've tried playing with wifi and nothing yet.
    05-16-13 01:16 PM
  6. dguillaume's Avatar
    I have the same issue, only seems to affect Google sites, running (1720)

    Posted via CB10
    05-16-13 04:35 PM
  7. crandle13's Avatar
    I change my default browser to Bing, and the issue seems to have resolved.

    Posted via CB10
    05-16-13 04:51 PM
  8. ohnoitsbrandon's Avatar
    Google was my home page. I hit reset search engines in the browser settings, everything seemed to work after that. Even when I went to Google on the address bar I was able to use it. I reset it as my homepage and so far so good.

    I'll try this out for a bit and see what, if anything, happens.
    05-16-13 06:38 PM
  9. vgorous's Avatar
    Good stuff

    Posted via CB10
    05-16-13 10:27 PM
  10. matt_stu's Avatar
    Have the problems returned? I'm having the same issues. Nothing suggested in this thread has fixed it. Running Bell
    05-21-13 11:23 PM
  11. BB30000's Avatar
    YES!!! Happened to me tonight. I'm on WIND and did my 10.1 update last week. Then tonight I was just clearing the history and all of a sudden I was not able to type in google search bar. Figured I'd try again, then did a battery pull, then sim card and battery and still nothing. Also as you motioned when Google is running, not able to open a new tab or bookmarks. I've seen a couple threads on this but none of the solutions worked. I've just switched to Bing until I can figure this out. Hopefully it's a simple solution. I also noticed that when I go to landscape mode it cuts off half the screen as well.
    Browser not working after clearing history/cookies-img_00000174.png

    Posted via Naked BlackBerry Z10
    05-21-13 11:48 PM
  12. BB30000's Avatar
    Answer would be nice

    Posted via Naked BlackBerry Z10
    05-22-13 12:30 AM
  13. ohnoitsbrandon's Avatar
    mine hasn't come back. running the same os on bell.

    did you go to the settings in the browser and hit reset search engines? that seemed to fix it for me. even cleared the history and cookies again and it still works.
    05-22-13 02:03 AM
  14. matt_stu's Avatar
    I reset search engines, which allows me to type a URL and actually get a page to load. Pages now load as desktop versions, even though my desktop mode is set to off. I'm also getting the same half-screen as BB30000 does. I think I'm going to have to reload the software.
    05-22-13 10:55 AM
  15. matt_stu's Avatar
    I reset search engines, which allows me to type a URL and actually get a page to load. Pages now load as desktop versions, even though my desktop mode is set to off. I'm also getting the same half-screen as BB30000 does. I think I'm going to have to reload the software.
    05-22-13 11:01 AM
  16. creowano's Avatar
    Yes, happened to me before!! I'm on and did the same as OP. It annoyed to me the level, that I re-installed the leak again and it works flawlessly. Didn't dear to clear Cache though.

    Posted via CB10
    05-22-13 11:31 AM
  17. BB30000's Avatar
    Yeah, I've cleared the history and cookies again, reset the search engines and still won't work. I have the official software currently and don't want to install any leaks if I don't have to.

    Anything else been working? Can I uninstall 273 and then install it again?

    Posted via Naked BlackBerry Z10
    05-22-13 12:16 PM
  18. BB30000's Avatar
    Found an answer and it's now working! Go to clear history and cookies, clear them...then open browser, click in address bar and TYPE www.google.com/?t works again as usual
    Browser not working after clearing history/cookies-img_00000176.png
    Browser not working after clearing history/cookies-img_00000175.png

    Posted via Naked BlackBerry Z10
    akusnowo likes this.
    05-22-13 12:32 PM
  19. fabert's Avatar
    Hi everybody,

    This exact samething happened to me. google as default search engine and homepage google.
    I could not enter a website, could not write in the google searchbar, nothing. And when zooming my screen divided as if I had the screensize of a Q10. After reseting the default search egine en deleting history and cookies and a browser restart everything back up and running. So happy did not fancy a reinstall. I am on OS for reference.

    greetings and good luck to everybody with the same problem.
    05-30-13 08:40 AM
  20. psychobint's Avatar
    OMG!!! I've just tried this after about 3 weeks of not being able to use my browser and it works!!! Thank you so much.... I think my life has been saved
    06-04-13 02:03 PM
  21. nademon's Avatar
    I had a similar issue a while back. I finally went to settings - developer tools and turned on desktop mode. The browser began working again. I then went back in the settings and turned off desktop mode and the browser began working as usual. This was after I had tried resetting the default search engine and clearing history and cookies with no success. Just another thing to try in case the other method doesn't work for someone.

    Posted via CB10
    06-04-13 02:09 PM
  22. Hilton_K's Avatar
    Having same issues.

    I can open links from within BBM and Emails. All menus work except for the displays and actions if I try to enter this then the browser freezes and I am back to square one...

    Opening the app to search for something and all I get is a black screen with the address bar in it. No matter what I type I get absolutely nothing, can't even access the overflow or tabs menu.
    07-27-13 08:38 AM
  23. shupor's Avatar
    Comforting to know i'm not alone with this error and i have tried all the methods save for reloading the OS and the problem re-appears. It's rather annoying that something as simple as clearing a cache could render this wonderful browser useless.
    07-31-13 04:08 PM
  24. mikewpg1ca's Avatar
    My Z10 [STL100-3,] browser has also frozen solid. When I press on the ... menu button on the right, nothing happens, when I press on the tab button on the left, nothing happens, when I type in a URL into the address field and hit go, nothing happens. To date I've tried every suggested fix I could:

    • Clear browser cache, cookies, and history - can't do that, because I can't access the menu > settings. So no luck there.
    • I tried rebooting by holding both the up/down volume buttons down. Didn't work.
    • I've rebooted by holding the button on the top down and holding it down from the time I press it to the time the OS comes back up and released it when the blue loggo starts circling. Didn't work.
    • I've done a battery pull - didn't work.
    • I tied typing in www.google.com/?t into the address field and pressing go. Didn't work, which was no surprise as all solutions with it talk about dumping the cache first.
    • I jumped on my right foot while shaking my Z10 angrily in the air while pressing buttons. Didn't work.
    • By all accounts wiping it clear and starting from scratch , will work, however, but if there's another fix before that, I'd gladly try it.

    Browser window once it's opened:
    Browser not working after clearing history/cookies-img_00000245.jpg

    Browser window holding the menu button:
    Browser not working after clearing history/cookies-img_00000246.jpg

    Browser window holding the tab button:
    Browser not working after clearing history/cookies-img_00000247.jpg
    Nellee05 and carlyincanada like this.
    08-01-13 10:07 PM
  25. Hilton_K's Avatar
    Mine is exactly like the one above.

    Has anyone's been fixed with the maintenance release?

    Posted via CB10
    08-05-13 05:35 AM
46 12

Similar Threads

  1. browser not working after deleting history
    By pastorharald in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 02-22-11, 01:30 PM
  2. Browser not working after upgrading to OS 4.5
    By dibbc in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 06-21-09, 01:52 PM
  3. Browser not working after upgrade.
    By cutterman724 in forum BlackBerry Storm Series
    Replies: 15
    Last Post: 06-01-09, 06:18 PM
  4. Browser not working after 4.5 upgrade
    By jessicaldownes in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 03-05-09, 01:26 PM
  5. Browser not working after leaving the country?
    By horseprw in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 01-17-09, 05:48 PM